Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hauppauge WinTV-PVR-500 not recongized as tuners but Vista says wo

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-28-2007
=?Utf-8?B?U3RhbiBTcG90dHMgW0NvbXB1dGVyIEFpZCwgSW5jXQ==?=
 

Posts: n/a
Hauppauge WinTV-PVR-500 not recongized as tuners but Vista says wo
I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got everything
to work except the tuners. Device manager says they're working, and when I
installed WinTV2000 I could watch TV, so they're definitely working.

Media Center, howver, doesn't recognize that there are tuner cards and won't
let me proceed with configuring the TV signal.

I've been searching message boards since yesterday and found this to be a
common issue. What I haven't seen is a real response from Microsoft about
it. Is MC just too picky in it's tests for tuners? What can be done to fix
this for ALL tuner cards - since it's from all venders, it's most likely a
Vista MC issue.

Let's see a response from Microsoft, please!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-28-2007
JW
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista says wo
The problems is that you need to install the Vista MC tuners for your Tuner
card and not just the older generic Windows tuners that WinTV2K uses and
which are on older 500 card CDs.

The first file in the following link is what you need,

http://www.hauppauge.com/Pages/suppo...rt_pvr150.html
"Stan Spotts [Computer Aid, Inc]"
<StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
news:04420FEF-66A9-4543-83C6-A38B9C391B6C@microsoft.com...
> I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got
> everything
> to work except the tuners. Device manager says they're working, and when
> I
> installed WinTV2000 I could watch TV, so they're definitely working.
>
> Media Center, howver, doesn't recognize that there are tuner cards and
> won't
> let me proceed with configuring the TV signal.
>
> I've been searching message boards since yesterday and found this to be a
> common issue. What I haven't seen is a real response from Microsoft about
> it. Is MC just too picky in it's tests for tuners? What can be done to
> fix
> this for ALL tuner cards - since it's from all venders, it's most likely a
> Vista MC issue.
>
> Let's see a response from Microsoft, please!



Reply With Quote
  #3 (permalink)  
Old 01-28-2007
=?Utf-8?B?U3RhbiBTcG90dHMgW0NvbXB1dGVyIEFpZCwgSW5jXQ==?=
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista say
I did download the CD 27 files as Hauppauge said to, and ran the hcwclear.exe
program as they said. A number of errors came up about files that could not
be deleted, so one by one I changed ownership on them, assigned myself
rights, and renamed them to get them out of the way.

Vista just about immediately re-installed them, and didn't ask me to pick
the location for the drivers.

I even shut down Vista, removed the PVR-500, booted and ran hcwclear.exe,
shut down, reinstalled the PVR-500 (swapped locations with the SoundBlaster
X-Fi card, even), and rebooted. Sure enough, Vista "helpfully" installed
drivers and MC still sees no tuners.

I'm seriously tired of this "automatic" crap that doesn't work. I just want
the files, and the registry entries, and have it let me do it by hand.

BTW - I didn't install the WinTV2000 software until after nothing else
worked, and that was just to see if the tuners worked at all.

"JW" wrote:

> The problems is that you need to install the Vista MC tuners for your Tuner
> card and not just the older generic Windows tuners that WinTV2K uses and
> which are on older 500 card CDs.
>
> The first file in the following link is what you need,
>
> http://www.hauppauge.com/Pages/suppo...rt_pvr150.html
> "Stan Spotts [Computer Aid, Inc]"
> <StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
> news:04420FEF-66A9-4543-83C6-A38B9C391B6C@microsoft.com...
> > I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got
> > everything
> > to work except the tuners. Device manager says they're working, and when
> > I
> > installed WinTV2000 I could watch TV, so they're definitely working.
> >
> > Media Center, howver, doesn't recognize that there are tuner cards and
> > won't
> > let me proceed with configuring the TV signal.
> >
> > I've been searching message boards since yesterday and found this to be a
> > common issue. What I haven't seen is a real response from Microsoft about
> > it. Is MC just too picky in it's tests for tuners? What can be done to
> > fix
> > this for ALL tuner cards - since it's from all venders, it's most likely a
> > Vista MC issue.
> >
> > Let's see a response from Microsoft, please!

>
>
>

Reply With Quote
  #4 (permalink)  
Old 01-28-2007
Walter Blanchard
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista says wo
I re-installed the version 2.0.48.24227 drivers (8/15/06), and the card is
working fine now. I've gone to WU and hidden the update for the Hauppauge
card.


--

Walter B
walterb[at]tampabay[dot]rr[dot]com

"Stan Spotts [Computer Aid, Inc]"
<StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
news:04420FEF-66A9-4543-83C6-A38B9C391B6C@microsoft.com...
> I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got
> everything
> to work except the tuners. Device manager says they're working, and when
> I
> installed WinTV2000 I could watch TV, so they're definitely working.
>
> Media Center, howver, doesn't recognize that there are tuner cards and
> won't
> let me proceed with configuring the TV signal.
>
> I've been searching message boards since yesterday and found this to be a
> common issue. What I haven't seen is a real response from Microsoft about
> it. Is MC just too picky in it's tests for tuners? What can be done to
> fix
> this for ALL tuner cards - since it's from all venders, it's most likely a
> Vista MC issue.
>
> Let's see a response from Microsoft, please!


Reply With Quote
  #5 (permalink)  
Old 01-28-2007
=?Utf-8?B?U3RhbiBTcG90dHMgW0NvbXB1dGVyIEFpZCwgSW5jXQ==?=
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista say
Did you just go to device manager and update drivers, and point to the 8/15
set?

"Walter Blanchard" wrote:

> I re-installed the version 2.0.48.24227 drivers (8/15/06), and the card is
> working fine now. I've gone to WU and hidden the update for the Hauppauge
> card.
>
>
> --
>
> Walter B
> walterb[at]tampabay[dot]rr[dot]com
>
> "Stan Spotts [Computer Aid, Inc]"
> <StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
> news:04420FEF-66A9-4543-83C6-A38B9C391B6C@microsoft.com...
> > I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got
> > everything
> > to work except the tuners. Device manager says they're working, and when
> > I
> > installed WinTV2000 I could watch TV, so they're definitely working.
> >
> > Media Center, howver, doesn't recognize that there are tuner cards and
> > won't
> > let me proceed with configuring the TV signal.
> >
> > I've been searching message boards since yesterday and found this to be a
> > common issue. What I haven't seen is a real response from Microsoft about
> > it. Is MC just too picky in it's tests for tuners? What can be done to
> > fix
> > this for ALL tuner cards - since it's from all venders, it's most likely a
> > Vista MC issue.
> >
> > Let's see a response from Microsoft, please!

>

Reply With Quote
  #6 (permalink)  
Old 01-28-2007
=?Utf-8?B?U3RhbiBTcG90dHMgW0NvbXB1dGVyIEFpZCwgSW5jXQ==?=
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista say
Now that I'm looking, I don't have 8/15/06 drivers.

"Stan Spotts [Computer Aid, Inc]" wrote:

> Did you just go to device manager and update drivers, and point to the 8/15
> set?
>
> "Walter Blanchard" wrote:
>
> > I re-installed the version 2.0.48.24227 drivers (8/15/06), and the card is
> > working fine now. I've gone to WU and hidden the update for the Hauppauge
> > card.
> >
> >
> > --
> >
> > Walter B
> > walterb[at]tampabay[dot]rr[dot]com
> >
> > "Stan Spotts [Computer Aid, Inc]"
> > <StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
> > news:04420FEF-66A9-4543-83C6-A38B9C391B6C@microsoft.com...
> > > I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got
> > > everything
> > > to work except the tuners. Device manager says they're working, and when
> > > I
> > > installed WinTV2000 I could watch TV, so they're definitely working.
> > >
> > > Media Center, howver, doesn't recognize that there are tuner cards and
> > > won't
> > > let me proceed with configuring the TV signal.
> > >
> > > I've been searching message boards since yesterday and found this to be a
> > > common issue. What I haven't seen is a real response from Microsoft about
> > > it. Is MC just too picky in it's tests for tuners? What can be done to
> > > fix
> > > this for ALL tuner cards - since it's from all venders, it's most likely a
> > > Vista MC issue.
> > >
> > > Let's see a response from Microsoft, please!

> >

Reply With Quote
  #7 (permalink)  
Old 01-28-2007
Walter Blanchard
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista say
Yes. I had to do it twice; once for each tuner.

--

Walter B
walterb[at]tampabay[dot]rr[dot]com

"Stan Spotts [Computer Aid, Inc]"
<StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
news:B0020633-BC95-4AD6-9E68-468B37FB24DD@microsoft.com...
> Did you just go to device manager and update drivers, and point to the
> 8/15
> set?
>
> "Walter Blanchard" wrote:
>
>> I re-installed the version 2.0.48.24227 drivers (8/15/06), and the card
>> is
>> working fine now. I've gone to WU and hidden the update for the
>> Hauppauge
>> card.
>>
>>
>> --
>>
>> Walter B
>> walterb[at]tampabay[dot]rr[dot]com
>>
>> "Stan Spotts [Computer Aid, Inc]"
>> <StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
>> news:04420FEF-66A9-4543-83C6-A38B9C391B6C@microsoft.com...
>> > I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got
>> > everything
>> > to work except the tuners. Device manager says they're working, and
>> > when
>> > I
>> > installed WinTV2000 I could watch TV, so they're definitely working.
>> >
>> > Media Center, howver, doesn't recognize that there are tuner cards and
>> > won't
>> > let me proceed with configuring the TV signal.
>> >
>> > I've been searching message boards since yesterday and found this to be
>> > a
>> > common issue. What I haven't seen is a real response from Microsoft
>> > about
>> > it. Is MC just too picky in it's tests for tuners? What can be done
>> > to
>> > fix
>> > this for ALL tuner cards - since it's from all venders, it's most
>> > likely a
>> > Vista MC issue.
>> >
>> > Let's see a response from Microsoft, please!

>>


Reply With Quote
  #8 (permalink)  
Old 01-28-2007
Walter Blanchard
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista say
I don't remember where I got them. Try the Hauppauge site.

--

Walter B
walterb[at]tampabay[dot]rr[dot]com

"Stan Spotts [Computer Aid, Inc]"
<StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
news:699DA433-7AAD-41F1-B24F-27EA51008EA6@microsoft.com...
> Now that I'm looking, I don't have 8/15/06 drivers.
>
> "Stan Spotts [Computer Aid, Inc]" wrote:
>
>> Did you just go to device manager and update drivers, and point to the
>> 8/15
>> set?
>>
>> "Walter Blanchard" wrote:
>>
>> > I re-installed the version 2.0.48.24227 drivers (8/15/06), and the card
>> > is
>> > working fine now. I've gone to WU and hidden the update for the
>> > Hauppauge
>> > card.
>> >
>> >
>> > --
>> >
>> > Walter B
>> > walterb[at]tampabay[dot]rr[dot]com
>> >
>> > "Stan Spotts [Computer Aid, Inc]"
>> > <StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
>> > news:04420FEF-66A9-4543-83C6-A38B9C391B6C@microsoft.com...
>> > > I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got
>> > > everything
>> > > to work except the tuners. Device manager says they're working, and
>> > > when
>> > > I
>> > > installed WinTV2000 I could watch TV, so they're definitely working.
>> > >
>> > > Media Center, howver, doesn't recognize that there are tuner cards
>> > > and
>> > > won't
>> > > let me proceed with configuring the TV signal.
>> > >
>> > > I've been searching message boards since yesterday and found this to
>> > > be a
>> > > common issue. What I haven't seen is a real response from Microsoft
>> > > about
>> > > it. Is MC just too picky in it's tests for tuners? What can be
>> > > done to
>> > > fix
>> > > this for ALL tuner cards - since it's from all venders, it's most
>> > > likely a
>> > > Vista MC issue.
>> > >
>> > > Let's see a response from Microsoft, please!
>> >


Reply With Quote
  #9 (permalink)  
Old 01-28-2007
=?Utf-8?B?U3RhbiBTcG90dHMgW0NvbXB1dGVyIEFpZCwgSW5jXQ==?=
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista say
Found them (was with Hybrid download), installed, no luck.

"Walter Blanchard" wrote:

> Yes. I had to do it twice; once for each tuner.
>
> --
>
> Walter B
> walterb[at]tampabay[dot]rr[dot]com
>
> "Stan Spotts [Computer Aid, Inc]"
> <StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
> news:B0020633-BC95-4AD6-9E68-468B37FB24DD@microsoft.com...
> > Did you just go to device manager and update drivers, and point to the
> > 8/15
> > set?
> >
> > "Walter Blanchard" wrote:
> >
> >> I re-installed the version 2.0.48.24227 drivers (8/15/06), and the card
> >> is
> >> working fine now. I've gone to WU and hidden the update for the
> >> Hauppauge
> >> card.
> >>
> >>
> >> --
> >>
> >> Walter B
> >> walterb[at]tampabay[dot]rr[dot]com
> >>
> >> "Stan Spotts [Computer Aid, Inc]"
> >> <StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
> >> news:04420FEF-66A9-4543-83C6-A38B9C391B6C@microsoft.com...
> >> > I've upgraded from WinXP MCE 2005 to Vista Ultimate (RTM), and got
> >> > everything
> >> > to work except the tuners. Device manager says they're working, and
> >> > when
> >> > I
> >> > installed WinTV2000 I could watch TV, so they're definitely working.
> >> >
> >> > Media Center, howver, doesn't recognize that there are tuner cards and
> >> > won't
> >> > let me proceed with configuring the TV signal.
> >> >
> >> > I've been searching message boards since yesterday and found this to be
> >> > a
> >> > common issue. What I haven't seen is a real response from Microsoft
> >> > about
> >> > it. Is MC just too picky in it's tests for tuners? What can be done
> >> > to
> >> > fix
> >> > this for ALL tuner cards - since it's from all venders, it's most
> >> > likely a
> >> > Vista MC issue.
> >> >
> >> > Let's see a response from Microsoft, please!
> >>

>
>

Reply With Quote
  #10 (permalink)  
Old 01-28-2007
Synapse Syndrome
 

Posts: n/a
Re: Hauppauge WinTV-PVR-500 not recongized as tuners but Vista say
"Stan Spotts [Computer Aid, Inc]"
<StanSpottsComputerAidInc@discussions.microsoft.co m> wrote in message
news:BF7C6AF1-8BFA-4274-98B7-2C5F98BD317E@microsoft.com...
> Found them (was with Hybrid download), installed, no luck.
>



Try here:

http://www.hauppauge.co.uk/board/for...d0f2fa a&f=75

ss.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Hauppauge PVR-500 Tom Jensen microsoft.public.windows.vista.general 11 03-01-2007 15:29
Hauppauge WinTV PVR II (26xxx) and Vista Ultimate =?Utf-8?B?SG93YXJk?= microsoft.public.windows.vista.general 1 03-01-2007 13:02
Problems with Hauppauge PVR-500 Tom Jensen microsoft.public.windows.vista hardware devices 15 01-28-2007 16:50
New BETA driver for WinTV PVR USB2 Vista 32/64 dirty old man microsoft.public.windows.vista hardware devices 2 01-27-2007 02:21
Hauppauge WinTV PVR 150MCE on Vista? Dave Hampson microsoft.public.windows.vista hardware devices 6 12-19-2006 08:23




All times are GMT +1. The time now is 19:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120