Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Microsoft Desktop media bug?

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-26-2007
=?Utf-8?B?Tml0eg==?=
 

Posts: n/a
Microsoft Desktop media bug?
Hi.
I have a windows vista ultimate x64, and when I install the intellitype
(6.1) and the focus isn't on the WMP (for example, when I'm chatting on
windows messenger), all of the media buttons (play/pause etc.) do a "double
click" (pausing and resuming instantly, or skipping ahead 2 songs instead of
one), which is really annoying. This bug doesn't happen when intellitype
isn't installed, or when the process (itype) is manually killed. Tried
replacing my keyboard and the transmitter with another set, but no avail. Is
anyone else having the same problem or has a way to solve it?
Thanks,
Nitzan
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-26-2007
=?Utf-8?B?dXNhc21h?=
 

Posts: n/a
RE: Microsoft Desktop media bug?
Do you have the Intellitype drivers designed for Vista x64? The last I saw
was that they were still in beta - although I presume that they'll be
released shortly.

- John

"Nitz" wrote:

> Hi.
> I have a windows vista ultimate x64, and when I install the intellitype
> (6.1) and the focus isn't on the WMP (for example, when I'm chatting on
> windows messenger), all of the media buttons (play/pause etc.) do a "double
> click" (pausing and resuming instantly, or skipping ahead 2 songs instead of
> one), which is really annoying. This bug doesn't happen when intellitype
> isn't installed, or when the process (itype) is manually killed. Tried
> replacing my keyboard and the transmitter with another set, but no avail. Is
> anyone else having the same problem or has a way to solve it?
> Thanks,
> Nitzan

Reply With Quote
  #3 (permalink)  
Old 01-26-2007
=?Utf-8?B?Tml0eg==?=
 

Posts: n/a
RE: Microsoft Desktop media bug?
But of course.
Other ones won't install :-)

"usasma" wrote:

> Do you have the Intellitype drivers designed for Vista x64? The last I saw
> was that they were still in beta - although I presume that they'll be
> released shortly.
>
> - John
>
> "Nitz" wrote:
>
> > Hi.
> > I have a windows vista ultimate x64, and when I install the intellitype
> > (6.1) and the focus isn't on the WMP (for example, when I'm chatting on
> > windows messenger), all of the media buttons (play/pause etc.) do a "double
> > click" (pausing and resuming instantly, or skipping ahead 2 songs instead of
> > one), which is really annoying. This bug doesn't happen when intellitype
> > isn't installed, or when the process (itype) is manually killed. Tried
> > replacing my keyboard and the transmitter with another set, but no avail. Is
> > anyone else having the same problem or has a way to solve it?
> > Thanks,
> > Nitzan

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DreamScene bug with remote desktop background =?Utf-8?B?RGF2aWQgVy4gTG92ZWxs?= microsoft.public.windows.vista.general 4 03-01-2007 14:48
Desktop Background Personnalization Screen bug =?Utf-8?B?ZWJvdWxhbmdlcg==?= microsoft.public.windows.vista.general 2 03-01-2007 07:58
Vista x64 Media Player bug Jim microsoft.public.windows.vista.general 4 02-28-2007 20:45
Microsoft probes IE 7, Vista bug reports Paul Security News 0 02-28-2007 19:22
Bug of Media Player in Vista RTM ? Windy microsoft.public.windows.vista.general 1 02-28-2007 17:47




All times are GMT +1. The time now is 10:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120