Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems with Hauppauge PVR-500

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-22-2007
Tom Jensen
 

Posts: n/a
Problems with Hauppauge PVR-500
Hi

I'm about to go crazy with my tuner for mediacenter, first it was working
perfectly but it has quit working with the following error message

This device cannot find enough free resources that it can use. (Code 12)

There are no new hardware in the machine and nothing have changed. I have
tried updating the drives with the one from Hauppauge but without any luck
:-(

Also tried to disable various bits of hardware to see if I could get it
working but also without luck

So ... anybody seen this before or know how to solve it ?

Thanks

- Tom
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-22-2007
dirty old man
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
What version of Vista are you running?
I believe with RC2 (5744) there is a problem with the MPEG
decoder expiring.


"Tom Jensen" <msnewsgroup@motd.dk> wrote in message
news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
| Hi
|
| I'm about to go crazy with my tuner for mediacenter, first it was working
| perfectly but it has quit working with the following error message
|
| This device cannot find enough free resources that it can use. (Code 12)
|
| There are no new hardware in the machine and nothing have changed. I have
| tried updating the drives with the one from Hauppauge but without any luck
| :-(
|
| Also tried to disable various bits of hardware to see if I could get it
| working but also without luck
|
| So ... anybody seen this before or know how to solve it ?
|
| Thanks
|
| - Tom


Reply With Quote
  #3 (permalink)  
Old 01-23-2007
Tom Jensen
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
It's Ultimate, 6.0 Build 6000 so I don't belive that's what causing my
troubles :-(

Thansk for the suggestion

- Tom

"dirty old man" <abc@def.com> wrote in message
news:O5E9VjmPHHA.3872@TK2MSFTNGP06.phx.gbl...
> What version of Vista are you running?
> I believe with RC2 (5744) there is a problem with the MPEG
> decoder expiring.
>
>
> "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
> news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
> | Hi
> |
> | I'm about to go crazy with my tuner for mediacenter, first it was
> working
> | perfectly but it has quit working with the following error message
> |
> | This device cannot find enough free resources that it can use. (Code 12)
> |
> | There are no new hardware in the machine and nothing have changed. I
> have
> | tried updating the drives with the one from Hauppauge but without any
> luck
> | :-(
> |
> | Also tried to disable various bits of hardware to see if I could get it
> | working but also without luck
> |
> | So ... anybody seen this before or know how to solve it ?
> |
> | Thanks
> |
> | - Tom
>
>


Reply With Quote
  #4 (permalink)  
Old 01-23-2007
dirty old man
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
Hauppauge just recently changed their Vista page:

http://www.hauppauge.com/pages/support/vista.html

Is this the installation that you used?

http://www.hauppauge.com/pages/suppo...50.html#driver
(CD Version 2.7)

dom


"Tom Jensen" <msnewsgroup@motd.dk> wrote in message
news:BC20E241-AB77-4A5C-A92A-42059E19F77B@microsoft.com...
| It's Ultimate, 6.0 Build 6000 so I don't belive that's what causing my
| troubles :-(
|
| Thansk for the suggestion
|
| - Tom
|
| "dirty old man" <abc@def.com> wrote in message
| news:O5E9VjmPHHA.3872@TK2MSFTNGP06.phx.gbl...
| > What version of Vista are you running?
| > I believe with RC2 (5744) there is a problem with the MPEG
| > decoder expiring.
| >
| >
| > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
| > news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
| > | Hi
| > |
| > | I'm about to go crazy with my tuner for mediacenter, first it was
| > working
| > | perfectly but it has quit working with the following error message
| > |
| > | This device cannot find enough free resources that it can use. (Code 12)
| > |
| > | There are no new hardware in the machine and nothing have changed. I
| > have
| > | tried updating the drives with the one from Hauppauge but without any
| > luck
| > | :-(
| > |
| > | Also tried to disable various bits of hardware to see if I could get it
| > | working but also without luck
| > |
| > | So ... anybody seen this before or know how to solve it ?
| > |
| > | Thanks
| > |
| > | - Tom
| >
| >
|


Reply With Quote
  #5 (permalink)  
Old 01-24-2007
Tom Jensen
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
I have tried those to without any luck.

- Tom

"dirty old man" <abc@def.com> wrote in message
news:OJhheFxPHHA.4484@TK2MSFTNGP02.phx.gbl...
> Hauppauge just recently changed their Vista page:
>
> http://www.hauppauge.com/pages/support/vista.html
>
> Is this the installation that you used?
>
> http://www.hauppauge.com/pages/suppo...50.html#driver
> (CD Version 2.7)
>
> dom
>
>
> "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
> news:BC20E241-AB77-4A5C-A92A-42059E19F77B@microsoft.com...
> | It's Ultimate, 6.0 Build 6000 so I don't belive that's what causing my
> | troubles :-(
> |
> | Thansk for the suggestion
> |
> | - Tom
> |
> | "dirty old man" <abc@def.com> wrote in message
> | news:O5E9VjmPHHA.3872@TK2MSFTNGP06.phx.gbl...
> | > What version of Vista are you running?
> | > I believe with RC2 (5744) there is a problem with the MPEG
> | > decoder expiring.
> | >
> | >
> | > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
> | > news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
> | > | Hi
> | > |
> | > | I'm about to go crazy with my tuner for mediacenter, first it was
> | > working
> | > | perfectly but it has quit working with the following error message
> | > |
> | > | This device cannot find enough free resources that it can use. (Code
> 12)
> | > |
> | > | There are no new hardware in the machine and nothing have changed. I
> | > have
> | > | tried updating the drives with the one from Hauppauge but without
> any
> | > luck
> | > | :-(
> | > |
> | > | Also tried to disable various bits of hardware to see if I could get
> it
> | > | working but also without luck
> | > |
> | > | So ... anybody seen this before or know how to solve it ?
> | > |
> | > | Thanks
> | > |
> | > | - Tom
> | >
> | >
> |
>
>


Reply With Quote
  #6 (permalink)  
Old 01-24-2007
JW
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
Can you play a previously recorded TV program?
Can you play a DVD in MCE?
The resouce problem could be caused by main memory or paging area
avaialability.
"Tom Jensen" <msnewsgroup@motd.dk> wrote in message
news:68F39A16-FCB1-4180-A2FC-74631A2DAD07@microsoft.com...
>I have tried those to without any luck.
>
> - Tom
>
> "dirty old man" <abc@def.com> wrote in message
> news:OJhheFxPHHA.4484@TK2MSFTNGP02.phx.gbl...
>> Hauppauge just recently changed their Vista page:
>>
>> http://www.hauppauge.com/pages/support/vista.html
>>
>> Is this the installation that you used?
>>
>> http://www.hauppauge.com/pages/suppo...50.html#driver
>> (CD Version 2.7)
>>
>> dom
>>
>>
>> "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
>> news:BC20E241-AB77-4A5C-A92A-42059E19F77B@microsoft.com...
>> | It's Ultimate, 6.0 Build 6000 so I don't belive that's what causing my
>> | troubles :-(
>> |
>> | Thansk for the suggestion
>> |
>> | - Tom
>> |
>> | "dirty old man" <abc@def.com> wrote in message
>> | news:O5E9VjmPHHA.3872@TK2MSFTNGP06.phx.gbl...
>> | > What version of Vista are you running?
>> | > I believe with RC2 (5744) there is a problem with the MPEG
>> | > decoder expiring.
>> | >
>> | >
>> | > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
>> | > news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
>> | > | Hi
>> | > |
>> | > | I'm about to go crazy with my tuner for mediacenter, first it was
>> | > working
>> | > | perfectly but it has quit working with the following error message
>> | > |
>> | > | This device cannot find enough free resources that it can use.
>> (Code 12)
>> | > |
>> | > | There are no new hardware in the machine and nothing have changed.
>> I
>> | > have
>> | > | tried updating the drives with the one from Hauppauge but without
>> any
>> | > luck
>> | > | :-(
>> | > |
>> | > | Also tried to disable various bits of hardware to see if I could
>> get it
>> | > | working but also without luck
>> | > |
>> | > | So ... anybody seen this before or know how to solve it ?
>> | > |
>> | > | Thanks
>> | > |
>> | > | - Tom
>> | >
>> | >
>> |
>>
>>

>



Reply With Quote
  #7 (permalink)  
Old 01-24-2007
dirty old man
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
Very sorry to hear that.
Did you go very carefully through the removal of the old drivers
and follow the steps for re-installation to the LETTER?
I have found that Hauppauge drivers for my WinTV PVR USB2
under XPMCE to be rather flaky and too sensitive.
Don't think I will buy their products again.
Hopefully, they will release new drivers and apps soon.


"Tom Jensen" <msnewsgroup@motd.dk> wrote in message
news:68F39A16-FCB1-4180-A2FC-74631A2DAD07@microsoft.com...
|I have tried those to without any luck.
|
| - Tom
|
| "dirty old man" <abc@def.com> wrote in message
| news:OJhheFxPHHA.4484@TK2MSFTNGP02.phx.gbl...
| > Hauppauge just recently changed their Vista page:
| >
| > http://www.hauppauge.com/pages/support/vista.html
| >
| > Is this the installation that you used?
| >
| > http://www.hauppauge.com/pages/suppo...50.html#driver
| > (CD Version 2.7)
| >
| > dom
| >
| >
| > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
| > news:BC20E241-AB77-4A5C-A92A-42059E19F77B@microsoft.com...
| > | It's Ultimate, 6.0 Build 6000 so I don't belive that's what causing my
| > | troubles :-(
| > |
| > | Thansk for the suggestion
| > |
| > | - Tom
| > |
| > | "dirty old man" <abc@def.com> wrote in message
| > | news:O5E9VjmPHHA.3872@TK2MSFTNGP06.phx.gbl...
| > | > What version of Vista are you running?
| > | > I believe with RC2 (5744) there is a problem with the MPEG
| > | > decoder expiring.
| > | >
| > | >
| > | > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
| > | > news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
| > | > | Hi
| > | > |
| > | > | I'm about to go crazy with my tuner for mediacenter, first it was
| > | > working
| > | > | perfectly but it has quit working with the following error message
| > | > |
| > | > | This device cannot find enough free resources that it can use. (Code
| > 12)
| > | > |
| > | > | There are no new hardware in the machine and nothing have changed. I
| > | > have
| > | > | tried updating the drives with the one from Hauppauge but without
| > any
| > | > luck
| > | > | :-(
| > | > |
| > | > | Also tried to disable various bits of hardware to see if I could get
| > it
| > | > | working but also without luck
| > | > |
| > | > | So ... anybody seen this before or know how to solve it ?
| > | > |
| > | > | Thanks
| > | > |
| > | > | - Tom
| > | >
| > | >
| > |
| >
| >
|


Reply With Quote
  #8 (permalink)  
Old 01-24-2007
Walter Blanchard
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
I found that I had to reboot after installing the upgrade drivers for each
tuner.
Tuner 1 - reboot
Tuner 2 - reboot

--

Walter B
walterb[at]tampabay[dot]rr[dot]com

"Tom Jensen" <msnewsgroup@motd.dk> wrote in message
news:68F39A16-FCB1-4180-A2FC-74631A2DAD07@microsoft.com...
>I have tried those to without any luck.
>
> - Tom
>
> "dirty old man" <abc@def.com> wrote in message
> news:OJhheFxPHHA.4484@TK2MSFTNGP02.phx.gbl...
>> Hauppauge just recently changed their Vista page:
>>
>> http://www.hauppauge.com/pages/support/vista.html
>>
>> Is this the installation that you used?
>>
>> http://www.hauppauge.com/pages/suppo...50.html#driver
>> (CD Version 2.7)
>>
>> dom
>>
>>
>> "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
>> news:BC20E241-AB77-4A5C-A92A-42059E19F77B@microsoft.com...
>> | It's Ultimate, 6.0 Build 6000 so I don't belive that's what causing my
>> | troubles :-(
>> |
>> | Thansk for the suggestion
>> |
>> | - Tom
>> |
>> | "dirty old man" <abc@def.com> wrote in message
>> | news:O5E9VjmPHHA.3872@TK2MSFTNGP06.phx.gbl...
>> | > What version of Vista are you running?
>> | > I believe with RC2 (5744) there is a problem with the MPEG
>> | > decoder expiring.
>> | >
>> | >
>> | > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
>> | > news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
>> | > | Hi
>> | > |
>> | > | I'm about to go crazy with my tuner for mediacenter, first it was
>> | > working
>> | > | perfectly but it has quit working with the following error message
>> | > |
>> | > | This device cannot find enough free resources that it can use.
>> (Code 12)
>> | > |
>> | > | There are no new hardware in the machine and nothing have changed.
>> I
>> | > have
>> | > | tried updating the drives with the one from Hauppauge but without
>> any
>> | > luck
>> | > | :-(
>> | > |
>> | > | Also tried to disable various bits of hardware to see if I could
>> get it
>> | > | working but also without luck
>> | > |
>> | > | So ... anybody seen this before or know how to solve it ?
>> | > |
>> | > | Thanks
>> | > |
>> | > | - Tom
>> | >
>> | >
>> |
>>
>>

>


Reply With Quote
  #9 (permalink)  
Old 01-25-2007
Tom Jensen
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
I don't have any recordings at the moment but before it stoped working there
were no problems with recordings and the tuners so I guess that it's not the
culprint of this issue but I might be wrong (and it's RTM I'm running so
it's not that the decoder or any other part has expired as with the RC1 and
2.)

- Tom


"JW" <nospam@no.spam> wrote in message
news:%23AIpYP9PHHA.4172@TK2MSFTNGP03.phx.gbl...
> Can you play a previously recorded TV program?
> Can you play a DVD in MCE?
> The resouce problem could be caused by main memory or paging area
> avaialability.
> "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
> news:68F39A16-FCB1-4180-A2FC-74631A2DAD07@microsoft.com...
>>I have tried those to without any luck.
>>
>> - Tom
>>
>> "dirty old man" <abc@def.com> wrote in message
>> news:OJhheFxPHHA.4484@TK2MSFTNGP02.phx.gbl...
>>> Hauppauge just recently changed their Vista page:
>>>
>>> http://www.hauppauge.com/pages/support/vista.html
>>>
>>> Is this the installation that you used?
>>>
>>> http://www.hauppauge.com/pages/suppo...50.html#driver
>>> (CD Version 2.7)
>>>
>>> dom
>>>
>>>
>>> "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
>>> news:BC20E241-AB77-4A5C-A92A-42059E19F77B@microsoft.com...
>>> | It's Ultimate, 6.0 Build 6000 so I don't belive that's what causing my
>>> | troubles :-(
>>> |
>>> | Thansk for the suggestion
>>> |
>>> | - Tom
>>> |
>>> | "dirty old man" <abc@def.com> wrote in message
>>> | news:O5E9VjmPHHA.3872@TK2MSFTNGP06.phx.gbl...
>>> | > What version of Vista are you running?
>>> | > I believe with RC2 (5744) there is a problem with the MPEG
>>> | > decoder expiring.
>>> | >
>>> | >
>>> | > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
>>> | > news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
>>> | > | Hi
>>> | > |
>>> | > | I'm about to go crazy with my tuner for mediacenter, first it was
>>> | > working
>>> | > | perfectly but it has quit working with the following error message
>>> | > |
>>> | > | This device cannot find enough free resources that it can use.
>>> (Code 12)
>>> | > |
>>> | > | There are no new hardware in the machine and nothing have changed.
>>> I
>>> | > have
>>> | > | tried updating the drives with the one from Hauppauge but without
>>> any
>>> | > luck
>>> | > | :-(
>>> | > |
>>> | > | Also tried to disable various bits of hardware to see if I could
>>> get it
>>> | > | working but also without luck
>>> | > |
>>> | > | So ... anybody seen this before or know how to solve it ?
>>> | > |
>>> | > | Thanks
>>> | > |
>>> | > | - Tom
>>> | >
>>> | >
>>> |
>>>
>>>

>>

>
>


Reply With Quote
  #10 (permalink)  
Old 01-25-2007
Tom Jensen
 

Posts: n/a
Re: Problems with Hauppauge PVR-500
As carefull as I can be, removed the card and rebooted (removed all security
issues on filesystem level so the hcwclean.exe could delete those files it
wanted, the only issue as I remember is that it can't one or two entries in
the reg-db.)

But the problem is that as soon as I put the card back and powers up Vista
is installing it's own drives again so and doing an driver update to the
ones from Hauppauge doesn't resolve it.

- Tom

"dirty old man" <abc@def.com> wrote in message
news:uEyuX0%23PHHA.2140@TK2MSFTNGP03.phx.gbl...
> Very sorry to hear that.
> Did you go very carefully through the removal of the old drivers
> and follow the steps for re-installation to the LETTER?
> I have found that Hauppauge drivers for my WinTV PVR USB2
> under XPMCE to be rather flaky and too sensitive.
> Don't think I will buy their products again.
> Hopefully, they will release new drivers and apps soon.
>
>
> "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
> news:68F39A16-FCB1-4180-A2FC-74631A2DAD07@microsoft.com...
> |I have tried those to without any luck.
> |
> | - Tom
> |
> | "dirty old man" <abc@def.com> wrote in message
> | news:OJhheFxPHHA.4484@TK2MSFTNGP02.phx.gbl...
> | > Hauppauge just recently changed their Vista page:
> | >
> | > http://www.hauppauge.com/pages/support/vista.html
> | >
> | > Is this the installation that you used?
> | >
> | > http://www.hauppauge.com/pages/suppo...50.html#driver
> | > (CD Version 2.7)
> | >
> | > dom
> | >
> | >
> | > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
> | > news:BC20E241-AB77-4A5C-A92A-42059E19F77B@microsoft.com...
> | > | It's Ultimate, 6.0 Build 6000 so I don't belive that's what causing
> my
> | > | troubles :-(
> | > |
> | > | Thansk for the suggestion
> | > |
> | > | - Tom
> | > |
> | > | "dirty old man" <abc@def.com> wrote in message
> | > | news:O5E9VjmPHHA.3872@TK2MSFTNGP06.phx.gbl...
> | > | > What version of Vista are you running?
> | > | > I believe with RC2 (5744) there is a problem with the MPEG
> | > | > decoder expiring.
> | > | >
> | > | >
> | > | > "Tom Jensen" <msnewsgroup@motd.dk> wrote in message
> | > | > news:5E228EFA-B12F-45AF-9475-F51663C4FB19@microsoft.com...
> | > | > | Hi
> | > | > |
> | > | > | I'm about to go crazy with my tuner for mediacenter, first it
> was
> | > | > working
> | > | > | perfectly but it has quit working with the following error
> message
> | > | > |
> | > | > | This device cannot find enough free resources that it can use.
> (Code
> | > 12)
> | > | > |
> | > | > | There are no new hardware in the machine and nothing have
> changed. I
> | > | > have
> | > | > | tried updating the drives with the one from Hauppauge but
> without
> | > any
> | > | > luck
> | > | > | :-(
> | > | > |
> | > | > | Also tried to disable various bits of hardware to see if I could
> get
> | > it
> | > | > | working but also without luck
> | > | > |
> | > | > | So ... anybody seen this before or know how to solve it ?
> | > | > |
> | > | > | Thanks
> | > | > |
> | > | > | - Tom
> | > | >
> | > | >
> | > |
> | >
> | >
> |
>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Hauppauge PVR-500 Tom Jensen microsoft.public.windows.vista.general 11 03-01-2007 15:29
Hauppauge Win-TV PVR 350 =?Utf-8?B?S2Vycnk=?= microsoft.public.windows.vista hardware devices 4 01-21-2007 02:27
Hauppauge TV PVR-150 - DECODER MALFUNCTION Rastaman microsoft.public.windows.vista hardware devices 4 01-15-2007 20:25
Hauppauge WinTV PVR 150MCE on Vista? Dave Hampson microsoft.public.windows.vista hardware devices 6 12-19-2006 08:23
Hauppauge PVR-150 problem with channels greater than 60. Adam Conde microsoft.public.windows.vista hardware devices 0 12-06-2006 18:34




All times are GMT +1. The time now is 12:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120