Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

USB disconnects on its own

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 07-22-2007
BigD
 

Posts: n/a
USB disconnects on its own

I plug in my gamepad into the USB port. Vista recongnises the plug and play
and all is good ... for a while.

Anyway after a while (approximately 10 - 30 minutes) I get the sound of it
disconnecting. I need to take it out and put it back in and then all is good
again. This is especially annoying when playing games (I need to pause the
game with the keyboard and then pull the slot out then put back in again).

It is not an issue with the power supply (I have 550) and it was not an
issue with XP since it worked fine then.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-22-2007
freddy
 

Posts: n/a
RE: USB disconnects on its own
BigD,

With some devices, the PC can shut down the power to the USB device. You can
stop this by going into Control Panel > System devices > USB device and then
the power management tab. Uncheck the box that says something like, Allow the
PC to shut down power to this device. You can also try the same thing for any
USB hub you may have and for the game pad itself, it it has such a setting.
In addition, try connecting the game pad to a different USB port, preferably
one on the back of the computer. Sometimes USB disconnect issues are power
related. Also, if the problem continues, you could try using google to
search the Internet. Sometimes you can get solutions doing that. Just some
thoughts and things to try (shooting in the dark).

--
freddy


"BigD" wrote:

>
> I plug in my gamepad into the USB port. Vista recongnises the plug and play
> and all is good ... for a while.
>
> Anyway after a while (approximately 10 - 30 minutes) I get the sound of it
> disconnecting. I need to take it out and put it back in and then all is good
> again. This is especially annoying when playing games (I need to pause the
> game with the keyboard and then pull the slot out then put back in again).
>
> It is not an issue with the power supply (I have 550) and it was not an
> issue with XP since it worked fine then.

Reply With Quote
  #3 (permalink)  
Old 07-24-2007
BigD
 

Posts: n/a
RE: USB disconnects on its own
Freddy thank you for trying. Unfortunately it is still an issue. The device
is under the category Human Interface Devices. It is the default Microsoft
driver. Its name under device manager is "USB Human Interface Device". There
is no option like that. The USB hubs had this option unticked. I have plenty
of power (550 watts).

"freddy" wrote:

> BigD,
>
> With some devices, the PC can shut down the power to the USB device. You can
> stop this by going into Control Panel > System devices > USB device and then
> the power management tab. Uncheck the box that says something like, Allow the
> PC to shut down power to this device. You can also try the same thing for any
> USB hub you may have and for the game pad itself, it it has such a setting.
> In addition, try connecting the game pad to a different USB port, preferably
> one on the back of the computer. Sometimes USB disconnect issues are power
> related. Also, if the problem continues, you could try using google to
> search the Internet. Sometimes you can get solutions doing that. Just some
> thoughts and things to try (shooting in the dark).
>
> --
> freddy
>
>
> "BigD" wrote:
>
> >
> > I plug in my gamepad into the USB port. Vista recongnises the plug and play
> > and all is good ... for a while.
> >
> > Anyway after a while (approximately 10 - 30 minutes) I get the sound of it
> > disconnecting. I need to take it out and put it back in and then all is good
> > again. This is especially annoying when playing games (I need to pause the
> > game with the keyboard and then pull the slot out then put back in again).
> >
> > It is not an issue with the power supply (I have 550) and it was not an
> > issue with XP since it worked fine then.

Reply With Quote
  #4 (permalink)  
Old 07-24-2007
freddy
 

Posts: n/a
RE: USB disconnects on its own
BigD,

OK, but have you tried a different USB port? Sometimes USB ports are not
all the same. About the power, I was referring to the power at the USB port,
not the power of the power supply. Computers don't all have the same amount
of power at the port. Also, some systems, especially older ones, have
dedicated ports. That is, some ports may be dedicated to USB 1.0/1.1 and
other ports dedicated to USB 2.0, so those reasons are why it's good to try
different ports when you have a USB issue. This is just my way of
troubleshooting. I'm not aware of any other approach in dealing with some of
these issues.

Also, have you looked in the game pad area of Control Panel to check on the
situation there? Leave no stone unturned. The idea is to find a cure.
Another approach is to use google to search the Internet. Sometimes you can
find a fix that way. By using google, I've found fixes for a lot of people's
problems who post here. Just some ideas and thoughts for your consideration.


--
freddy


"BigD" wrote:

> Freddy thank you for trying. Unfortunately it is still an issue. The device
> is under the category Human Interface Devices. It is the default Microsoft
> driver. Its name under device manager is "USB Human Interface Device". There
> is no option like that. The USB hubs had this option unticked. I have plenty
> of power (550 watts).
>
> "freddy" wrote:
>
> > BigD,
> >
> > With some devices, the PC can shut down the power to the USB device. You can
> > stop this by going into Control Panel > System devices > USB device and then
> > the power management tab. Uncheck the box that says something like, Allow the
> > PC to shut down power to this device. You can also try the same thing for any
> > USB hub you may have and for the game pad itself, it it has such a setting.
> > In addition, try connecting the game pad to a different USB port, preferably
> > one on the back of the computer. Sometimes USB disconnect issues are power
> > related. Also, if the problem continues, you could try using google to
> > search the Internet. Sometimes you can get solutions doing that. Just some
> > thoughts and things to try (shooting in the dark).
> >
> > --
> > freddy
> >
> >
> > "BigD" wrote:
> >
> > >
> > > I plug in my gamepad into the USB port. Vista recongnises the plug and play
> > > and all is good ... for a while.
> > >
> > > Anyway after a while (approximately 10 - 30 minutes) I get the sound of it
> > > disconnecting. I need to take it out and put it back in and then all is good
> > > again. This is especially annoying when playing games (I need to pause the
> > > game with the keyboard and then pull the slot out then put back in again).
> > >
> > > It is not an issue with the power supply (I have 550) and it was not an
> > > issue with XP since it worked fine then.

Reply With Quote
  #5 (permalink)  
Old 07-24-2007
freddy
 

Posts: n/a
RE: USB disconnects on its own
BigD,

Here is a new USB fix that just came out:

http://support.microsoft.com/default...en-us%3b936003

I don't know whether this fix is applicable to your situation, but you never
know until you try it.

--
freddy


"BigD" wrote:

> Freddy thank you for trying. Unfortunately it is still an issue. The device
> is under the category Human Interface Devices. It is the default Microsoft
> driver. Its name under device manager is "USB Human Interface Device". There
> is no option like that. The USB hubs had this option unticked. I have plenty
> of power (550 watts).
>
> "freddy" wrote:
>
> > BigD,
> >
> > With some devices, the PC can shut down the power to the USB device. You can
> > stop this by going into Control Panel > System devices > USB device and then
> > the power management tab. Uncheck the box that says something like, Allow the
> > PC to shut down power to this device. You can also try the same thing for any
> > USB hub you may have and for the game pad itself, it it has such a setting.
> > In addition, try connecting the game pad to a different USB port, preferably
> > one on the back of the computer. Sometimes USB disconnect issues are power
> > related. Also, if the problem continues, you could try using google to
> > search the Internet. Sometimes you can get solutions doing that. Just some
> > thoughts and things to try (shooting in the dark).
> >
> > --
> > freddy
> >
> >
> > "BigD" wrote:
> >
> > >
> > > I plug in my gamepad into the USB port. Vista recongnises the plug and play
> > > and all is good ... for a while.
> > >
> > > Anyway after a while (approximately 10 - 30 minutes) I get the sound of it
> > > disconnecting. I need to take it out and put it back in and then all is good
> > > again. This is especially annoying when playing games (I need to pause the
> > > game with the keyboard and then pull the slot out then put back in again).
> > >
> > > It is not an issue with the power supply (I have 550) and it was not an
> > > issue with XP since it worked fine then.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RPC over HTTP Disconnects Jason microsoft.public.windows.vista.general 3 07-17-2007 01:32
WMDC / Artemis disconnects debully microsoft.public.windows.vista hardware devices 1 05-13-2007 23:28
IMAP disconnects from Exchange Server =?Utf-8?B?TWl0Y2hlbGw=?= microsoft.public.windows.vista.mail 0 04-18-2007 18:06
Random disconnects while browsing =?Utf-8?B?RGF2ZVA=?= microsoft.public.windows.vista.performance maintenance 1 03-18-2007 23:03
Remote Desktop disconnects =?Utf-8?B?Q2hyaXM=?= microsoft.public.windows.vista.general 3 03-01-2007 15:47




All times are GMT +1. The time now is 02:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120