Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista 64bit audio driver problems

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 07-15-2007
aalaptop
 

Posts: n/a
Vista 64bit audio driver problems
I have just build a new PC running Windows Vista home premium 64bit and I can
not get the audio drivers to work. The motherboard is a ASrock
ALiveSATA2-GLAN and it has realtek HD intergraded sound. I have downloaded
every driver version that I can find and everytime i try to install one I get
the blue screen with white writing. The sound card comes up as 'Unknown
device' in the device manager. I have tried everything i know to try and fix
it with no luck. This motherboard is suppose to support vista but I cant even
get the sound card to work, any new ideas?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-15-2007
chinga69
 

Posts: n/a
Re: Vista 64bit audio driver problems

have you run the windows update and with the realtek hd driver you need
to get the latest driver from realtek or it will bsod

'Realtek'
(http://www.realtek.com.tw/downloads/...&GetDown=false)


--
chinga69

CHEERS CHINGA69
Reply With Quote
  #3 (permalink)  
Old 07-15-2007
aalaptop
 

Posts: n/a
Re: Vista 64bit audio driver problems


"chinga69" wrote:

>
> have you run the windows update and with the realtek hd driver you need
> to get the latest driver from realtek or it will bsod
>
> 'Realtek'
> (http://www.realtek.com.tw/downloads/...&GetDown=false)
>
>
> --
> chinga69
>
> CHEERS CHINGA69
>

hi, i just finally figured it out, after 6 hours, it needed a bios update. i
didnt think of this because i kept getting windows errors. thanks for the
help anyway, i hope this helps anyone else with the same problem
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can i get the driver of SM Bus Controller for vista 64bit =?Utf-8?B?U2FsbA==?= microsoft.public.windows.vista.installation setup 1 04-10-2007 03:12
Use XP driver in Vista? 32bit vs 64bit? Noozer microsoft.public.windows.vista hardware devices 13 03-07-2007 00:56
Vista Ultimate 64bit and updates problems maybe? Remind microsoft.public.windows.vista.general 2 02-17-2007 08:05
Conexant HD Audio Driver problems =?Utf-8?B?TWF0dGhldw==?= microsoft.public.windows.vista hardware devices 4 12-19-2006 23:56




All times are GMT +1. The time now is 04:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120