Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ReadyDrive "Missing operating system" error

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-22-2007
Rasmus1981
 

Posts: n/a
ReadyDrive "Missing operating system" error
Hi all!

I really hope you can help me, been searching everywhere but can't find an
answer.

My problem is that when I use an USB-pen dirve in ReadyDrive mode I can't
boot my computer. When I do so, I get a black screen saying "Missing
operating system" right before it is about to launch Vista.

I use Vista Home Premiun 64bit on an Athlon 64 2800+, with a Corsair Flash
Voyager GT pen-drive (4gb).

I hvae tried turning everything off except the my harddrive i the boot
configuration in the bios, but that didn't help...

I really hope someone can help me, because this is getting pretty annoying :-)

Best regards

Rasmus
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-22-2007
JW
 

Posts: n/a
Re: ReadyDrive "Missing operating system" error
I don't think you can use a USB-pen drive to make your make your standard
HDD look like a Hybrid HDD as described below.

"
Windows ReadyDrive is a new feature in Windows Vista that enables PCs
equipped with a hybrid hard disk—a new kind of hard disk that adds flash
memory to a standard mobile PC hard disk drive—to enjoy better performance,
greater reliability, and longer battery life.

"Rasmus1981" <Rasmus1981@discussions.microsoft.com> wrote in message
news:C47C49CA-E412-4077-95A9-FCD7EB00E3A6@microsoft.com...
> Hi all!
>
> I really hope you can help me, been searching everywhere but can't find an
> answer.
>
> My problem is that when I use an USB-pen dirve in ReadyDrive mode I can't
> boot my computer. When I do so, I get a black screen saying "Missing
> operating system" right before it is about to launch Vista.
>
> I use Vista Home Premiun 64bit on an Athlon 64 2800+, with a Corsair Flash
> Voyager GT pen-drive (4gb).
>
> I hvae tried turning everything off except the my harddrive i the boot
> configuration in the bios, but that didn't help...
>
> I really hope someone can help me, because this is getting pretty annoying
> :-)
>
> Best regards
>
> Rasmus


Reply With Quote
  #3 (permalink)  
Old 06-22-2007
Richard Urban
 

Posts: n/a
Re: ReadyDrive "Missing operating system" error
Try different USB ports. Sometimes a native USB port, directly from the M/B
(rear connectors) will work correctly. A port on an add-in card may cause
this, as may a front panel port.

--


Regards,

Richard Urban
Microsoft MVP Windows Shell/User
(For email, remove the obvious from my address)



"Rasmus1981" <Rasmus1981@discussions.microsoft.com> wrote in message
news:C47C49CA-E412-4077-95A9-FCD7EB00E3A6@microsoft.com...
> Hi all!
>
> I really hope you can help me, been searching everywhere but can't find an
> answer.
>
> My problem is that when I use an USB-pen dirve in ReadyDrive mode I can't
> boot my computer. When I do so, I get a black screen saying "Missing
> operating system" right before it is about to launch Vista.
>
> I use Vista Home Premiun 64bit on an Athlon 64 2800+, with a Corsair Flash
> Voyager GT pen-drive (4gb).
>
> I hvae tried turning everything off except the my harddrive i the boot
> configuration in the bios, but that didn't help...
>
> I really hope someone can help me, because this is getting pretty annoying
> :-)
>
> Best regards
>
> Rasmus


Reply With Quote
  #4 (permalink)  
Old 06-22-2007
Rasmus1981
 

Posts: n/a
Re: ReadyDrive "Missing operating system" error
Sorry I meant ReadyBoot not drive... :-)

And I have tried different usb ports, that makes no difference...

But please keep coming with suggestions, I'm all out of ideas...

"Richard Urban" wrote:

> Try different USB ports. Sometimes a native USB port, directly from the M/B
> (rear connectors) will work correctly. A port on an add-in card may cause
> this, as may a front panel port.
>
> --
>
>
> Regards,
>
> Richard Urban
> Microsoft MVP Windows Shell/User
> (For email, remove the obvious from my address)
>
>
>
> "Rasmus1981" <Rasmus1981@discussions.microsoft.com> wrote in message
> news:C47C49CA-E412-4077-95A9-FCD7EB00E3A6@microsoft.com...
> > Hi all!
> >
> > I really hope you can help me, been searching everywhere but can't find an
> > answer.
> >
> > My problem is that when I use an USB-pen dirve in ReadyDrive mode I can't
> > boot my computer. When I do so, I get a black screen saying "Missing
> > operating system" right before it is about to launch Vista.
> >
> > I use Vista Home Premiun 64bit on an Athlon 64 2800+, with a Corsair Flash
> > Voyager GT pen-drive (4gb).
> >
> > I hvae tried turning everything off except the my harddrive i the boot
> > configuration in the bios, but that didn't help...
> >
> > I really hope someone can help me, because this is getting pretty annoying
> > :-)
> >
> > Best regards
> >
> > Rasmus

>
>

Reply With Quote
  #5 (permalink)  
Old 06-22-2007
Richard Urban
 

Posts: n/a
Re: ReadyDrive "Missing operating system" error
You may have to play around with your advanced bios settings. My main
computer has a setting called "boot from other devices". If I enable this I
get the same message you see, but only from certain ports - not all of them.

--


Regards,

Richard Urban
Microsoft MVP Windows Shell/User
(For email, remove the obvious from my address)



"Rasmus1981" <Rasmus1981@discussions.microsoft.com> wrote in message
news:AC2C2848-7B7F-4041-AEE4-3BC287AC658E@microsoft.com...
> Sorry I meant ReadyBoot not drive... :-)
>
> And I have tried different usb ports, that makes no difference...
>
> But please keep coming with suggestions, I'm all out of ideas...
>
> "Richard Urban" wrote:
>
>> Try different USB ports. Sometimes a native USB port, directly from the
>> M/B
>> (rear connectors) will work correctly. A port on an add-in card may cause
>> this, as may a front panel port.
>>
>> --
>>
>>
>> Regards,
>>
>> Richard Urban
>> Microsoft MVP Windows Shell/User
>> (For email, remove the obvious from my address)
>>
>>
>>
>> "Rasmus1981" <Rasmus1981@discussions.microsoft.com> wrote in message
>> news:C47C49CA-E412-4077-95A9-FCD7EB00E3A6@microsoft.com...
>> > Hi all!
>> >
>> > I really hope you can help me, been searching everywhere but can't find
>> > an
>> > answer.
>> >
>> > My problem is that when I use an USB-pen dirve in ReadyDrive mode I
>> > can't
>> > boot my computer. When I do so, I get a black screen saying "Missing
>> > operating system" right before it is about to launch Vista.
>> >
>> > I use Vista Home Premiun 64bit on an Athlon 64 2800+, with a Corsair
>> > Flash
>> > Voyager GT pen-drive (4gb).
>> >
>> > I hvae tried turning everything off except the my harddrive i the boot
>> > configuration in the bios, but that didn't help...
>> >
>> > I really hope someone can help me, because this is getting pretty
>> > annoying
>> > :-)
>> >
>> > Best regards
>> >
>> > Rasmus

>>
>>


Reply With Quote
  #6 (permalink)  
Old 06-22-2007
Dustin Harper
 

Posts: n/a
Re: ReadyDrive "Missing operating system" error
In your BIOS, you may have an option to boot from USB (or other
device/removable device). You may need to disable that. It allows you to
install an OS on a USB stick and boot from that. It sounds like that is what
it happening, it's trying to boot from the USB stick, rather than the hard
drive.

--
Dustin Harper
dharper@vistarip.com
http://www.vistarip.com

--
"Rasmus1981" <Rasmus1981@discussions.microsoft.com> wrote in message
news:C47C49CA-E412-4077-95A9-FCD7EB00E3A6@microsoft.com...
> Hi all!
>
> I really hope you can help me, been searching everywhere but can't find an
> answer.
>
> My problem is that when I use an USB-pen dirve in ReadyDrive mode I can't
> boot my computer. When I do so, I get a black screen saying "Missing
> operating system" right before it is about to launch Vista.
>
> I use Vista Home Premiun 64bit on an Athlon 64 2800+, with a Corsair Flash
> Voyager GT pen-drive (4gb).
>
> I hvae tried turning everything off except the my harddrive i the boot
> configuration in the bios, but that didn't help...
>
> I really hope someone can help me, because this is getting pretty annoying
> :-)
>
> Best regards
>
> Rasmus


Reply With Quote
  #7 (permalink)  
Old 06-22-2007
JW
 

Posts: n/a
Re: ReadyDrive "Missing operating system" error
Here is a reference I could find and which points out that your USB flash
drive has to be configured for Ready Boost in order for Ready Boot to be
activated.

If your flash drive is not fast enough you will not be able to configure it
for Ready Boost.

The alert you are getting occurs when the device you have configured in your
BIOS to be the boot device does not have an operating system installed on
it.

"Rasmus1981" <Rasmus1981@discussions.microsoft.com> wrote in message
news:AC2C2848-7B7F-4041-AEE4-3BC287AC658E@microsoft.com...
> Sorry I meant ReadyBoot not drive... :-)
>
> And I have tried different usb ports, that makes no difference...
>
> But please keep coming with suggestions, I'm all out of ideas...
>
> "Richard Urban" wrote:
>
>> Try different USB ports. Sometimes a native USB port, directly from the
>> M/B
>> (rear connectors) will work correctly. A port on an add-in card may cause
>> this, as may a front panel port.
>>
>> --
>>
>>
>> Regards,
>>
>> Richard Urban
>> Microsoft MVP Windows Shell/User
>> (For email, remove the obvious from my address)
>>
>>
>>
>> "Rasmus1981" <Rasmus1981@discussions.microsoft.com> wrote in message
>> news:C47C49CA-E412-4077-95A9-FCD7EB00E3A6@microsoft.com...
>> > Hi all!
>> >
>> > I really hope you can help me, been searching everywhere but can't find
>> > an
>> > answer.
>> >
>> > My problem is that when I use an USB-pen dirve in ReadyDrive mode I
>> > can't
>> > boot my computer. When I do so, I get a black screen saying "Missing
>> > operating system" right before it is about to launch Vista.
>> >
>> > I use Vista Home Premiun 64bit on an Athlon 64 2800+, with a Corsair
>> > Flash
>> > Voyager GT pen-drive (4gb).
>> >
>> > I hvae tried turning everything off except the my harddrive i the boot
>> > configuration in the bios, but that didn't help...
>> >
>> > I really hope someone can help me, because this is getting pretty
>> > annoying
>> > :-)
>> >
>> > Best regards
>> >
>> > Rasmus

>>
>>


Reply With Quote
  #8 (permalink)  
Old 06-27-2007
motarola2
 

Posts: n/a
Re: ReadyDrive "Missing operating system" error

yeap, its some setting in the BIOS, and also if you have a RAID
configuration
can you tell us your BIOS manuafacturer and version?


--
motarola2
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Freezes - "iastor error" Timothy Butler microsoft.public.windows.vista.performance maintenance 7 08-23-2007 19:00
"A device attached to the system is not functioning" error when trying to backup credentials Jim microsoft.public.windows.vista.general 0 06-17-2007 13:30
"Missing operating system" .......it was there a minut ago! MC360 microsoft.public.windows.vista.installation setup 3 04-30-2007 22:04
Missing "Documents" and "Music" folders after upgrade from Windows XP. Anyone know how to recreate them? Sean microsoft.public.windows.vista.installation setup 5 04-05-2007 04:24
Error at Boot: "Operating system not present" =?Utf-8?B?R2FsbDE=?= microsoft.public.windows.vista.installation setup 3 02-09-2007 17:03




All times are GMT +1. The time now is 02:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120