Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Driver Installation Problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-20-2007
Kevin Young
 

Posts: n/a
Driver Installation Problem
I'm running Vista Ultimate and every time I boot I get a message stating
Windiows found new hardware a PS2 Trackpoint, however when I check hardware
devices the PS2 Trackpoint is already installed. If I click on the "Ignore
this message in the future: UAC prompts me but when I click on okay the
selection in the hardware install Window flips to prompt me to install this
device in the future and every time I reboot I get the found new hardware
message. If I try to ihave it find and install a driver it goes out a
checks and then displays an error that new hardware install failed. There
seems to be no way to stop this from occuring every time I boot. Anyone
have any suggestions as to what I could try in order to resolve this
problem?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-21-2007
Don
 

Posts: n/a
Re: Driver Installation Problem
Kevin Young wrote:
> I'm running Vista Ultimate and every time I boot I get a message stating
> Windiows found new hardware a PS2 Trackpoint, however when I check
> hardware devices the PS2 Trackpoint is already installed. If I click on
> the "Ignore this message in the future: UAC prompts me but when I click
> on okay the selection in the hardware install Window flips to prompt me
> to install this device in the future and every time I reboot I get the
> found new hardware message. If I try to ihave it find and install a
> driver it goes out a checks and then displays an error that new hardware
> install failed. There seems to be no way to stop this from occuring
> every time I boot. Anyone have any suggestions as to what I could try
> in order to resolve this problem?


When did this problem start? Have you tried deleting the device in
Device Manager to see if it will re-install correctly?

Reply With Quote
  #3 (permalink)  
Old 06-21-2007
Kevin Young
 

Posts: n/a
Re: Driver Installation Problem
"Don" <don195702@hotmail.com> wrote in message
news:#CjUVK5sHHA.4548@TK2MSFTNGP04.phx.gbl...
> Kevin Young wrote:
>> I'm running Vista Ultimate and every time I boot I get a message stating
>> Windiows found new hardware a PS2 Trackpoint, however when I check
>> hardware devices the PS2 Trackpoint is already installed. If I click on
>> the "Ignore this message in the future: UAC prompts me but when I click
>> on okay the selection in the hardware install Window flips to prompt me
>> to install this device in the future and every time I reboot I get the
>> found new hardware message. If I try to ihave it find and install a
>> driver it goes out a checks and then displays an error that new hardware
>> install failed. There seems to be no way to stop this from occuring
>> every time I boot. Anyone have any suggestions as to what I could try in
>> order to resolve this problem?

>
> When did this problem start? Have you tried deleting the device in
> Device Manager to see if it will re-install correctly?
>


Thanks for your suggestion. Uninstalling the device did not do the trick
but uninstalling the device and deleting the current driver at the same time
did.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista install problem - Failed to add driver package into driver s =?Utf-8?B?emlnbmVy?= microsoft.public.windows.vista.installation setup 2 03-28-2007 02:59
Vista automatic driver installation problem ejunks microsoft.public.windows.vista hardware devices 2 03-28-2007 02:52
Nvidia driver installation problem Kirk microsoft.public.windows.vista hardware devices 8 03-05-2007 19:50
automatic driver installation problem in vista rc2 =?Utf-8?B?Z3JleW1hbg==?= microsoft.public.windows.vista.general 2 02-28-2007 23:22
Static Driver installation =?Utf-8?B?TWs=?= microsoft.public.windows.vista hardware devices 0 12-26-2006 10:36




All times are GMT +1. The time now is 19:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120