Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Native Driver Problems after windows reinstall?

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-20-2007
windeath
 

Posts: n/a
Native Driver Problems after windows reinstall?
Hi all!
Please be patient with me here ill try to be as clear as I can.
Up till now I've been using my Nikon Coolpix L4 and the multi-card reader
integrated into my Epson Stylus Photo R300 as removable storge devices as
they pop-up in my computer as, however recently I had a few major hiccups
installing my new X'Fi card into my rig and ended up reinstalling windows to
straighten things out again. However upon reinstall drivers and all went back
ino the system and everything was working fine, apart from my digi camera and
multi card reader in the printer. Nothing I bhave xplicitly changed upon
reinstall couldv'e effected this I know of. The system simply recognises the
devices are there in device manager and recognises the name of the camera but
when it goes to find the drivers online or whatever it can't locate them. I
already had drivers for the printer itself which the computer intalled as
native drivers but the card reader and the camera still refuse to be
recognised as mass storage devices. I am sure im missing something stupid
simple that' staring me straight in the fface, I just need someone to point
it out. Sorry for beig such a noob lol but your help is appreciated. Thanks
again
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reinstall Activation Problems thomasanthonyford microsoft.public.windows.vista.installation setup 4 05-18-2007 19:11
Windows Vista native archiver file tool? Daze N. Knights microsoft.public.windows.vista.general 9 03-01-2007 09:10
Upgrade to Viasta Ultimte - Fine - Reinstall requires XP reinstall =?Utf-8?B?amhvZWx6?= microsoft.public.windows.vista.general 9 03-01-2007 03:42
Software problems. Can I reinstall XP now and use Vista later =?Utf-8?B?UCBSZW50b24=?= microsoft.public.windows.vista.installation setup 1 02-11-2007 02:17
Windows Mobile Device Center Driver Problems =?Utf-8?B?RWQgQ2hv?= microsoft.public.windows.vista hardware devices 0 12-12-2006 08:28




All times are GMT +1. The time now is 13:44.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120