Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Audio Output Device Installed

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-15-2007
Jenny
 

Posts: n/a
No Audio Output Device Installed
So, I have read the majority of these questions posted..and I have also the
same problem. I did a clean install of Vista and I have an Analog Devices
SoundMAX soundcard I believe.. I have been through the dell website as well
as softpedia.com. I did find some drivers but none are for my system. I have
a Dell Dimension 4700C. I have tried everything! I have tried going to the
Device Manager..and I have tried the Driver Reset Tool. Nothing helps. I
tried to update it through Windows Update as well and it will not give me an
update.
Can anyone help me please?

I 'd really really really appreciate it!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-15-2007
freddy
 

Posts: n/a
RE: No Audio Output Device Installed
Jenny,

The following site has a link to SoundMax drivers for Vista:

http://neosmart.net/blog/2006/vista-sound-drivers/

Post back on whether this does anything. People like to know.
--
freddy


"Jenny" wrote:

> So, I have read the majority of these questions posted..and I have also the
> same problem. I did a clean install of Vista and I have an Analog Devices
> SoundMAX soundcard I believe.. I have been through the dell website as well
> as softpedia.com. I did find some drivers but none are for my system. I have
> a Dell Dimension 4700C. I have tried everything! I have tried going to the
> Device Manager..and I have tried the Driver Reset Tool. Nothing helps. I
> tried to update it through Windows Update as well and it will not give me an
> update.
> Can anyone help me please?
>
> I 'd really really really appreciate it!
>

Reply With Quote
  #3 (permalink)  
Old 06-15-2007
freddy
 

Posts: n/a
RE: No Audio Output Device Installed
Jenny,

I just noticed that my previous post links to digital drivers, but you have
analog. I found this other post for installing analog:

1. Go To: Device Manage - Sound, Video And Game Controllers

2. "Update Driver"

3. "Browse My Computer For Driver Software"

4. "AD188X_AD198X_V5.12.01.3890_WDM" -> "Other" -> "Analog" -> "Ok"

5. Instaling Drivers!

If the above doesn't work for you, post back and we'll try again.

--
freddy


"Jenny" wrote:

> So, I have read the majority of these questions posted..and I have also the
> same problem. I did a clean install of Vista and I have an Analog Devices
> SoundMAX soundcard I believe.. I have been through the dell website as well
> as softpedia.com. I did find some drivers but none are for my system. I have
> a Dell Dimension 4700C. I have tried everything! I have tried going to the
> Device Manager..and I have tried the Driver Reset Tool. Nothing helps. I
> tried to update it through Windows Update as well and it will not give me an
> update.
> Can anyone help me please?
>
> I 'd really really really appreciate it!
>

Reply With Quote
  #4 (permalink)  
Old 06-18-2007
Jenny
 

Posts: n/a
RE: No Audio Output Device Installed
Hi Freddy,
When I browse my computer for driver software..it doesn't find anything.Any
idea where I can get "AD188X_AD198X_V5.12.01.3890_WDM" ? It just says that it
doesn't find any driver software to update it.
Any ideas?
Thanks!
Jenny



"freddy" wrote:

> Jenny,
>
> I just noticed that my previous post links to digital drivers, but you have
> analog. I found this other post for installing analog:
>
> 1. Go To: Device Manage - Sound, Video And Game Controllers
>
> 2. "Update Driver"
>
> 3. "Browse My Computer For Driver Software"
>
> 4. "AD188X_AD198X_V5.12.01.3890_WDM" -> "Other" -> "Analog" -> "Ok"
>
> 5. Instaling Drivers!
>
> If the above doesn't work for you, post back and we'll try again.
>
> --
> freddy
>
>
> "Jenny" wrote:
>
> > So, I have read the majority of these questions posted..and I have also the
> > same problem. I did a clean install of Vista and I have an Analog Devices
> > SoundMAX soundcard I believe.. I have been through the dell website as well
> > as softpedia.com. I did find some drivers but none are for my system. I have
> > a Dell Dimension 4700C. I have tried everything! I have tried going to the
> > Device Manager..and I have tried the Driver Reset Tool. Nothing helps. I
> > tried to update it through Windows Update as well and it will not give me an
> > update.
> > Can anyone help me please?
> >
> > I 'd really really really appreciate it!
> >

Reply With Quote
  #5 (permalink)  
Old 06-18-2007
freddy
 

Posts: n/a
RE: No Audio Output Device Installed
Hi Jenny,

These legacy sound card drivers are usually available from the manufacturer
of the computer (Dell, HP, Compaq, etc.). Check more carefully at your
computer manufacturer's website, or at the website of the manufacturer of
your motherboard. Another approach is to contact them via their support
links at their respective websites. You can also use google to search on a
term such as:

soundmax drivers vista

or something similar. I think you will have success.
--
freddy


"Jenny" wrote:

> Hi Freddy,
> When I browse my computer for driver software..it doesn't find anything.Any
> idea where I can get "AD188X_AD198X_V5.12.01.3890_WDM" ? It just says that it
> doesn't find any driver software to update it.
> Any ideas?
> Thanks!
> Jenny
>
>
>
> "freddy" wrote:
>
> > Jenny,
> >
> > I just noticed that my previous post links to digital drivers, but you have
> > analog. I found this other post for installing analog:
> >
> > 1. Go To: Device Manage - Sound, Video And Game Controllers
> >
> > 2. "Update Driver"
> >
> > 3. "Browse My Computer For Driver Software"
> >
> > 4. "AD188X_AD198X_V5.12.01.3890_WDM" -> "Other" -> "Analog" -> "Ok"
> >
> > 5. Instaling Drivers!
> >
> > If the above doesn't work for you, post back and we'll try again.
> >
> > --
> > freddy
> >
> >
> > "Jenny" wrote:
> >
> > > So, I have read the majority of these questions posted..and I have also the
> > > same problem. I did a clean install of Vista and I have an Analog Devices
> > > SoundMAX soundcard I believe.. I have been through the dell website as well
> > > as softpedia.com. I did find some drivers but none are for my system. I have
> > > a Dell Dimension 4700C. I have tried everything! I have tried going to the
> > > Device Manager..and I have tried the Driver Reset Tool. Nothing helps. I
> > > tried to update it through Windows Update as well and it will not give me an
> > > update.
> > > Can anyone help me please?
> > >
> > > I 'd really really really appreciate it!
> > >

Reply With Quote
  #6 (permalink)  
Old 06-18-2007
Jenny
 

Posts: n/a
RE: No Audio Output Device Installed
Hi Freddy,
I know it was a longer process..but I went back to Windows XP and
re-installed the driver for the sound card. The sound started working
again..then I put my upgrade disc in for Vista and went back to Vista and the
sound is working fine. I guess it only happens when you do a clean install
because it gets rid of your drivers all together..and even tho there are
drivers out there for my soundcard for Vista none of them worked. Thanks for
yr help!
Everything is working great now. *crosses fingers*
Jenny

"freddy" wrote:

> Hi Jenny,
>
> These legacy sound card drivers are usually available from the manufacturer
> of the computer (Dell, HP, Compaq, etc.). Check more carefully at your
> computer manufacturer's website, or at the website of the manufacturer of
> your motherboard. Another approach is to contact them via their support
> links at their respective websites. You can also use google to search on a
> term such as:
>
> soundmax drivers vista
>
> or something similar. I think you will have success.
> --
> freddy
>
>
> "Jenny" wrote:
>
> > Hi Freddy,
> > When I browse my computer for driver software..it doesn't find anything.Any
> > idea where I can get "AD188X_AD198X_V5.12.01.3890_WDM" ? It just says that it
> > doesn't find any driver software to update it.
> > Any ideas?
> > Thanks!
> > Jenny
> >
> >
> >
> > "freddy" wrote:
> >
> > > Jenny,
> > >
> > > I just noticed that my previous post links to digital drivers, but you have
> > > analog. I found this other post for installing analog:
> > >
> > > 1. Go To: Device Manage - Sound, Video And Game Controllers
> > >
> > > 2. "Update Driver"
> > >
> > > 3. "Browse My Computer For Driver Software"
> > >
> > > 4. "AD188X_AD198X_V5.12.01.3890_WDM" -> "Other" -> "Analog" -> "Ok"
> > >
> > > 5. Instaling Drivers!
> > >
> > > If the above doesn't work for you, post back and we'll try again.
> > >
> > > --
> > > freddy
> > >
> > >
> > > "Jenny" wrote:
> > >
> > > > So, I have read the majority of these questions posted..and I have also the
> > > > same problem. I did a clean install of Vista and I have an Analog Devices
> > > > SoundMAX soundcard I believe.. I have been through the dell website as well
> > > > as softpedia.com. I did find some drivers but none are for my system. I have
> > > > a Dell Dimension 4700C. I have tried everything! I have tried going to the
> > > > Device Manager..and I have tried the Driver Reset Tool. Nothing helps. I
> > > > tried to update it through Windows Update as well and it will not give me an
> > > > update.
> > > > Can anyone help me please?
> > > >
> > > > I 'd really really really appreciate it!
> > > >

Reply With Quote
  #7 (permalink)  
Old 06-18-2007
freddy
 

Posts: n/a
RE: No Audio Output Device Installed
Jenny,

That's using your noodle.
--
freddy


"Jenny" wrote:

> Hi Freddy,
> I know it was a longer process..but I went back to Windows XP and
> re-installed the driver for the sound card. The sound started working
> again..then I put my upgrade disc in for Vista and went back to Vista and the
> sound is working fine. I guess it only happens when you do a clean install
> because it gets rid of your drivers all together..and even tho there are
> drivers out there for my soundcard for Vista none of them worked. Thanks for
> yr help!
> Everything is working great now. *crosses fingers*
> Jenny
>
> "freddy" wrote:
>
> > Hi Jenny,
> >
> > These legacy sound card drivers are usually available from the manufacturer
> > of the computer (Dell, HP, Compaq, etc.). Check more carefully at your
> > computer manufacturer's website, or at the website of the manufacturer of
> > your motherboard. Another approach is to contact them via their support
> > links at their respective websites. You can also use google to search on a
> > term such as:
> >
> > soundmax drivers vista
> >
> > or something similar. I think you will have success.
> > --
> > freddy
> >
> >
> > "Jenny" wrote:
> >
> > > Hi Freddy,
> > > When I browse my computer for driver software..it doesn't find anything.Any
> > > idea where I can get "AD188X_AD198X_V5.12.01.3890_WDM" ? It just says that it
> > > doesn't find any driver software to update it.
> > > Any ideas?
> > > Thanks!
> > > Jenny
> > >
> > >
> > >
> > > "freddy" wrote:
> > >
> > > > Jenny,
> > > >
> > > > I just noticed that my previous post links to digital drivers, but you have
> > > > analog. I found this other post for installing analog:
> > > >
> > > > 1. Go To: Device Manage - Sound, Video And Game Controllers
> > > >
> > > > 2. "Update Driver"
> > > >
> > > > 3. "Browse My Computer For Driver Software"
> > > >
> > > > 4. "AD188X_AD198X_V5.12.01.3890_WDM" -> "Other" -> "Analog" -> "Ok"
> > > >
> > > > 5. Instaling Drivers!
> > > >
> > > > If the above doesn't work for you, post back and we'll try again.
> > > >
> > > > --
> > > > freddy
> > > >
> > > >
> > > > "Jenny" wrote:
> > > >
> > > > > So, I have read the majority of these questions posted..and I have also the
> > > > > same problem. I did a clean install of Vista and I have an Analog Devices
> > > > > SoundMAX soundcard I believe.. I have been through the dell website as well
> > > > > as softpedia.com. I did find some drivers but none are for my system. I have
> > > > > a Dell Dimension 4700C. I have tried everything! I have tried going to the
> > > > > Device Manager..and I have tried the Driver Reset Tool. Nothing helps. I
> > > > > tried to update it through Windows Update as well and it will not give me an
> > > > > update.
> > > > > Can anyone help me please?
> > > > >
> > > > > I 'd really really really appreciate it!
> > > > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
no audio output device installed =?Utf-8?B?U2hheW5l?= microsoft.public.windows.vista hardware devices 5 11-04-2008 21:57
RE: No Audio Output Device is Installed. =?Utf-8?B?RGF2aWQ=?= microsoft.public.windows.vista.music pictures video 7 05-08-2008 02:02
Re: No Audio Output Device is Installed. Caliban microsoft.public.windows.vista.music pictures video 0 03-25-2007 17:22
No Audio Output Device installed =?Utf-8?B?TWlzdHk=?= microsoft.public.windows.vista.general 2 03-06-2007 07:46
Re: No Audio Output Device is Installed. MikeM microsoft.public.windows.vista.music pictures video 1 01-11-2007 08:31




All times are GMT +1. The time now is 07:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120