Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Device problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-13-2010
KamenKaiden
 

Posts: n/a
Device problem

Hi,

I've already spent several hours trying to figure this out, reading
forums and suggestions, trying different things, and not succeeding at
all. So, I decided to post my problem on here.

I have a Samsung YP-S2 (Pebble). With the device, I had to install
Samsung Media Studio. Everything was working great until a couple of
weeks ago. I plugged in my device to add new songs, BUT Samsung Media
Studio won't recognize it...so I can't do anything.

Now, I noticed that My Computer lists the device as "unspecified" now.
It used to list it as a portable device. I opened Device Manager to see
if it's also listed as unspecified. However, it's listed under Portable
Devices AND Disk Drives. (Is this okay?) I can't figure out how to
change it to portable device under My Computer...and I'm not really sure
if it would make a difference anyway.

So...I began looking at other users with a similar problem, looked at
the Samsung support page, and learned that it might be my drivers. I
checked my drivers under Device Manager (to which it said they were up
to date), then I deleted the device and had my computer reinstall the
drivers, etc., and last I re-installed Samsung Media Studio. Still, it
will not recognize my mp3 player. I can't figure out what is wrong.

The strange thing is that I can sync my mp3 player with Windows Media
Player. I was able to add songs. Of course, I can't see the playlist
under Windows Media Player; I have to open the folder under My Computer
to see the list of songs and delete them. Can anyone tell me what is
wrong? Is it something directly wrong with my mp3 player (because it
works fine and charges), something wrong with Vista, or something wrong
with Samsung Media Studio???

Thanks for reading.


--
KamenKaiden
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-13-2010
Peter Foldes
 

Posts: n/a
Re: Device problem
Your Upper and Lower filters are the cause of your issue

See the following MS KB article and follow the manual fix for Vista. Ignore the
Title and everything else. Just delete the Upper and Lower filters and then reboot

http://support.microsoft.com/default...b;en-us;314060

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"KamenKaiden" <guest@unknown-email.com> wrote in message
news:f75f9e14c5de6c6f788285dc73e64397@nntp-gateway.com...
>
> Hi,
>
> I've already spent several hours trying to figure this out, reading
> forums and suggestions, trying different things, and not succeeding at
> all. So, I decided to post my problem on here.
>
> I have a Samsung YP-S2 (Pebble). With the device, I had to install
> Samsung Media Studio. Everything was working great until a couple of
> weeks ago. I plugged in my device to add new songs, BUT Samsung Media
> Studio won't recognize it...so I can't do anything.
>
> Now, I noticed that My Computer lists the device as "unspecified" now.
> It used to list it as a portable device. I opened Device Manager to see
> if it's also listed as unspecified. However, it's listed under Portable
> Devices AND Disk Drives. (Is this okay?) I can't figure out how to
> change it to portable device under My Computer...and I'm not really sure
> if it would make a difference anyway.
>
> So...I began looking at other users with a similar problem, looked at
> the Samsung support page, and learned that it might be my drivers. I
> checked my drivers under Device Manager (to which it said they were up
> to date), then I deleted the device and had my computer reinstall the
> drivers, etc., and last I re-installed Samsung Media Studio. Still, it
> will not recognize my mp3 player. I can't figure out what is wrong.
>
> The strange thing is that I can sync my mp3 player with Windows Media
> Player. I was able to add songs. Of course, I can't see the playlist
> under Windows Media Player; I have to open the folder under My Computer
> to see the list of songs and delete them. Can anyone tell me what is
> wrong? Is it something directly wrong with my mp3 player (because it
> works fine and charges), something wrong with Vista, or something wrong
> with Samsung Media Studio???
>
> Thanks for reading.
>
>
> --
> KamenKaiden


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB modem device problem, help! nettie microsoft.public.windowsupdate 2 01-12-2008 08:06
Article ID: 933442 A USB composite device does not work after you disable and then enable the device in Device Manager on a computer that is running Windows Vista KBArticles English 0 10-22-2007 20:00
Article ID: 937187 Error message when you try to install a new hardware device in Windows Vista: "Windows encountered a problem installing the driver software for your device" KBArticles English 0 10-22-2007 20:00
USB device installation problem (yet another one) Vlad microsoft.public.windows.vista hardware devices 13 07-07-2007 13:02
USB Device Problem Ben microsoft.public.windows.vista hardware devices 0 06-06-2007 18:17




All times are GMT +1. The time now is 21:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120