Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Installed Usable Memory

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-03-2010
Paul Calcagno
 

Posts: n/a
Installed Usable Memory
I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox, CA
Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
search and destroy on an Acer Aspire T180 desktop. All WU's are current and
the machine is working just great.
About 6 months ago I noticed a reduction in the amount of usable installed
memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and 1024
MB-with one slot empty), but only 1792 MB of usable memory. The usable
installed/unusable installed difference is 256 MB. The difference may mean
that some of it has gone bad or whatever.
Is there anyway to ascertain why I'm not able to take advantage of the full
2024 MB of RAM? Is it possible one of the memory sticks is not plugged in
correctly or there's a dirty contact somewhere?
I realize that this may be a `don't fix it if it ain't broken' situation
since the computer runs just fine but if there's something I can actually do
to get back the missing 256 MB of RAM that'd be nice.
I'm posting this here and also at:
Microsoft.public.windows.vista.performance_mainten ance since I'm not sure of
the
correct post location.
Thanks...PaulC.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-03-2010
Rick Rogers
 

Posts: n/a
Re: Installed Usable Memory
Hi,

Could simply be ram used/shared by video if your system is set that way.
256MB is a common amount.

What does the system BIOS report as being installed?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org

"Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
news:%23vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox,
> CA
> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
> search and destroy on an Acer Aspire T180 desktop. All WU's are current
> and
> the machine is working just great.
> About 6 months ago I noticed a reduction in the amount of usable installed
> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
> 1024
> MB-with one slot empty), but only 1792 MB of usable memory. The usable
> installed/unusable installed difference is 256 MB. The difference may mean
> that some of it has gone bad or whatever.
> Is there anyway to ascertain why I'm not able to take advantage of the
> full
> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged in
> correctly or there's a dirty contact somewhere?
> I realize that this may be a `don't fix it if it ain't broken' situation
> since the computer runs just fine but if there's something I can actually
> do
> to get back the missing 256 MB of RAM that'd be nice.
> I'm posting this here and also at:
> Microsoft.public.windows.vista.performance_mainten ance since I'm not sure
> of the
> correct post location.
> Thanks...PaulC.
>
>


Reply With Quote
  #3 (permalink)  
Old 01-03-2010
Curious
 

Posts: n/a
Re: Installed Usable Memory
Is it possible that the graphics chip in the system is using 256MB of shared
memory.?
How much memory does the BIOS say your system has?

"Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
news:#vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox,
> CA
> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
> search and destroy on an Acer Aspire T180 desktop. All WU's are current
> and
> the machine is working just great.
> About 6 months ago I noticed a reduction in the amount of usable installed
> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
> 1024
> MB-with one slot empty), but only 1792 MB of usable memory. The usable
> installed/unusable installed difference is 256 MB. The difference may mean
> that some of it has gone bad or whatever.
> Is there anyway to ascertain why I'm not able to take advantage of the
> full
> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged in
> correctly or there's a dirty contact somewhere?
> I realize that this may be a `don't fix it if it ain't broken' situation
> since the computer runs just fine but if there's something I can actually
> do
> to get back the missing 256 MB of RAM that'd be nice.
> I'm posting this here and also at:
> Microsoft.public.windows.vista.performance_mainten ance since I'm not sure
> of the
> correct post location.
> Thanks...PaulC.
>
>

Reply With Quote
  #4 (permalink)  
Old 01-03-2010
DL
 

Posts: n/a
Re: Installed Usable Memory
and in future dont multi post

"Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
news:%23vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox,
> CA
> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
> search and destroy on an Acer Aspire T180 desktop. All WU's are current
> and
> the machine is working just great.
> About 6 months ago I noticed a reduction in the amount of usable installed
> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
> 1024
> MB-with one slot empty), but only 1792 MB of usable memory. The usable
> installed/unusable installed difference is 256 MB. The difference may mean
> that some of it has gone bad or whatever.
> Is there anyway to ascertain why I'm not able to take advantage of the
> full
> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged in
> correctly or there's a dirty contact somewhere?
> I realize that this may be a `don't fix it if it ain't broken' situation
> since the computer runs just fine but if there's something I can actually
> do
> to get back the missing 256 MB of RAM that'd be nice.
> I'm posting this here and also at:
> Microsoft.public.windows.vista.performance_mainten ance since I'm not sure
> of the
> correct post location.
> Thanks...PaulC.
>
>



Reply With Quote
  #5 (permalink)  
Old 01-03-2010
Paul Calcagno
 

Posts: n/a
Re: Installed Usable Memory
Rick, I'm not sure how to check the BIOS report. Perhaps you could guide me.
When I used `Belarc Advisor' it reported that there was 2048 MB installed.
Not sure if Belarc gets it's information from the BIOS. PaulC.

"Rick Rogers" <rick@mvps.org> wrote in message
news:etz6dtJjKHA.2188@TK2MSFTNGP04.phx.gbl...
> Hi,
>
> Could simply be ram used/shared by video if your system is set that way.
> 256MB is a common amount.
>
> What does the system BIOS report as being installed?
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
>
> "Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
> news:%23vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
>> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox,
>> CA
>> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
>> search and destroy on an Acer Aspire T180 desktop. All WU's are current
>> and
>> the machine is working just great.
>> About 6 months ago I noticed a reduction in the amount of usable
>> installed
>> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
>> 1024
>> MB-with one slot empty), but only 1792 MB of usable memory. The usable
>> installed/unusable installed difference is 256 MB. The difference may
>> mean
>> that some of it has gone bad or whatever.
>> Is there anyway to ascertain why I'm not able to take advantage of the
>> full
>> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged in
>> correctly or there's a dirty contact somewhere?
>> I realize that this may be a `don't fix it if it ain't broken' situation
>> since the computer runs just fine but if there's something I can actually
>> do
>> to get back the missing 256 MB of RAM that'd be nice.
>> I'm posting this here and also at:
>> Microsoft.public.windows.vista.performance_mainten ance since I'm not sure
>> of the
>> correct post location.
>> Thanks...PaulC.
>>
>>

>

Reply With Quote
  #6 (permalink)  
Old 01-03-2010
Paul Calcagno
 

Posts: n/a
Re: Installed Usable Memory
Thanks Curious. I'll try to verify that. PaulC.

"Curious" <nobody@nspam.com> wrote in message
news:uvX2IAKjKHA.4872@TK2MSFTNGP05.phx.gbl...
> Is it possible that the graphics chip in the system is using 256MB of
> shared memory.?
> How much memory does the BIOS say your system has?
>
> "Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
> news:#vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
>> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox,
>> CA
>> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
>> search and destroy on an Acer Aspire T180 desktop. All WU's are current
>> and
>> the machine is working just great.
>> About 6 months ago I noticed a reduction in the amount of usable
>> installed
>> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
>> 1024
>> MB-with one slot empty), but only 1792 MB of usable memory. The usable
>> installed/unusable installed difference is 256 MB. The difference may
>> mean
>> that some of it has gone bad or whatever.
>> Is there anyway to ascertain why I'm not able to take advantage of the
>> full
>> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged in
>> correctly or there's a dirty contact somewhere?
>> I realize that this may be a `don't fix it if it ain't broken' situation
>> since the computer runs just fine but if there's something I can actually
>> do
>> to get back the missing 256 MB of RAM that'd be nice.
>> I'm posting this here and also at:
>> Microsoft.public.windows.vista.performance_mainten ance since I'm not sure
>> of the
>> correct post location.
>> Thanks...PaulC.
>>
>>

Reply With Quote
  #7 (permalink)  
Old 01-03-2010
Paul Calcagno
 

Posts: n/a
Re: Installed Usable Memory
Ok, I wasn't sure this was a hardware or a performance/maintenance issue but
I'll avoid multi posting in the future. PaulC.

"DL" <notvalid@spoofaddress.co.uk> wrote in message
news:OWEZMHKjKHA.5608@TK2MSFTNGP05.phx.gbl...
> and in future dont multi post
>
> "Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
> news:%23vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
>> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox,
>> CA
>> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
>> search and destroy on an Acer Aspire T180 desktop. All WU's are current
>> and
>> the machine is working just great.
>> About 6 months ago I noticed a reduction in the amount of usable
>> installed
>> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
>> 1024
>> MB-with one slot empty), but only 1792 MB of usable memory. The usable
>> installed/unusable installed difference is 256 MB. The difference may
>> mean
>> that some of it has gone bad or whatever.
>> Is there anyway to ascertain why I'm not able to take advantage of the
>> full
>> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged in
>> correctly or there's a dirty contact somewhere?
>> I realize that this may be a `don't fix it if it ain't broken' situation
>> since the computer runs just fine but if there's something I can actually
>> do
>> to get back the missing 256 MB of RAM that'd be nice.
>> I'm posting this here and also at:
>> Microsoft.public.windows.vista.performance_mainten ance since I'm not sure
>> of the
>> correct post location.
>> Thanks...PaulC.
>>
>>

>
>

Reply With Quote
  #8 (permalink)  
Old 01-03-2010
Curious
 

Posts: n/a
Re: Installed Usable Memory
It is also possible that your MOBO or your BIOS limits addressable memory to
2GB and therefore 256MB of address space is being used by Vista to support
your graphics card even if it is not using shared memory. Not all of this
memory is not available to you since it is just pre-reserved.

"Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
news:uR7w7mKjKHA.2780@TK2MSFTNGP05.phx.gbl...
> Thanks Curious. I'll try to verify that. PaulC.
>
> "Curious" <nobody@nspam.com> wrote in message
> news:uvX2IAKjKHA.4872@TK2MSFTNGP05.phx.gbl...
>> Is it possible that the graphics chip in the system is using 256MB of
>> shared memory.?
>> How much memory does the BIOS say your system has?
>>
>> "Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
>> news:#vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
>>> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox,
>>> CA
>>> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
>>> search and destroy on an Acer Aspire T180 desktop. All WU's are current
>>> and
>>> the machine is working just great.
>>> About 6 months ago I noticed a reduction in the amount of usable
>>> installed
>>> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
>>> 1024
>>> MB-with one slot empty), but only 1792 MB of usable memory. The usable
>>> installed/unusable installed difference is 256 MB. The difference may
>>> mean
>>> that some of it has gone bad or whatever.
>>> Is there anyway to ascertain why I'm not able to take advantage of the
>>> full
>>> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged
>>> in
>>> correctly or there's a dirty contact somewhere?
>>> I realize that this may be a `don't fix it if it ain't broken' situation
>>> since the computer runs just fine but if there's something I can
>>> actually do
>>> to get back the missing 256 MB of RAM that'd be nice.
>>> I'm posting this here and also at:
>>> Microsoft.public.windows.vista.performance_mainten ance since I'm not
>>> sure of the
>>> correct post location.
>>> Thanks...PaulC.
>>>
>>>

Reply With Quote
  #9 (permalink)  
Old 01-03-2010
Rick Rogers
 

Posts: n/a
Re: Installed Usable Memory
Hi,

The BIOS reports memory during the initial system POST when you boot up,
prior to Windows loading. If you see a manufacturer logo at that point, hit
<escape> to see what's on the screen.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org

"Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
news:OPkWpmKjKHA.2132@TK2MSFTNGP05.phx.gbl...
> Rick, I'm not sure how to check the BIOS report. Perhaps you could guide
> me. When I used `Belarc Advisor' it reported that there was 2048 MB
> installed. Not sure if Belarc gets it's information from the BIOS. PaulC.
>
> "Rick Rogers" <rick@mvps.org> wrote in message
> news:etz6dtJjKHA.2188@TK2MSFTNGP04.phx.gbl...
>> Hi,
>>
>> Could simply be ram used/shared by video if your system is set that way.
>> 256MB is a common amount.
>>
>> What does the system BIOS report as being installed?
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>>
>> "Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
>> news:%23vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
>>> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM, Firefox,
>>> CA
>>> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
>>> search and destroy on an Acer Aspire T180 desktop. All WU's are current
>>> and
>>> the machine is working just great.
>>> About 6 months ago I noticed a reduction in the amount of usable
>>> installed
>>> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
>>> 1024
>>> MB-with one slot empty), but only 1792 MB of usable memory. The usable
>>> installed/unusable installed difference is 256 MB. The difference may
>>> mean
>>> that some of it has gone bad or whatever.
>>> Is there anyway to ascertain why I'm not able to take advantage of the
>>> full
>>> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged
>>> in
>>> correctly or there's a dirty contact somewhere?
>>> I realize that this may be a `don't fix it if it ain't broken' situation
>>> since the computer runs just fine but if there's something I can
>>> actually do
>>> to get back the missing 256 MB of RAM that'd be nice.
>>> I'm posting this here and also at:
>>> Microsoft.public.windows.vista.performance_mainten ance since I'm not
>>> sure of the
>>> correct post location.
>>> Thanks...PaulC.
>>>
>>>

>>


Reply With Quote
  #10 (permalink)  
Old 01-03-2010
Paul Calcagno
 

Posts: n/a
Re: Installed Usable Memory
Thanks Rick. I'll try that next time it boot my machine. PaulC.

"Rick Rogers" <rick@mvps.org> wrote in message
news:O2zeyfLjKHA.1648@TK2MSFTNGP05.phx.gbl...
> Hi,
>
> The BIOS reports memory during the initial system POST when you boot up,
> prior to Windows loading. If you see a manufacturer logo at that point,
> hit <escape> to see what's on the screen.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
>
> "Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
> news:OPkWpmKjKHA.2132@TK2MSFTNGP05.phx.gbl...
>> Rick, I'm not sure how to check the BIOS report. Perhaps you could guide
>> me. When I used `Belarc Advisor' it reported that there was 2048 MB
>> installed. Not sure if Belarc gets it's information from the BIOS. PaulC.
>>
>> "Rick Rogers" <rick@mvps.org> wrote in message
>> news:etz6dtJjKHA.2188@TK2MSFTNGP04.phx.gbl...
>>> Hi,
>>>
>>> Could simply be ram used/shared by video if your system is set that way.
>>> 256MB is a common amount.
>>>
>>> What does the system BIOS report as being installed?
>>>
>>> --
>>> Best of Luck,
>>>
>>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>>> http://mvp.support.microsoft.com/
>>> Windows help - www.rickrogers.org
>>>
>>> "Paul Calcagno" <pcalcagno@cfl.rr.com> wrote in message
>>> news:%23vlgXVJjKHA.1824@TK2MSFTNGP04.phx.gbl...
>>>> I'm running Windows Vista Home Premium (SP2), with 2 GB of RAM,
>>>> Firefox, CA
>>>> Security Suite, MBAB, SuperAntiSpyware Professional, Cleaner and Spybot
>>>> search and destroy on an Acer Aspire T180 desktop. All WU's are current
>>>> and
>>>> the machine is working just great.
>>>> About 6 months ago I noticed a reduction in the amount of usable
>>>> installed
>>>> memory. I have 2048 MB of installed RAM in 3 slots (512 MB, 512 MB and
>>>> 1024
>>>> MB-with one slot empty), but only 1792 MB of usable memory. The usable
>>>> installed/unusable installed difference is 256 MB. The difference may
>>>> mean
>>>> that some of it has gone bad or whatever.
>>>> Is there anyway to ascertain why I'm not able to take advantage of the
>>>> full
>>>> 2024 MB of RAM? Is it possible one of the memory sticks is not plugged
>>>> in
>>>> correctly or there's a dirty contact somewhere?
>>>> I realize that this may be a `don't fix it if it ain't broken'
>>>> situation
>>>> since the computer runs just fine but if there's something I can
>>>> actually do
>>>> to get back the missing 256 MB of RAM that'd be nice.
>>>> I'm posting this here and also at:
>>>> Microsoft.public.windows.vista.performance_mainten ance since I'm not
>>>> sure of the
>>>> correct post location.
>>>> Thanks...PaulC.
>>>>
>>>>
>>>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista 64 Installed Physical Memory vs Total Physical Memory Fitz microsoft.public.windows.vista.general 10 04-02-2009 11:27
Newly installed memory Lynne microsoft.public.windows.vista hardware devices 9 12-16-2007 05:10
Memory less than that installed Chris microsoft.public.windows.vista hardware devices 2 05-12-2007 00:15
Under reporting of installed memory =?Utf-8?B?RGF2aWQgTG93IEhvdSBMb2tl?= microsoft.public.windows.vista.general 3 02-23-2007 21:38
Why is Vista showing only 3 Gb memory when 4 Gb is installed? Stan Kay microsoft.public.windows.vista hardware devices 12 02-10-2007 03:16




All times are GMT +1. The time now is 03:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120