Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Keyboard driver does not load

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-07-2007
Michael G
 

Posts: n/a
Keyboard driver does not load
Lost the use of the keyboard after a failed attempt to install Webroot
Spysweeper which froze the system. Power off, power on, run Check Disk or
whatever its name is now: no keyboard. In Device Manager there is a yellow
triangle next to the keyboard. In PROPERTIES there is the message that the
driver is unable to load. I tried uninstall the keyboard to allow it to
reinstall upon re-boot but the result is the same: no keyboard function,
yellow triangle in Device Manager.

Using a dual boot system with Vista in its own partition, WinXP in the
other. Keyboard works fine when run by WinXP.

Suggestions will be appreciated.
Thanks,
Michael
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-08-2007
Carlos
 

Posts: n/a
RE: Keyboard driver does not load
Michael:
Try system restore to a state prior to the install of Webroot Spysweeper.
Carlos

"Michael G" wrote:

> Lost the use of the keyboard after a failed attempt to install Webroot
> Spysweeper which froze the system. Power off, power on, run Check Disk or
> whatever its name is now: no keyboard. In Device Manager there is a yellow
> triangle next to the keyboard. In PROPERTIES there is the message that the
> driver is unable to load. I tried uninstall the keyboard to allow it to
> reinstall upon re-boot but the result is the same: no keyboard function,
> yellow triangle in Device Manager.
>
> Using a dual boot system with Vista in its own partition, WinXP in the
> other. Keyboard works fine when run by WinXP.
>
> Suggestions will be appreciated.
> Thanks,
> Michael

Reply With Quote
  #3 (permalink)  
Old 05-08-2007
GreenieLeBrun
 

Posts: n/a
Re: Keyboard driver does not load
"Carlos" <Carlos@discussions.microsoft.com> wrote in message
news:107EA0A0-4A19-4F98-90AF-E9C95CDDFECD@microsoft.com...
> Michael:
> Try system restore to a state prior to the install of Webroot Spysweeper.
> Carlos
>
> "Michael G" wrote:
>
>> Lost the use of the keyboard after a failed attempt to install Webroot
>> Spysweeper which froze the system. Power off, power on, run Check Disk or
>> whatever its name is now: no keyboard. In Device Manager there is a
>> yellow
>> triangle next to the keyboard. In PROPERTIES there is the message that
>> the
>> driver is unable to load. I tried uninstall the keyboard to allow it to
>> reinstall upon re-boot but the result is the same: no keyboard function,
>> yellow triangle in Device Manager.
>>
>> Using a dual boot system with Vista in its own partition, WinXP in the
>> other. Keyboard works fine when run by WinXP.
>>
>> Suggestions will be appreciated.
>> Thanks,
>> Michael


He won't be able to, he is dual booting XP and Vista, the moment he rebooted
into XP the Vista restore points were deleted.


Reply With Quote
  #4 (permalink)  
Old 05-08-2007
Carlos
 

Posts: n/a
Re: Keyboard driver does not load
Oops!
I overlooked the dual-boot part of his post.
Carlos

"GreenieLeBrun" wrote:

> "Carlos" <Carlos@discussions.microsoft.com> wrote in message
> news:107EA0A0-4A19-4F98-90AF-E9C95CDDFECD@microsoft.com...
> > Michael:
> > Try system restore to a state prior to the install of Webroot Spysweeper.
> > Carlos
> >
> > "Michael G" wrote:
> >
> >> Lost the use of the keyboard after a failed attempt to install Webroot
> >> Spysweeper which froze the system. Power off, power on, run Check Disk or
> >> whatever its name is now: no keyboard. In Device Manager there is a
> >> yellow
> >> triangle next to the keyboard. In PROPERTIES there is the message that
> >> the
> >> driver is unable to load. I tried uninstall the keyboard to allow it to
> >> reinstall upon re-boot but the result is the same: no keyboard function,
> >> yellow triangle in Device Manager.
> >>
> >> Using a dual boot system with Vista in its own partition, WinXP in the
> >> other. Keyboard works fine when run by WinXP.
> >>
> >> Suggestions will be appreciated.
> >> Thanks,
> >> Michael

>
> He won't be able to, he is dual booting XP and Vista, the moment he rebooted
> into XP the Vista restore points were deleted.
>
>
>

Reply With Quote
  #5 (permalink)  
Old 05-09-2007
Michael G
 

Posts: n/a
Re: Keyboard driver does not load
GreenieLeBrun, Carlos:
Hit me just after my original post; should have said that (to my shock)
there were no restore points in Vista. Now I recall reading that it is an
artifact of XP/Vista dual boot that Vista's restore points are wiped out.

The issue remains, how to get this keyboard up and running again under Vista.

Thanks folks,
Michael

"Carlos" wrote:

> Oops!
> I overlooked the dual-boot part of his post.
> Carlos
>
> "GreenieLeBrun" wrote:
>
> > "Carlos" <Carlos@discussions.microsoft.com> wrote in message
> > news:107EA0A0-4A19-4F98-90AF-E9C95CDDFECD@microsoft.com...
> > > Michael:
> > > Try system restore to a state prior to the install of Webroot Spysweeper.
> > > Carlos
> > >
> > > "Michael G" wrote:
> > >
> > >> Lost the use of the keyboard after a failed attempt to install Webroot
> > >> Spysweeper which froze the system. Power off, power on, run Check Disk or
> > >> whatever its name is now: no keyboard. In Device Manager there is a
> > >> yellow
> > >> triangle next to the keyboard. In PROPERTIES there is the message that
> > >> the
> > >> driver is unable to load. I tried uninstall the keyboard to allow it to
> > >> reinstall upon re-boot but the result is the same: no keyboard function,
> > >> yellow triangle in Device Manager.
> > >>
> > >> Using a dual boot system with Vista in its own partition, WinXP in the
> > >> other. Keyboard works fine when run by WinXP.
> > >>
> > >> Suggestions will be appreciated.
> > >> Thanks,
> > >> Michael

> >
> > He won't be able to, he is dual booting XP and Vista, the moment he rebooted
> > into XP the Vista restore points were deleted.
> >
> >
> >

Reply With Quote
  #6 (permalink)  
Old 05-09-2007
GreenieLeBrun
 

Posts: n/a
Re: Keyboard driver does not load
"Michael G" <MichaelG@discussions.microsoft.com> wrote in message
news:BC23359C-6235-4640-8F1D-BD435E7A65F2@microsoft.com...
> GreenieLeBrun, Carlos:
> Hit me just after my original post; should have said that (to my shock)
> there were no restore points in Vista. Now I recall reading that it is an
> artifact of XP/Vista dual boot that Vista's restore points are wiped out.
>
> The issue remains, how to get this keyboard up and running again under
> Vista.
>
> Thanks folks,
> Michael
>
> "Carlos" wrote:
>
>> Oops!
>> I overlooked the dual-boot part of his post.
>> Carlos
>>
>> "GreenieLeBrun" wrote:
>>
>> > "Carlos" <Carlos@discussions.microsoft.com> wrote in message
>> > news:107EA0A0-4A19-4F98-90AF-E9C95CDDFECD@microsoft.com...
>> > > Michael:
>> > > Try system restore to a state prior to the install of Webroot
>> > > Spysweeper.
>> > > Carlos
>> > >
>> > > "Michael G" wrote:
>> > >
>> > >> Lost the use of the keyboard after a failed attempt to install
>> > >> Webroot
>> > >> Spysweeper which froze the system. Power off, power on, run Check
>> > >> Disk or
>> > >> whatever its name is now: no keyboard. In Device Manager there is a
>> > >> yellow
>> > >> triangle next to the keyboard. In PROPERTIES there is the message
>> > >> that
>> > >> the
>> > >> driver is unable to load. I tried uninstall the keyboard to allow it
>> > >> to
>> > >> reinstall upon re-boot but the result is the same: no keyboard
>> > >> function,
>> > >> yellow triangle in Device Manager.
>> > >>
>> > >> Using a dual boot system with Vista in its own partition, WinXP in
>> > >> the
>> > >> other. Keyboard works fine when run by WinXP.
>> > >>
>> > >> Suggestions will be appreciated.
>> > >> Thanks,
>> > >> Michael
>> >
>> > He won't be able to, he is dual booting XP and Vista, the moment he
>> > rebooted
>> > into XP the Vista restore points were deleted.
>> >
>> >
>> >


If it were XP I would suggest a repair install as described in :-

How to perform an in-place upgrade (reinstallation) of Windows
http://support.microsoft.com/default...b;en-us;315341

How to Perform a Windows XP Repair Install
http://michaelstevenstech.com/XPrepairinstall.htm

but I am unsure as to wether this facility is available in Vista as I
haven't had much time to play about with Vista at this stage.


Reply With Quote
  #7 (permalink)  
Old 05-13-2007
Michael G
 

Posts: n/a
Re: Keyboard driver does not load
Thanks GreenieLeBrun... I find no repair functions on the Viata installation
disc. The problem remains.
Since there have been a few exchenges on the subject I'll repost the issue:

Lost the use of the keyboard after a failed attempt to install Webroot
Spysweeper which froze the system. Powered off, power on, run Check Disk or
whatever its name is now: no keyboard. In Device Manager there is a yellow
triangle next to the keyboard. In PROPERTIES there is the message that the
driver is unable to load. There were no restore points to which to revert. I
tried uninstall the keyboard to allow it to reinstall upon re-boot but the
result is the same: no keyboard function, yellow triangle in Device Manager.

Am using a dual boot system with Vista in its own partition, WinXP in the
other. Keyboard works fine when run by WinXP.

"GreenieLeBrun" wrote:

> "Michael G" <MichaelG@discussions.microsoft.com> wrote in message
> news:BC23359C-6235-4640-8F1D-BD435E7A65F2@microsoft.com...
> > GreenieLeBrun, Carlos:
> > Hit me just after my original post; should have said that (to my shock)
> > there were no restore points in Vista. Now I recall reading that it is an
> > artifact of XP/Vista dual boot that Vista's restore points are wiped out.
> >
> > The issue remains, how to get this keyboard up and running again under
> > Vista.
> >
> > Thanks folks,
> > Michael
> >
> > "Carlos" wrote:
> >
> >> Oops!
> >> I overlooked the dual-boot part of his post.
> >> Carlos
> >>
> >> "GreenieLeBrun" wrote:
> >>
> >> > "Carlos" <Carlos@discussions.microsoft.com> wrote in message
> >> > news:107EA0A0-4A19-4F98-90AF-E9C95CDDFECD@microsoft.com...
> >> > > Michael:
> >> > > Try system restore to a state prior to the install of Webroot
> >> > > Spysweeper.
> >> > > Carlos
> >> > >
> >> > > "Michael G" wrote:
> >> > >
> >> > >> Lost the use of the keyboard after a failed attempt to install
> >> > >> Webroot
> >> > >> Spysweeper which froze the system. Power off, power on, run Check
> >> > >> Disk or
> >> > >> whatever its name is now: no keyboard. In Device Manager there is a
> >> > >> yellow
> >> > >> triangle next to the keyboard. In PROPERTIES there is the message
> >> > >> that
> >> > >> the
> >> > >> driver is unable to load. I tried uninstall the keyboard to allow it
> >> > >> to
> >> > >> reinstall upon re-boot but the result is the same: no keyboard
> >> > >> function,
> >> > >> yellow triangle in Device Manager.
> >> > >>
> >> > >> Using a dual boot system with Vista in its own partition, WinXP in
> >> > >> the
> >> > >> other. Keyboard works fine when run by WinXP.
> >> > >>
> >> > >> Suggestions will be appreciated.
> >> > >> Thanks,
> >> > >> Michael
> >> >
> >> > He won't be able to, he is dual booting XP and Vista, the moment he
> >> > rebooted
> >> > into XP the Vista restore points were deleted.
> >> >
> >> >
> >> >

>
> If it were XP I would suggest a repair install as described in :-
>
> How to perform an in-place upgrade (reinstallation) of Windows
> http://support.microsoft.com/default...b;en-us;315341
>
> How to Perform a Windows XP Repair Install
> http://michaelstevenstech.com/XPrepairinstall.htm
>
> but I am unsure as to wether this facility is available in Vista as I
> haven't had much time to play about with Vista at this stage.
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Synaptics Touch Pad Driver fails load intermittently. =?Utf-8?B?RHVja1J5ZGVy?= microsoft.public.windows.vista hardware devices 2 04-30-2008 19:03
Keyboard Problem - MS Office Keyboard Nick Mason microsoft.public.windows.vista hardware devices 13 08-11-2007 20:10
DVD driver cannot load Ron microsoft.public.windows.vista hardware devices 1 05-02-2007 01:57
Sapphire Radeon 9600 Pro Atlantis - Driver wont load (Error 43) Ivan microsoft.public.windows.vista.general 17 03-01-2007 12:16
Confirmed with Asus - Can't load Vista x64 to SATA drive ( nForce 4 Driver) BobS microsoft.public.windows.vista.installation setup 3 02-07-2007 08:09




All times are GMT +1. The time now is 17:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120