Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Trouble with Hauppauge 350!

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-07-2007
jjmcmahon7
 

Posts: n/a
Trouble with Hauppauge 350!

I have a hauppauge 350 that i use to record tv on my computer. I have
Vista Ultimate x64 loaded and it does not recognize my multimedia video
controller and therefore i cannot use media center to record tv. Anybody
have any sugguestions, workarounds, or similar issues? Please let me
know...


--
jjmcmahon7
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-07-2007
Cal Bear '66
 

Posts: n/a
Re: Trouble with Hauppauge 350!
According to this site the 350 is not supported in Vista x64:

http://www.hauppauge.co.uk/pages/Promotions/vista.html



"jjmcmahon7" <jjmcmahon7.2q8510@no-mx.forums.net> wrote in message
news:jjmcmahon7.2q8510@no-mx.forums.net...
>
> I have a hauppauge 350 that i use to record tv on my computer. I have
> Vista Ultimate x64 loaded and it does not recognize my multimedia video
> controller and therefore i cannot use media center to record tv. Anybody
> have any sugguestions, workarounds, or similar issues? Please let me
> know...
>
>
> --
> jjmcmahon7



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Logitech 350 headset and Asus P5WD2 Premium usb error =?Utf-8?B?TW9za21z?= microsoft.public.windows.vista hardware devices 3 07-14-2007 09:08
Dell Wireless 350 Bluetooth Module is not working corrently w/Vist =?Utf-8?B?RGltaXRyaSBHbGF6a292?= microsoft.public.windows.vista.general 2 02-28-2007 22:14
ATI 350/500 and Vista Home Premium ddb1776@gmail.com microsoft.public.windows.vista hardware devices 1 02-12-2007 04:38
WinTV PVR 350, wont work with bios setting to AHCI =?Utf-8?B?Z3JheXNxdWlycmVs?= microsoft.public.windows.vista hardware devices 1 02-05-2007 21:10
Hauppauge Win-TV PVR 350 =?Utf-8?B?S2Vycnk=?= microsoft.public.windows.vista hardware devices 4 01-21-2007 02:27




All times are GMT +1. The time now is 18:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120