Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Firewire devices not recognised after Vista upgrade

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-06-2007
The Living Legend
 

Posts: n/a
Firewire devices not recognised after Vista upgrade
My firewire Lexar card reader and Sony DCR-50E camcorder worked fine with XP
Home. i would see the card under Removable Disks in My computer and I could
capture video footage when the camcorder was switched to VCR. With Vista
Ultimate clean install, I get nothing when I plug the devices in.

Device manager shows that the 1394 device is working properly. Mobo is ABIT
IC7-G with up to date chipset drivers and BIOS.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Generic USB storage devices not recognised Frazer Jolly Goodfellow microsoft.public.windows.vista hardware devices 16 12-24-2007 02:48
Firewire harddrive not recognised SR microsoft.public.windows.vista hardware devices 1 04-30-2007 02:10
Firewire devices under Vista Ann Kennedy microsoft.public.windows.vista hardware devices 0 04-02-2007 19:07
dvb-tv stick not recognised in vista =?Utf-8?B?dmlwZXI4MTE=?= microsoft.public.windows.vista hardware devices 2 03-17-2007 21:39
Re: Password to NAS devices after upgrade from XP (RC1) =?Utf-8?B?U3RldmVL?= microsoft.public.windows.vista.administration accounts passwords 2 02-28-2007 14:13




All times are GMT +1. The time now is 12:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120