Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Line-In, Aux, Mono, CD-Audio on Brand New Computer with Vista

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 11-13-2009
queenjane
 

Posts: n/a
No Line-In, Aux, Mono, CD-Audio on Brand New Computer with Vista

For some reason, when I go to the sounds folder in Control Panel and
look at my sound devices, the only thing that shows is the built-in
microphone.

I have no line-in, aux, mono, cd-stereo, et cetera... those drivers
just aren't there! Gone! I got this computer YESTERDAY and I can't
edit any sound whatsoever unless it is recorded from my microphone. I
am pretty p.o.ed. Why on earth would Vista NOT come with these
drivers??

I really need help on sorting out this problem. I am trying to edit
sound files like .mp3s and .wavs in Audacity
(http://audacity.sourceforge.net/), and since the only recording device
I have is this stupid RealTek High Definition Audio Microphone, I can't
do anything.

(queenjane1235@gmail.com)


--
queenjane
------------------------------------------------------------------------
queenjane's Profile: http://forums.techarena.in/members/154288.htm
View this thread: http://forums.techarena.in/vista-har...es/1270557.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-13-2009
Bullwinkle's news
 

Posts: n/a
Re: No Line-In, Aux, Mono, CD-Audio on Brand New Computer with Vista
It might help if you would advise us the details of you computer.

Have you checked the driver you have installed. Did you just install the OS?
Can you got to the realtek website and download and install the right driver
for you system.

You didn't mention if you bought it retail. Go back to the store you bought
it from and have them fix it.

All these thing should be done and then report to us so we can help you if
everything above is unsuccessful.

Regards,
Bullwinkle

"queenjane" <queenjane.41ki7b@DoNotSpam.com> wrote in message
news:queenjane.41ki7b@DoNotSpam.com...
>
> For some reason, when I go to the sounds folder in Control Panel and
> look at my sound devices, the only thing that shows is the built-in
> microphone.
>
> I have no line-in, aux, mono, cd-stereo, et cetera... those drivers
> just aren't there! Gone! I got this computer YESTERDAY and I can't
> edit any sound whatsoever unless it is recorded from my microphone. I
> am pretty p.o.ed. Why on earth would Vista NOT come with these
> drivers??
>
> I really need help on sorting out this problem. I am trying to edit
> sound files like .mp3s and .wavs in Audacity
> (http://audacity.sourceforge.net/), and since the only recording device
> I have is this stupid RealTek High Definition Audio Microphone, I can't
> do anything.
>
> (queenjane1235@gmail.com)
>
>
> --
> queenjane
> ------------------------------------------------------------------------
> queenjane's Profile: http://forums.techarena.in/members/154288.htm
> View this thread:
> http://forums.techarena.in/vista-har...es/1270557.htm
>
> http://forums.techarena.in
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brand New Computer, Unidentified Network/Vista bcbg78 microsoft.public.windows.vista.general 3 05-01-2008 02:11
Brand new computer with Vista-trouble booting etc Shirley microsoft.public.windowsupdate 2 01-19-2008 01:39
Brand new computer can install windows vista lou microsoft.public.windows.vista.installation setup 3 11-12-2007 18:48
USB Audio Texas PCM2900 recognized as MONO MIC SebasL microsoft.public.windows.vista hardware devices 2 09-03-2007 02:49
Restart Vista as a brand new computer Cynthia T microsoft.public.windows.vista.installation setup 1 07-11-2007 07:21




All times are GMT +1. The time now is 06:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120