Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

BSoD Problem ATIKMDAG.SYS of Catalyst 7.4 and HP32 ATi X1950GT

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-04-2007
Laacagoia
 

Posts: n/a
BSoD Problem ATIKMDAG.SYS of Catalyst 7.4 and HP32 ATi X1950GT
Hi, I have continuos problem with atikmdag that stop and restart by windows
and crash system 0x000000EA BSoD. I saw that's problem of many user with
VistaHP 32bit. I'm using Radeon X1950GT with 512 MB ram GDDR3 PCIe x16 and
after installing Catalyst 7.3 e 7.3 hotfix and at the end Catalyst 7.4 with
the correct manner my system crash again.
Remember that Windows Vista Advisor said my system is ok for VISTA!!!!
Thanks for who can help me.
I hope to resolve the problem before Service Pack 1 for Vista (december 2007).
Best regards.
snoopy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-04-2007
Rock
 

Posts: n/a
Re: BSoD Problem ATIKMDAG.SYS of Catalyst 7.4 and HP32 ATi X1950GT
"Laacagoia" <Laacagoia@discussions.microsoft.com> wrote
> Hi, I have continuos problem with atikmdag that stop and restart by
> windows
> and crash system 0x000000EA BSoD. I saw that's problem of many user with
> VistaHP 32bit. I'm using Radeon X1950GT with 512 MB ram GDDR3 PCIe x16 and
> after installing Catalyst 7.3 e 7.3 hotfix and at the end Catalyst 7.4
> with
> the correct manner my system crash again.
> Remember that Windows Vista Advisor said my system is ok for VISTA!!!!
> Thanks for who can help me.
> I hope to resolve the problem before Service Pack 1 for Vista (december
> 2007).


The Upgrade Advisor, is just that, it gives advice. It is not a guarantee
that the upgrade will work.

--
Rock [MS-MVP User/Shell]

Reply With Quote
  #3 (permalink)  
Old 05-05-2007
Laacagoia
 

Posts: n/a
Re: BSoD Problem ATIKMDAG.SYS of Catalyst 7.4 and HP32 ATi X1950GT

Hi, Rock

You tell me that what I have bought is all wrong, ok, but think that on the
package of my m/b Asrock ALiveSATA2-GLAN is the Windows Vista Premium Logo
and it is on the winqual site with 1221018 Logo Completion Date 11.27.2006,
on the package of the video Card Peak Radeon X1950GT 512 MB GDDR3 PCIE 256bit
"Rock" is the Windows Vista Ati Certified Logo. How you mean the Upgrade
Advisor said that all is ok!!! How I can decide what the market sold is well
or is wrong, I must believe what is write on Logo is the truth or are all
lies. All Ati, Peak, Microsoft
support joke with me giving strange answer to my question for resolve, oops
patch the problem, and I have spent money for to buy Windows Vista Home
Premium without a service.
Best Regards.
laacagoia
> "Laacagoia" <Laacagoia@discussions.microsoft.com> wrote
> > Hi, I have continuos problem with atikmdag that stop and restart by
> > windows
> > and crash system 0x000000EA BSoD. I saw that's problem of many user with
> > VistaHP 32bit. I'm using Radeon X1950GT with 512 MB ram GDDR3 PCIe x16 and
> > after installing Catalyst 7.3 e 7.3 hotfix and at the end Catalyst 7.4
> > with
> > the correct manner my system crash again.
> > Remember that Windows Vista Advisor said my system is ok for VISTA!!!!
> > Thanks for who can help me.
> > I hope to resolve the problem before Service Pack 1 for Vista (december
> > 2007).

>
> The Upgrade Advisor, is just that, it gives advice. It is not a guarantee
> that the upgrade will work.
>
> --
> Rock [MS-MVP User/Shell]
>
>

Reply With Quote
  #4 (permalink)  
Old 05-07-2007
Rock
 

Posts: n/a
Re: BSoD Problem ATIKMDAG.SYS of Catalyst 7.4 and HP32 ATi X1950GT
"Laacagoia" wrote
> Hi, Rock
>
> You tell me that what I have bought is all wrong, ok,


That's not what I said or mean. I said the Vista Upgrade Advisor gives
advice, but not a guarantee that there won't be problems.

> but think that on the
> package of my m/b Asrock ALiveSATA2-GLAN is the Windows Vista Premium Logo
> and it is on the winqual site with 1221018 Logo Completion Date
> 11.27.2006,
> on the package of the video Card Peak Radeon X1950GT 512 MB GDDR3 PCIE
> 256bit


This doesn't mean the drivers are ready for primetime. The hadware
manufacturer is responsible for driver development. That always lags with a
new OS. Things are getting better, but for now still behind. It's also
down to the combination of hardware and drivers on a specific system.

You have to research all the hardware to be sure there are Vista compatible
drivers and that they work. Just look through the newsgroup and you will
see posts about hardware/driver problems.

> "Rock" is the Windows Vista Ati Certified Logo. How you mean the Upgrade
> Advisor said that all is ok!!! How I can decide what the market sold is
> well
> or is wrong,


You do research. Check on the web sites for all the hardware and software
you intend to use, you contact other users and read the newsgroups about
issues for your hardware and software. Google search.

The Upgrade Advisor is just one tool, but it is not definitive.

> I must believe what is write on Logo is the truth or are all
> lies.


I learned long ago not to fully believe what's on a hardware device package
or software box. That's marketing.

> All Ati, Peak, Microsoft
> support joke with me giving strange answer to my question for resolve,
> oops
> patch the problem, and I have spent money for to buy Windows Vista Home
> Premium without a service.


With the right hardware, drivers and software Vista can and does run well.
It's fine on this 5 yr old P4 2.53GHz, 1GB RAM system. Others have it
running well too. I have an nVidia graphics card. In general ATI has been
ahead of nVidia in their drivers for Vista, but that doesn't mean there are
no problems on certain systems. Sorry I'm not familiar with your hardware
so I can't give you any specific advice.

Good luck with your efforts.
--
Rock [MS-MVP User/Shell]

>> "Laacagoia" <Laacagoia@discussions.microsoft.com> wrote
>> > Hi, I have continuos problem with atikmdag that stop and restart by
>> > windows
>> > and crash system 0x000000EA BSoD. I saw that's problem of many user
>> > with
>> > VistaHP 32bit. I'm using Radeon X1950GT with 512 MB ram GDDR3 PCIe x16
>> > and
>> > after installing Catalyst 7.3 e 7.3 hotfix and at the end Catalyst 7.4
>> > with
>> > the correct manner my system crash again.
>> > Remember that Windows Vista Advisor said my system is ok for VISTA!!!!
>> > Thanks for who can help me.
>> > I hope to resolve the problem before Service Pack 1 for Vista (december
>> > 2007).

>>
>> The Upgrade Advisor, is just that, it gives advice. It is not a
>> guarantee
>> that the upgrade will work.


Reply With Quote
  #5 (permalink)  
Old 02-18-2009
Stroud
 

Posts: n/a
Re: BSoD Problem ATIKMDAG.SYS of Catalyst 7.4 and HP32 ATi X1950GT

Hey guys! The below thread is definately gonna help you..!! Try it
Out...!!
http://forums.techarena.in/monitor-v...ds/1124974.htm

All the Best...!!


--
Stroud
------------------------------------------------------------------------
Stroud's Profile: http://forums.techarena.in/members/stroud.htm
View this thread: http://forums.techarena.in/vista-har...ces/741338.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: ATIKMDAG.SYS Laacagoia microsoft.public.windows.vista hardware devices 14 07-14-2009 13:35
Anyone?? - Catalyst 7.2 keep crashing Vista (ATI X1950PRO) Lilo Lentz microsoft.public.windows.vista hardware devices 14 03-19-2007 23:32
Anyone?? - Catalyst 7.2 keep crashing Vista (ATI X1950PRO) Lilo Lentz microsoft.public.windows.vista.general 13 03-19-2007 21:01
Catalyst 7.2 keep crashing Vista (ATI X1300) Programatix microsoft.public.windows.vista hardware devices 2 02-25-2007 06:09
Ati Catalyst 7.2 display driver released LDJ microsoft.public.windows.vista.general 3 02-22-2007 14:37




All times are GMT +1. The time now is 13:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120