Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems connecting to HDTV.

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 10-12-2009
CSUMatt
 

Posts: n/a
Problems connecting to HDTV.

Hey guys, serious need some help here, pulling my hair out. I don't know
a lot about displays and such, so please dumb answers down for me! :P

I have an old Tevion LCD HDTV. Tried plugging my laptop into it via
HDMI cable as I have a HDMI output on it. I've successfully connected it
to a very large, new Samsung HDTV back home, and now I'm at University
trying to connect to this TV.

So, I plugged the HDMI cable in, it didn't work. The TV went from "No
Signal" to recognising that something was there, as did my laptop, but
nothing was displayed. I tinkered with settings and such and couldn't
figure it out. I had to go into University so I asked a roommate to have
a play, and he decided to click on the "Display only on external
monitor" button, and this is where it gets annoying. EVERYTIME I plug
the HD cable in now, the display disappears from my laptop and doesn't
appear on the HD monitor. I've borrowed my friends small HDTV and
plugged my cable in, and for some stupid bloody reason, it simply clones
the display on both screens and works fine, and it's driving me mad. No
matter was settings I play with, no matter what resolution I set it to,
it just doesn't work! Someone help!




--
CSUMatt
------------------------------------------------------------------------
CSUMatt's Profile: http://forums.techarena.in/members/143645.htm
View this thread: http://forums.techarena.in/vista-har...es/1257822.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-12-2009
Curious
 

Posts: n/a
Re: Problems connecting to HDTV.
It appears that you are sending a resolution from your Laptop over HDMI that
your TV will not accept over HDMI.
Also check your laptop user's guide to fine out which Fn function you need
to select to change from only display on external monitor to display on both
displays.

"CSUMatt" <CSUMatt.3zypne@DoNotSpam.com> wrote in message
news:CSUMatt.3zypne@DoNotSpam.com...
>
> Hey guys, serious need some help here, pulling my hair out. I don't know
> a lot about displays and such, so please dumb answers down for me! :P
>
> I have an old Tevion LCD HDTV. Tried plugging my laptop into it via
> HDMI cable as I have a HDMI output on it. I've successfully connected it
> to a very large, new Samsung HDTV back home, and now I'm at University
> trying to connect to this TV.
>
> So, I plugged the HDMI cable in, it didn't work. The TV went from "No
> Signal" to recognising that something was there, as did my laptop, but
> nothing was displayed. I tinkered with settings and such and couldn't
> figure it out. I had to go into University so I asked a roommate to have
> a play, and he decided to click on the "Display only on external
> monitor" button, and this is where it gets annoying. EVERYTIME I plug
> the HD cable in now, the display disappears from my laptop and doesn't
> appear on the HD monitor. I've borrowed my friends small HDTV and
> plugged my cable in, and for some stupid bloody reason, it simply clones
> the display on both screens and works fine, and it's driving me mad. No
> matter was settings I play with, no matter what resolution I set it to,
> it just doesn't work! Someone help!
>
>
>
>
> --
> CSUMatt
> ------------------------------------------------------------------------
> CSUMatt's Profile: http://forums.techarena.in/members/143645.htm
> View this thread:
> http://forums.techarena.in/vista-har...es/1257822.htm
>
> http://forums.techarena.in
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems connecting Jim Marshall microsoft.public.windows.vista.general 1 09-02-2009 11:22
Having problems connecting to email server angela microsoft.public.windows.vista.mail 8 07-01-2009 18:50
Problems with connecting to External Monitor Adil Windows Vista Home Basic 0 12-12-2008 23:06
Hawking HNAS1 problems connecting ScottReeve microsoft.public.windows.vista.networking sharing 1 03-28-2008 17:28
Problems connecting XP and Vista computers bobman microsoft.public.windows.vista.networking sharing 7 01-29-2008 05:48




All times are GMT +1. The time now is 08:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120