Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

PLease help with sataII hdd drive install

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 09-30-2009
joe
 

Posts: n/a
PLease help with sataII hdd drive install


Hi all,

Just brought a 1tb hdd samsung for my dell inspiron. I replaced my original
wd 250gb hdd port space with this one (on serial 0) in my inspiron 530 and
stuck the original 250gb hdd on another spare port.(serial 4) I ghosted an
image of the original hdd onto the samsung using norton ghost 14.

However when i boot the pc back up the primary hdd is always the original wd
250gb hdd and the samsung is allocated another drive letter and is not
running the os even though all files appear to be installed.

When i disconnected the original hdd wd 250gb and just try to boot the new
samsung 1tb it wont boot and says the disk is not bootable when i try to
physically boot it. Which i guess is why the other disk normally boots up
instead.

When i ghosted the hdd i selected it to be an active boot disk. There were
also no jump/switches on the new hdd so there was nothing i can set manually
on the hdd.

Can anyone help. I just want the 1tb disk to be my primary drive which boots.

p.s

i tried Hard Drive Diagnostics in the boot options but this doesnt load. I
also went to disk management in vista and it does list my samsung 1tb hdd as
the primary active partition.

I run the vista recover cd and that detects no problem with the vista os on
that drive yet it simply doesn't boot.

Its very frustrating, any help is greatly appreciated.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-30-2009
nomore
 

Posts: n/a
Re: PLease help with sataII hdd drive install
If a bootable hard drive is not perfectly cloned it will not boot, usually
because the boot sector was not properly created.
Reread the Ghost instructions as it should be able to perform the task.
Clonezilla is a very good freeware program for this purpose: in fact I just
cloned an old notebook drive to a new one without a hitch. I am using that
hard drive for my main business laptop.
In general, although your new hard drive is larger than the old, you should
let the cloning software clone to a partition identical in size to the old
hard drive. There will be less problems.
If that boots then you can resize the partitions using the limited tools
built into Vista or use a third part program to change partition sizes.

Reply With Quote
  #3 (permalink)  
Old 09-30-2009
andy
 

Posts: n/a
Re: PLease help with sataII hdd drive install
Try using the bootrec command.
http://support.microsoft.com/kb/927392

On Wed, 30 Sep 2009 04:06:01 -0700, joe
<joe@discussions.microsoft.com> wrote:

>
>
>Hi all,
>
>Just brought a 1tb hdd samsung for my dell inspiron. I replaced my original
>wd 250gb hdd port space with this one (on serial 0) in my inspiron 530 and
>stuck the original 250gb hdd on another spare port.(serial 4) I ghosted an
>image of the original hdd onto the samsung using norton ghost 14.
>
>However when i boot the pc back up the primary hdd is always the original wd
>250gb hdd and the samsung is allocated another drive letter and is not
>running the os even though all files appear to be installed.
>
>When i disconnected the original hdd wd 250gb and just try to boot the new
>samsung 1tb it wont boot and says the disk is not bootable when i try to
>physically boot it. Which i guess is why the other disk normally boots up
>instead.
>
> When i ghosted the hdd i selected it to be an active boot disk. There were
>also no jump/switches on the new hdd so there was nothing i can set manually
>on the hdd.
>
>Can anyone help. I just want the 1tb disk to be my primary drive which boots.
>
>p.s
>
>i tried Hard Drive Diagnostics in the boot options but this doesnt load. I
>also went to disk management in vista and it does list my samsung 1tb hdd as
>the primary active partition.
>
>I run the vista recover cd and that detects no problem with the vista os on
>that drive yet it simply doesn't boot.
>
>Its very frustrating, any help is greatly appreciated.


Reply With Quote
  #4 (permalink)  
Old 09-30-2009
David Vair
 

Posts: n/a
Re: PLease help with sataII hdd drive install
Redo the Ghost to the 1 TB drive. When the ghost is complete, disconnect the
250 drive so that only the 1 TB drive is connected to the PC. Then boot up
into Windows and it should be fine. What's messing things up is having the
original still connected after the ghost. I have done this many time when
upgrading drives and using Ghost. Has always worked for me. After it boots
the first time you can then power down and recconect the 250 and use that
for extra storage space.
--
David Vair
CNE, CNA, MCP, A+, N+


"joe" <joe@discussions.microsoft.com> wrote in message
news:F8307D44-5C42-4281-9E02-67926C27C4EE@microsoft.com...
>
>
> Hi all,
>
> Just brought a 1tb hdd samsung for my dell inspiron. I replaced my
> original
> wd 250gb hdd port space with this one (on serial 0) in my inspiron 530 and
> stuck the original 250gb hdd on another spare port.(serial 4) I ghosted an
> image of the original hdd onto the samsung using norton ghost 14.
>
> However when i boot the pc back up the primary hdd is always the original
> wd
> 250gb hdd and the samsung is allocated another drive letter and is not
> running the os even though all files appear to be installed.
>
> When i disconnected the original hdd wd 250gb and just try to boot the new
> samsung 1tb it wont boot and says the disk is not bootable when i try to
> physically boot it. Which i guess is why the other disk normally boots up
> instead.
>
> When i ghosted the hdd i selected it to be an active boot disk. There were
> also no jump/switches on the new hdd so there was nothing i can set
> manually
> on the hdd.
>
> Can anyone help. I just want the 1tb disk to be my primary drive which
> boots.
>
> p.s
>
> i tried Hard Drive Diagnostics in the boot options but this doesnt load. I
> also went to disk management in vista and it does list my samsung 1tb hdd
> as
> the primary active partition.
>
> I run the vista recover cd and that detects no problem with the vista os
> on
> that drive yet it simply doesn't boot.
>
> Its very frustrating, any help is greatly appreciated.


Reply With Quote
  #5 (permalink)  
Old 09-30-2009
joe
 

Posts: n/a
Re: PLease help with sataII hdd drive install
Just an update on my situation here, i have not had a chance to try your
suggestions however i went out earlier i wiped the cloned and installed a
fresh copy of vista on it, when i come back just now (8 hours later) i have
been confronted with a screen saying vista did not start successfully or
words to that effect, however there bizzarly i used the option to load the
last know good configuration (whatever that was as this was a fresh install)
and it has actually loaded now.

So i will try to do a new clone now with what you guys suggsted with. ill
get back to you all,

thanks for the help so far guys.

"David Vair" wrote:

> Redo the Ghost to the 1 TB drive. When the ghost is complete, disconnect the
> 250 drive so that only the 1 TB drive is connected to the PC. Then boot up
> into Windows and it should be fine. What's messing things up is having the
> original still connected after the ghost. I have done this many time when
> upgrading drives and using Ghost. Has always worked for me. After it boots
> the first time you can then power down and recconect the 250 and use that
> for extra storage space.
> --
> David Vair
> CNE, CNA, MCP, A+, N+
>
>
> "joe" <joe@discussions.microsoft.com> wrote in message
> news:F8307D44-5C42-4281-9E02-67926C27C4EE@microsoft.com...
> >
> >
> > Hi all,
> >
> > Just brought a 1tb hdd samsung for my dell inspiron. I replaced my
> > original
> > wd 250gb hdd port space with this one (on serial 0) in my inspiron 530 and
> > stuck the original 250gb hdd on another spare port.(serial 4) I ghosted an
> > image of the original hdd onto the samsung using norton ghost 14.
> >
> > However when i boot the pc back up the primary hdd is always the original
> > wd
> > 250gb hdd and the samsung is allocated another drive letter and is not
> > running the os even though all files appear to be installed.
> >
> > When i disconnected the original hdd wd 250gb and just try to boot the new
> > samsung 1tb it wont boot and says the disk is not bootable when i try to
> > physically boot it. Which i guess is why the other disk normally boots up
> > instead.
> >
> > When i ghosted the hdd i selected it to be an active boot disk. There were
> > also no jump/switches on the new hdd so there was nothing i can set
> > manually
> > on the hdd.
> >
> > Can anyone help. I just want the 1tb disk to be my primary drive which
> > boots.
> >
> > p.s
> >
> > i tried Hard Drive Diagnostics in the boot options but this doesnt load. I
> > also went to disk management in vista and it does list my samsung 1tb hdd
> > as
> > the primary active partition.
> >
> > I run the vista recover cd and that detects no problem with the vista os
> > on
> > that drive yet it simply doesn't boot.
> >
> > Its very frustrating, any help is greatly appreciated.

>
>

Reply With Quote
  #6 (permalink)  
Old 09-30-2009
joe
 

Posts: n/a
Re: PLease help with sataII hdd drive install
Sorry i believe i know what happed earlier, when i reinstalled vista it didnt
wipe the drive first as i believed it would so it just copied a new instance
of vista over the cloned one so once install had restarted it must have tried
to boot the old cloned one. at least i know it boots now, going to try
reclonning now then use the boot option i was given earlier, think it was
just a boot issue.

"David Vair" wrote:

> Redo the Ghost to the 1 TB drive. When the ghost is complete, disconnect the
> 250 drive so that only the 1 TB drive is connected to the PC. Then boot up
> into Windows and it should be fine. What's messing things up is having the
> original still connected after the ghost. I have done this many time when
> upgrading drives and using Ghost. Has always worked for me. After it boots
> the first time you can then power down and recconect the 250 and use that
> for extra storage space.
> --
> David Vair
> CNE, CNA, MCP, A+, N+
>
>
> "joe" <joe@discussions.microsoft.com> wrote in message
> news:F8307D44-5C42-4281-9E02-67926C27C4EE@microsoft.com...
> >
> >
> > Hi all,
> >
> > Just brought a 1tb hdd samsung for my dell inspiron. I replaced my
> > original
> > wd 250gb hdd port space with this one (on serial 0) in my inspiron 530 and
> > stuck the original 250gb hdd on another spare port.(serial 4) I ghosted an
> > image of the original hdd onto the samsung using norton ghost 14.
> >
> > However when i boot the pc back up the primary hdd is always the original
> > wd
> > 250gb hdd and the samsung is allocated another drive letter and is not
> > running the os even though all files appear to be installed.
> >
> > When i disconnected the original hdd wd 250gb and just try to boot the new
> > samsung 1tb it wont boot and says the disk is not bootable when i try to
> > physically boot it. Which i guess is why the other disk normally boots up
> > instead.
> >
> > When i ghosted the hdd i selected it to be an active boot disk. There were
> > also no jump/switches on the new hdd so there was nothing i can set
> > manually
> > on the hdd.
> >
> > Can anyone help. I just want the 1tb disk to be my primary drive which
> > boots.
> >
> > p.s
> >
> > i tried Hard Drive Diagnostics in the boot options but this doesnt load. I
> > also went to disk management in vista and it does list my samsung 1tb hdd
> > as
> > the primary active partition.
> >
> > I run the vista recover cd and that detects no problem with the vista os
> > on
> > that drive yet it simply doesn't boot.
> >
> > Its very frustrating, any help is greatly appreciated.

>
>

Reply With Quote
  #7 (permalink)  
Old 10-01-2009
joe
 

Posts: n/a
RE: PLease help with sataII hdd drive install
It was the boot files, i recloned and put in the boot filesand it runs fine
now, thank you very much indeed, all of you

"joe" wrote:

>
>
> Hi all,
>
> Just brought a 1tb hdd samsung for my dell inspiron. I replaced my original
> wd 250gb hdd port space with this one (on serial 0) in my inspiron 530 and
> stuck the original 250gb hdd on another spare port.(serial 4) I ghosted an
> image of the original hdd onto the samsung using norton ghost 14.
>
> However when i boot the pc back up the primary hdd is always the original wd
> 250gb hdd and the samsung is allocated another drive letter and is not
> running the os even though all files appear to be installed.
>
> When i disconnected the original hdd wd 250gb and just try to boot the new
> samsung 1tb it wont boot and says the disk is not bootable when i try to
> physically boot it. Which i guess is why the other disk normally boots up
> instead.
>
> When i ghosted the hdd i selected it to be an active boot disk. There were
> also no jump/switches on the new hdd so there was nothing i can set manually
> on the hdd.
>
> Can anyone help. I just want the 1tb disk to be my primary drive which boots.
>
> p.s
>
> i tried Hard Drive Diagnostics in the boot options but this doesnt load. I
> also went to disk management in vista and it does list my samsung 1tb hdd as
> the primary active partition.
>
> I run the vista recover cd and that detects no problem with the vista os on
> that drive yet it simply doesn't boot.
>
> Its very frustrating, any help is greatly appreciated.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 930194 A computer uses an SiI PATA chip does not recognize an attached optical drive as a drive that supports recording after you install Windows Vista KBArticles English 0 10-22-2007 20:00
SATAII drives drop off in VISTA 32-bit and 64-bit Bill-K microsoft.public.windows.vista hardware devices 1 07-31-2007 14:07
2nd sataII HDD in vista slemakerdc microsoft.public.windows.vista hardware devices 5 06-27-2007 16:13
Needs to upgrade SATAI to SATAII =?Utf-8?B?QmVydHJhbmQgQ29sbGV0?= microsoft.public.windows.vista.general 1 03-20-2007 13:31
SATAI HD to SATAII HD ? =?Utf-8?B?QmVydHJhbmQgQ29sbGV0?= microsoft.public.windows.vista hardware devices 0 03-20-2007 12:14




All times are GMT +1. The time now is 10:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120