Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Logitech Quick Cam - Fusion

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-03-2007
Muggs
 

Posts: n/a
Logitech Quick Cam - Fusion
I'm having a problem with the drivers for this webcam. I can install them
and everything work great.... until I shut down my computer. Then when I
restart for some reason the drivers are dropped. They are still there but
Windows Vista - Home Premium doesn't find them or something. So I have to go
back and uninstall and reinstall them. I was on tech support with Logitech
and have the most current drivers and software. I've downloaded it right off
their website. And I do know for certain that it is compatible with Windows
Vista. Can you please help me resolve this problem.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-03-2007
Rutetuti
 

Posts: n/a
Re: Logitech Quick Cam - Fusion

"Muggs" <Muggs@discussions.microsoft.com> wrote in message
news:1D4F00B5-7AB7-41E0-9FDA-A5485120A35D@microsoft.com...
> I'm having a problem with the drivers for this webcam. I can install them
> and everything work great.... until I shut down my computer. Then when I
> restart for some reason the drivers are dropped. They are still there but
> Windows Vista - Home Premium doesn't find them or something. So I have to
> go
> back and uninstall and reinstall them. I was on tech support with
> Logitech
> and have the most current drivers and software. I've downloaded it right
> off
> their website. And I do know for certain that it is compatible with
> Windows
> Vista. Can you please help me resolve this problem.


Hi,

Are you sure you have installed the Vista drivers? The file is called
Title: QuickCam v10.5.1 32-bit Version: 10.5.1 build 2029 Posted:
02/27/2007
Platform: Windows Vista, it should be at this link,
http://www.logitech.com/index.cfm/do...ontentid=10828

Reply With Quote
  #3 (permalink)  
Old 05-04-2007
Muggs
 

Posts: n/a
Re: Logitech Quick Cam - Fusion


"Rutetuti" wrote:

>
> "Muggs" <Muggs@discussions.microsoft.com> wrote in message
> news:1D4F00B5-7AB7-41E0-9FDA-A5485120A35D@microsoft.com...
> > I'm having a problem with the drivers for this webcam. I can install them
> > and everything work great.... until I shut down my computer. Then when I
> > restart for some reason the drivers are dropped. They are still there but
> > Windows Vista - Home Premium doesn't find them or something. So I have to
> > go
> > back and uninstall and reinstall them. I was on tech support with
> > Logitech
> > and have the most current drivers and software. I've downloaded it right
> > off
> > their website. And I do know for certain that it is compatible with
> > Windows
> > Vista. Can you please help me resolve this problem.

>
> Hi,
>
> Are you sure you have installed the Vista drivers? The file is called
> Title: QuickCam v10.5.1 32-bit Version: 10.5.1 build 2029 Posted:
> 02/27/2007
> Platform: Windows Vista, it should be at this link,
> http://www.logitech.com/index.cfm/do...ontentid=10828
>


Yes this is the driver I have downloaded and installed. And I still get
the same results. After restarting Window Vista - Home Premium the drivers
are dropped. Is there anything ELSE I can do to help in this matter?
Thank you.
Reply With Quote
  #4 (permalink)  
Old 05-04-2007
Drew
 

Posts: n/a
Re: Logitech Quick Cam - Fusion
Hi Muggs...
I am running the Logitech quickcam ultra with the same drivers pretty much
and yes occasionally it does the same thing however when this happens and I
restart the system it seems to work again....It has happened probably 3
times since February....just my 3 cents and I know Logitech will fix it with
an update someday soon

"Muggs" <Muggs@discussions.microsoft.com> wrote in message
news:72D137E0-D55E-491C-BEC1-D1E1E066AE5A@microsoft.com...
>
>
> "Rutetuti" wrote:
>
>>
>> "Muggs" <Muggs@discussions.microsoft.com> wrote in message
>> news:1D4F00B5-7AB7-41E0-9FDA-A5485120A35D@microsoft.com...
>> > I'm having a problem with the drivers for this webcam. I can install
>> > them
>> > and everything work great.... until I shut down my computer. Then when
>> > I
>> > restart for some reason the drivers are dropped. They are still there
>> > but
>> > Windows Vista - Home Premium doesn't find them or something. So I have
>> > to
>> > go
>> > back and uninstall and reinstall them. I was on tech support with
>> > Logitech
>> > and have the most current drivers and software. I've downloaded it
>> > right
>> > off
>> > their website. And I do know for certain that it is compatible with
>> > Windows
>> > Vista. Can you please help me resolve this problem.

>>
>> Hi,
>>
>> Are you sure you have installed the Vista drivers? The file is called
>> Title: QuickCam v10.5.1 32-bit Version: 10.5.1 build 2029 Posted:
>> 02/27/2007
>> Platform: Windows Vista, it should be at this link,
>> http://www.logitech.com/index.cfm/do...ontentid=10828
>>

>
> Yes this is the driver I have downloaded and installed. And I still get
> the same results. After restarting Window Vista - Home Premium the
> drivers
> are dropped. Is there anything ELSE I can do to help in this matter?
> Thank you.


Reply With Quote
  #5 (permalink)  
Old 05-04-2007
Muggs
 

Posts: n/a
Re: Logitech Quick Cam - Fusion
Hi Drew,

Thanks for your in put. I wish I could say the same about mine. I have
never had them come and go. Once I restart or shut down Windows Vista - Hope
Premium they won't come back until I uninstall and reinstall them. I spent
two days on Logitech Tech support and they told me it was probably a Windows
issue and told me to contact them. So here I am trying to see if there is
anything I can do. So if anyone else has any ideas... I'm alway open for
suggestions.

"Drew" wrote:

> Hi Muggs...
> I am running the Logitech quickcam ultra with the same drivers pretty much
> and yes occasionally it does the same thing however when this happens and I
> restart the system it seems to work again....It has happened probably 3
> times since February....just my 3 cents and I know Logitech will fix it with
> an update someday soon
>
> "Muggs" <Muggs@discussions.microsoft.com> wrote in message
> news:72D137E0-D55E-491C-BEC1-D1E1E066AE5A@microsoft.com...
> >
> >
> > "Rutetuti" wrote:
> >
> >>
> >> "Muggs" <Muggs@discussions.microsoft.com> wrote in message
> >> news:1D4F00B5-7AB7-41E0-9FDA-A5485120A35D@microsoft.com...
> >> > I'm having a problem with the drivers for this webcam. I can install
> >> > them
> >> > and everything work great.... until I shut down my computer. Then when
> >> > I
> >> > restart for some reason the drivers are dropped. They are still there
> >> > but
> >> > Windows Vista - Home Premium doesn't find them or something. So I have
> >> > to
> >> > go
> >> > back and uninstall and reinstall them. I was on tech support with
> >> > Logitech
> >> > and have the most current drivers and software. I've downloaded it
> >> > right
> >> > off
> >> > their website. And I do know for certain that it is compatible with
> >> > Windows
> >> > Vista. Can you please help me resolve this problem.
> >>
> >> Hi,
> >>
> >> Are you sure you have installed the Vista drivers? The file is called
> >> Title: QuickCam v10.5.1 32-bit Version: 10.5.1 build 2029 Posted:
> >> 02/27/2007
> >> Platform: Windows Vista, it should be at this link,
> >> http://www.logitech.com/index.cfm/do...ontentid=10828
> >>

> >
> > Yes this is the driver I have downloaded and installed. And I still get
> > the same results. After restarting Window Vista - Home Premium the
> > drivers
> > are dropped. Is there anything ELSE I can do to help in this matter?
> > Thank you.

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Z Machine Advances Fusion Race Steve General Technology News 0 04-26-2007 16:23
Bussard Gets Navy Funding For Fusion Research Steve General Technology News 0 04-23-2007 10:47
HS Student Builds Fusion Reactor Steve General Technology News 0 03-18-2007 08:53
Logitec Fusion Webcam problem in WLM =?Utf-8?B?emFycmFsYWQ=?= microsoft.public.windows.vista hardware devices 2 03-01-2007 02:46
Re: T-Mobile UMTS Card Fusion 3G Michael Ward microsoft.public.windows.vista hardware devices 0 12-03-2006 12:38




All times are GMT +1. The time now is 01:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120