Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

7200 rpm Ultra-IDE hard drive loud during automatic system restore

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-29-2007
GT
 

Posts: n/a
7200 rpm Ultra-IDE hard drive loud during automatic system restore
I have a 160GB, 7200 rpm, Ultra-IDE hard drive and during automatic or manual
sytem restore the harddrive is loud for about 4 minutes.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-29-2007
Richard Urban
 

Posts: n/a
Re: 7200 rpm Ultra-IDE hard drive loud during automatic system restore
http://dts-l.org/goodpost.htm

--


Regards,

Richard Urban
Microsoft MVP Windows Shell/User
(For email, remove the obvious from my address)

Quote from George Ankner:
If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!

"GT" <GT@discussions.microsoft.com> wrote in message
news:0E72C508-459D-4E09-BA81-C8459D6415EA@microsoft.com...
>I have a 160GB, 7200 rpm, Ultra-IDE hard drive and during automatic or
>manual
> sytem restore the harddrive is loud for about 4 minutes.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver Support for Promise Ultra 133 TX2 IDE =?Utf-8?B?UGV0ZXIgSC4=?= microsoft.public.windows.vista hardware devices 3 10-05-2009 13:11
System restore not seeing any drive =?Utf-8?B?VmVybg==?= microsoft.public.windows.vista.general 2 05-02-2007 23:26
system restore (automatic daily restore points) alanbriggs microsoft.public.windows.vista.general 2 04-16-2007 13:17
Ultra 100 IDE with RAID and SCSI built-in to my notebook =?Utf-8?B?TGFmZnlKUA==?= microsoft.public.windows.vista.installation setup 2 02-03-2007 10:54
Ultra IDE with RAID and SCSI built-in to my Sager D800P notebook =?Utf-8?B?TGFmZnlKUA==?= microsoft.public.windows.vista hardware devices 0 02-02-2007 00:45




All times are GMT +1. The time now is 17:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120