Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem with Graphics Tablet

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-26-2007
Nick Mason
 

Posts: n/a
Problem with Graphics Tablet
I have a Trust TB-4200 graphics tablet

http://www.trust.com/products/product.aspx?artnr=14070

I have installed the latest drivers from the Trust website which are Vista
beta drivers but I'm having a problem with the cursor. It works fine for a
few seconds then a second cursor appears on screen above the first.

With the pen at the bottom of the tablet there is a 2 inch gap between the
two cursors which flash quickly, the focus alternates between them, as I
move the pen up the tablet towards the top edge the gap reduces until the
two cursors meet when the pen reaches the top edge.

It seems to be something to do with the pen offset. If I uncheck the auto
setting for the offset and click the adjust button it tell you to move the
cursor round the screen. While it's doing this the cursor is fine, as soon
as the app has finished and gives the OK the second cursor returns.

The tablet works fine on my XP laptop.

I have emailed Trust tech support who have asked me if I loaded the driver
from the CD or their website, despite me having made it clear in my email
that I used the drive from their site! This does not inspire me that they
will be able to solve the problem.

Any help with this would be appreciated, thanks.
--

Regards
Nick

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-20-2007
Sam Lowe
 

Posts: n/a
Re: Problem with Graphics Tablet

Dude, im having the same problem, although i think it is something to do
with the work area (perameter), but trying to alter the work area is
impossible with 2 cursors on-screen.

I will keep looking for an answer since vista haven't helped you out be
the looks of things, if i find one i will tell you. Please do the same
if you find one.

Regards also

Sam


--
Sam Lowe
Reply With Quote
  #3 (permalink)  
Old 03-30-2009
 

Join Date: Mar 2009
Posts: 1
user is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Problem with Graphics Tablet
I see that this is an old post, but since no solution is posted, I'm going ahead and post what worked for me... hopefully it will be helpful for others!

I was having a similar problem with Trust TB-1100 Wireless Tablet on Windows 7 beta. Tablet works fine without the Trust drivers installed, however pen-pressure does not. Having the drivers installed, I get two mouse pointers, making it impossible to use the pen at all.
So I googled a lot but to no avail. Then I tried to disable Pen "flicks", rebooted, installed drivers from my Trust CD, rebooted, and when I plugged my tablet into the USB port, voilà... Pen "flicks" showed up again....
To make a long story short, I managed to get it working by stopping the Tablet PC Input Service and setting the Startup type to manual (your original tablet drivers have to be installed of course). Now I can access both screens with my pen, and even Gimp works like a charm again.
That should do the trick on Vista, too. Give it a try!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aiptek 12000u USB Graphics Tablet and Vista =?Utf-8?B?VG9vbno=?= microsoft.public.windows.vista.general 3 03-16-2007 12:38
Graphics Problem Mikey microsoft.public.windows.vista hardware devices 7 02-14-2007 15:40
graphics problem =?Utf-8?B?SnVhbiBDYXJsb3M=?= microsoft.public.windows.vista hardware devices 0 02-14-2007 07:33
graphics problem =?Utf-8?B?REo=?= microsoft.public.windows.vista hardware devices 3 02-08-2007 00:24
Upgrade to Tablet and larger hard drive on a Fujitsu Tablet? =?Utf-8?B?TmV3QiBGcmVk?= microsoft.public.windows.vista.installation setup 1 01-29-2007 05:34




All times are GMT +1. The time now is 02:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120