Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista HPrem / WMDC Final / O2 Orbit sync problem

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-25-2007
debully
 

Posts: n/a
Vista HPrem / WMDC Final / O2 Orbit sync problem
Just had to do a fresh, install of Vista HPrem due to HDD failure.
WMDC is now out of beta, and I followed the install instructions from the
download site to the letter, hard reset my Orbit.

Everytime I plug the orbit it, WMDC says 'connecting' for about 10 secs,
then gives me a 'set up you device' / 'connect as a guest' dialogue for about
1 second before saying 'disconnected'.

I've literally tried this via system restore and even another fresh install
of Vista loads of time and keep getting the same thing.

I had no real problem getting connected with WMDC beta's once I realised
they existed.....how I wish I could download one now!

Any Ideas?

TIA

debully


x-posted to xda-developers
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-27-2007
thehaggis
 

Posts: n/a
RE: Vista HPrem / WMDC Final / O2 Orbit sync problem
I've heard that the One-Care can get in the way of the sync...

"I had all sorts of problems trying to figure out why my Del Axim X51V would
not sync with Vista, either in the beta or the release version. This Sync
problem was driving me nuts!

The problem for me was I decided to use the trial Windows Live One Care.
That was automatically changing the status of the Windows Firewall.

To resolve, I removed Live Care's "Automatically change Firewall protection
level..." AND I set the Windows Firewall to the Automatic (Recommended)
setting. I also clicked on the Firewall conntection tool and under "Select
the connections you want rhe Firewall Connection Tool to set up for you...:
I checked the "ActiveSync/Windows Mobile Device Center".

The device was FINALLY recognised and Windows Mobile Device Center is now
fully synced with my PDA."

http://www.tabletquestions.com/pocke...ter-vista.html



Reply With Quote
  #3 (permalink)  
Old 05-05-2007
debully
 

Posts: n/a
RE: Vista HPrem / WMDC Final / O2 Orbit sync problem
No - Never had anything to do with OneCare. Read loads about poeples
troubles with it, but sadly it doesnt apply to me. I still have this issue -
is there a way to get hold of the last beta of WMDC? Everything worked under
that.

"thehaggis" wrote:

> I've heard that the One-Care can get in the way of the sync...
>
> "I had all sorts of problems trying to figure out why my Del Axim X51V would
> not sync with Vista, either in the beta or the release version. This Sync
> problem was driving me nuts!
>
> The problem for me was I decided to use the trial Windows Live One Care.
> That was automatically changing the status of the Windows Firewall.
>
> To resolve, I removed Live Care's "Automatically change Firewall protection
> level..." AND I set the Windows Firewall to the Automatic (Recommended)
> setting. I also clicked on the Firewall conntection tool and under "Select
> the connections you want rhe Firewall Connection Tool to set up for you...:
> I checked the "ActiveSync/Windows Mobile Device Center".
>
> The device was FINALLY recognised and Windows Mobile Device Center is now
> fully synced with my PDA."
>
> http://www.tabletquestions.com/pocke...ter-vista.html
>
>
>

Reply With Quote
  #4 (permalink)  
Old 05-07-2007
debully
 

Posts: n/a
RE: Vista HPrem / WMDC Final / O2 Orbit sync problem
It sets up fine with an old M500 (2003/se) but still connects for one second
then disconnects with the orbit - cant fathom this. Really doing my bonce
in. I've hard reset the device a few times, still no connection.

There must be a problem between the artemis and WMDC final where people have
clean installs of both (i.e. no upgrades from betas etc). Please fix this
ASAP microsoft!



"debully" wrote:

> No - Never had anything to do with OneCare. Read loads about poeples
> troubles with it, but sadly it doesnt apply to me. I still have this issue -
> is there a way to get hold of the last beta of WMDC? Everything worked under
> that.
>
> "thehaggis" wrote:
>
> > I've heard that the One-Care can get in the way of the sync...
> >
> > "I had all sorts of problems trying to figure out why my Del Axim X51V would
> > not sync with Vista, either in the beta or the release version. This Sync
> > problem was driving me nuts!
> >
> > The problem for me was I decided to use the trial Windows Live One Care.
> > That was automatically changing the status of the Windows Firewall.
> >
> > To resolve, I removed Live Care's "Automatically change Firewall protection
> > level..." AND I set the Windows Firewall to the Automatic (Recommended)
> > setting. I also clicked on the Firewall conntection tool and under "Select
> > the connections you want rhe Firewall Connection Tool to set up for you...:
> > I checked the "ActiveSync/Windows Mobile Device Center".
> >
> > The device was FINALLY recognised and Windows Mobile Device Center is now
> > fully synced with my PDA."
> >
> > http://www.tabletquestions.com/pocke...ter-vista.html
> >
> >
> >

Reply With Quote
  #5 (permalink)  
Old 05-13-2007
debully
 

Posts: n/a
RE: Vista HPrem / WMDC Final / O2 Orbit sync problem
SOLVED

answering my own post - plz excuse x-posting
--------------------------------------------------------------------------------

FFS I hope this helps someone and am fairy sure it will.

The problem is MS's answer to the problems that ppl were having syncing from
wmplayer and their storage cards (I guess)

Basically, everytime the device is connected a few processes connected with
windows media player start and if not manually ended will terminate the
connection.

To be able to terminate these processes I had to put my laptop into power
saving mode to lower the cpu speed and gain enough time to hit the 'end
process' button a few times.

When you finally manage to stop each wmplayer connected service (i used task
manager sorted alphabetically to see them) the device will install and WM
DC will finally sync.

Things to note:

WMDC and WMDC drive update were uninstalled - pc was rebooted.
advanced usb connectivity was turned off on device
existing partnerships had been deleted in activesync on device
*autoplay options set to 'do nothing' in Vista control panel*
Although this problem did not appear on 3 of my old devices, it is not a
specific Artemis problem as I have read MANY reports of the same behaviour.
WMplayer will have to be manually killed on each connection or the device
will disconnect - any ideas how to stop WMDC from launching on pluggin in
device are welcome.


"debully" wrote:

> It sets up fine with an old M500 (2003/se) but still connects for one second
> then disconnects with the orbit - cant fathom this. Really doing my bonce
> in. I've hard reset the device a few times, still no connection.
>
> There must be a problem between the artemis and WMDC final where people have
> clean installs of both (i.e. no upgrades from betas etc). Please fix this
> ASAP microsoft!
>
>
>
> "debully" wrote:
>
> > No - Never had anything to do with OneCare. Read loads about poeples
> > troubles with it, but sadly it doesnt apply to me. I still have this issue -
> > is there a way to get hold of the last beta of WMDC? Everything worked under
> > that.
> >
> > "thehaggis" wrote:
> >
> > > I've heard that the One-Care can get in the way of the sync...
> > >
> > > "I had all sorts of problems trying to figure out why my Del Axim X51V would
> > > not sync with Vista, either in the beta or the release version. This Sync
> > > problem was driving me nuts!
> > >
> > > The problem for me was I decided to use the trial Windows Live One Care.
> > > That was automatically changing the status of the Windows Firewall.
> > >
> > > To resolve, I removed Live Care's "Automatically change Firewall protection
> > > level..." AND I set the Windows Firewall to the Automatic (Recommended)
> > > setting. I also clicked on the Firewall conntection tool and under "Select
> > > the connections you want rhe Firewall Connection Tool to set up for you...:
> > > I checked the "ActiveSync/Windows Mobile Device Center".
> > >
> > > The device was FINALLY recognised and Windows Mobile Device Center is now
> > > fully synced with my PDA."
> > >
> > > http://www.tabletquestions.com/pocke...ter-vista.html
> > >
> > >
> > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync Windows Mobile devices with Vista (WMDC) =?Utf-8?B?QWx0aGFz?= microsoft.public.windows.vista hardware devices 1 03-07-2007 04:26
WMDC sync with ipac on Vista =?Utf-8?B?RGk=?= microsoft.public.windows.vista hardware devices 0 03-05-2007 19:09
Vista / WMDC / WM 2003 Sync Sting microsoft.public.windows.vista.general 3 02-28-2007 23:32
WMDC final anytime soon? mlai microsoft.public.windows.vista.general 1 02-28-2007 20:42
WMDC Sync or swim? =?Utf-8?B?Smlt?= microsoft.public.windows.vista.general 1 02-22-2007 15:44




All times are GMT +1. The time now is 12:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120