Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Defender not working

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-20-2009
Joe Bloggs
 

Posts: n/a
Windows Defender not working
I have a new Dell Studio Desktop 540 using Vista SP1. Very early on I
started getting "Windows defender" error on screen "Application failed to
initialize: error 0x800106ba. I was getting it on each startup until
isolating via MS Config.

The "Windows Defender" program does not appear in control panel.

I went to "Windows update" page, as I arrived there it said on important
update was waiting, by chance it was a windows defender update, I installed
it and it worked and I was able to launch windows defender. As I had altered
the start-up in MSCONFIG I restored it to normal start-up and machine
started fine without any error.

However, when I select "Windows defender" from start-up menu I am getting
the same 0x800106ba error code. The program does still not appear in control
panel.

HOWEVER! It now runs ok sometimes but not others! When it doesn't run
I'm getting 0x800106ba error.

Dell suggested I revert PC back to as built status, but as I have just spent
2 days putting all my programs on and the fact that 2 hours ago I proved
Windows Defender does sometimes work perfectly well I'm not doing that.

Anyone got any ideas?

Next time it does run ok I thinking of uninstalling via add / remove
programs
and re-installing. Can't do it now as its not shown in the program list!

Thanks

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-23-2009
Joe Bloggs
 

Posts: n/a
Re: Windows Defender not working
All sorted thanks to cure on vista.security group:

Try this:



Control Panel

Administrative tools

Services

then locate WD and double click it

select "startup type" as automatic

then click "log on" tab

click "Local System account" and check the only check box available.

Click the "recovery" tab and make sure WD tries at least two times to
start

Now, click the "General" Tab and click "start"

"Joe Bloggs" <pwormald@bigfoot.com> wrote in message
news:5IGdnZeZ_Y3MGV7UnZ2dnUVZ8ryWnZ2d@bt.com...
>I have a new Dell Studio Desktop 540 using Vista SP1. Very early on I
> started getting "Windows defender" error on screen "Application failed to
> initialize: error 0x800106ba. I was getting it on each startup until
> isolating via MS Config.
>
> The "Windows Defender" program does not appear in control panel.
>
> I went to "Windows update" page, as I arrived there it said on important
> update was waiting, by chance it was a windows defender update, I
> installed
> it and it worked and I was able to launch windows defender. As I had
> altered
> the start-up in MSCONFIG I restored it to normal start-up and machine
> started fine without any error.
>
> However, when I select "Windows defender" from start-up menu I am getting
> the same 0x800106ba error code. The program does still not appear in
> control
> panel.
>
> HOWEVER! It now runs ok sometimes but not others! When it doesn't run
> I'm getting 0x800106ba error.
>
> Dell suggested I revert PC back to as built status, but as I have just
> spent
> 2 days putting all my programs on and the fact that 2 hours ago I proved
> Windows Defender does sometimes work perfectly well I'm not doing that.
>
> Anyone got any ideas?
>
> Next time it does run ok I thinking of uninstalling via add / remove
> programs
> and re-installing. Can't do it now as its not shown in the program list!
>
> Thanks


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista, Windows Firewall, Windows Defender, UAC, Avast - is this fairly secure, or is anything else needed? Advice appreciated. Tuttle microsoft.public.windows.vista.general 10 11-12-2009 10:18
Windows defender can't get updated definition and Windows update fail too SG microsoft.public.windows.vista.general 3 12-15-2007 02:37
Mc Afee, Bit Defender, Windows Defender .... Qui, Que, Quoi ... microsoft.public.fr.windows.vista.general 4 09-20-2007 20:13
Error in Windows Vista Defender cant change anything in Defender! Hans microsoft.public.windows.vista.security 1 06-24-2007 00:10
Windows Vista's Defender stopped working! =?Utf-8?B?ZnJpZWRveXN0ZXI=?= microsoft.public.windows.vista.security 0 02-28-2007 07:17




All times are GMT +1. The time now is 16:21.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120