Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ThinkPad T40 Won't Detect New HM160HC HDD

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2009
RyanJake
 

Posts: n/a
ThinkPad T40 Won't Detect New HM160HC HDD

Hello,

My old HDD (40.0GB) broke, so i decided to purchase a new HM160HC HDD
(160GB) and my computer won't detect it.
I read the short "HDD INSTALLATION GUIDE" it came with, but it doesn't
help.

I unpluged the power cord and took out the old HDD and unscrewed the
cover then put it on the New HDD and slidded it in. I put the power cord
back in and turned on my labtop.

My labtop does some type of search and looks like this after its done:

Intel(R) Boot Agent GE v1.2.17
Copyright (c) 1997-2003, Intel Corporation

Intel(R) Boot Agent PXE Base Code (BA1217BC)
Copyright (c) 1997-2003, Intel Corporation

PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Intel Boot Agent.
Operationg System not found

Im guessing it does not ditect the HDD, yet this HDD is compadable with
this T series labtop. Is there something wrong with my labtop? or is
theres somthing just not allowing my labtop to detect this HDD? Please
reply, any information about this will help me out!

Thankyou,

RyanJake


--
RyanJake
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2009
Jane C
 

Posts: n/a
Re: ThinkPad T40 Won't Detect New HM160HC HDD
"RyanJake" <guest@unknown-email.com> wrote in message
news:1da40c24c1e8c601bcf0b28beea704a0@nntp-gateway.com...
>
> Hello,
>
> My old HDD (40.0GB) broke, so i decided to purchase a new HM160HC HDD
> (160GB) and my computer won't detect it.
> I read the short "HDD INSTALLATION GUIDE" it came with, but it doesn't
> help.
>
> I unpluged the power cord and took out the old HDD and unscrewed the
> cover then put it on the New HDD and slidded it in. I put the power cord
> back in and turned on my labtop.
>
> My labtop does some type of search and looks like this after its done:
>
> Intel(R) Boot Agent GE v1.2.17
> Copyright (c) 1997-2003, Intel Corporation
>
> Intel(R) Boot Agent PXE Base Code (BA1217BC)
> Copyright (c) 1997-2003, Intel Corporation
>
> PXE-E61: Media test failure, check cable
> PXE-M0F: Exiting Intel Boot Agent.
> Operationg System not found
>
> Im guessing it does not ditect the HDD, yet this HDD is compadable with
> this T series labtop. Is there something wrong with my labtop? or is
> theres somthing just not allowing my labtop to detect this HDD? Please
> reply, any information about this will help me out!
>
> Thankyou,
>
> RyanJake
>
>
> --
> RyanJake



You need to install an operating system onto your new hard drive. Your
laptop won't work without one. Do you have a Vista DVD?

--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
MVP - Windows Desktop Experience

Reply With Quote
  #3 (permalink)  
Old 02-28-2009
DL
 

Posts: n/a
Re: ThinkPad T40 Won't Detect New HM160HC HDD
Is the hd detected in the bios?
Nothing going to happen untill you boot from your win recovery/installation
cd & reinstall win, as it is theres nothing to be found


"RyanJake" <guest@unknown-email.com> wrote in message
news:1da40c24c1e8c601bcf0b28beea704a0@nntp-gateway.com...
>
> Hello,
>
> My old HDD (40.0GB) broke, so i decided to purchase a new HM160HC HDD
> (160GB) and my computer won't detect it.
> I read the short "HDD INSTALLATION GUIDE" it came with, but it doesn't
> help.
>
> I unpluged the power cord and took out the old HDD and unscrewed the
> cover then put it on the New HDD and slidded it in. I put the power cord
> back in and turned on my labtop.
>
> My labtop does some type of search and looks like this after its done:
>
> Intel(R) Boot Agent GE v1.2.17
> Copyright (c) 1997-2003, Intel Corporation
>
> Intel(R) Boot Agent PXE Base Code (BA1217BC)
> Copyright (c) 1997-2003, Intel Corporation
>
> PXE-E61: Media test failure, check cable
> PXE-M0F: Exiting Intel Boot Agent.
> Operationg System not found
>
> Im guessing it does not ditect the HDD, yet this HDD is compadable with
> this T series labtop. Is there something wrong with my labtop? or is
> theres somthing just not allowing my labtop to detect this HDD? Please
> reply, any information about this will help me out!
>
> Thankyou,
>
> RyanJake
>
>
> --
> RyanJake



Reply With Quote
  #4 (permalink)  
Old 02-28-2009
RyanJake
 

Posts: n/a
Re: ThinkPad T40 Won't Detect New HM160HC HDD

ok, i found a Microsoft Windows CD thats now uploading, and booting up
from it. once its done, i might be able to detect the HDD from the BIOS,
also i will get a new windows CD soon so i can get latest windows
update,

Thanks


--
RyanJake
Reply With Quote
  #5 (permalink)  
Old 03-01-2009
DL
 

Posts: n/a
Re: ThinkPad T40 Won't Detect New HM160HC HDD
The bios has nothing to do with Win.
If win is installing, then the disk has been detected

You dont need a new win cd to get the latest updates

"RyanJake" <guest@unknown-email.com> wrote in message
news:8df12935b6902619b27758ca6ee3aa42@nntp-gateway.com...
>
> ok, i found a Microsoft Windows CD thats now uploading, and booting up
> from it. once its done, i might be able to detect the HDD from the BIOS,
> also i will get a new windows CD soon so i can get latest windows
> update,
>
> Thanks
>
>
> --
> RyanJake



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE 7 Issue On My ThinkPad WSR microsoft.public.internetexplorer.general 2 07-25-2008 14:19
Article ID: 930093 ThinkPad BIOS mettent jour les taquets utilitaires rpondant lorsque vous tentez de mettre jour le BIOS sur un ordinateur portable de Lenovo Thinkpad T60 Windows Vista-based ou un ordinateur portable de Lenovo Thinkpad T60p Window KBArticles French 0 10-23-2007 20:00
Article ID: 930093 ThinkPad BIOS aktualisieren Dienstprogramm-Stopps, die reagieren, wenn Sie versuchen, den das BIOS Windows Vista-based Lenovo Thinkpad T60p bei einem tragbaren Computer oder einem tragbaren Computer Windows Vista-based Lenovo Think KBArticles German 0 10-22-2007 21:20
Article ID: 930093 ThinkPad BIOS update utility stops responding when you try to update the BIOS on a Windows Vista-based Lenovo Thinkpad T60 portable computer or on a Windows Vista-based Lenovo Thinkpad T60p portable computer KBArticles English 0 10-22-2007 20:00
Thinkpad T43 - no audio =?Utf-8?B?d2lucGl0dA==?= microsoft.public.windows.vista hardware devices 1 01-04-2007 20:02




All times are GMT +1. The time now is 03:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120