Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Premium and Hauppauge HVR-1600

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-22-2009
Icebox
 

Posts: n/a
Vista Premium and Hauppauge HVR-1600
I am working on a PC that has Vista Premium, 4gb memory, lots of hd space and
a Nvidia 7600 GS. It works great in just about any resolution (1280x1024).
However, when I install the Hauppauge HVR-1600 card the PC comes up in
800x600 4bit color! I've swapped slots (it is a PCI card); uninstalled the
Nvidia drivers; reinstalled drivers. Nothing works. Is there something I'm
doing wrong?
--
G
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-22-2009
Michael Walraven
 

Posts: n/a
Re: Vista Premium and Hauppauge HVR-1600
Can't help with what is wrong with your setup but I can tell you that I have
Vista Home Premium, HVR-1600 card and my screen is presently 1680x1050 32
bit color.
Standard advice to get latest drivers for the card apply (only the drivers,
the user interface doesn't work with Vista, use Windows Media Center).
Michael


"Icebox" <Icebox@discussions.microsoft.com> wrote in message
news:EEEDE3D6-AA41-472C-83AA-B55FA6AC9D85@microsoft.com...
> I am working on a PC that has Vista Premium, 4gb memory, lots of hd space
> and
> a Nvidia 7600 GS. It works great in just about any resolution
> (1280x1024).
> However, when I install the Hauppauge HVR-1600 card the PC comes up in
> 800x600 4bit color! I've swapped slots (it is a PCI card); uninstalled
> the
> Nvidia drivers; reinstalled drivers. Nothing works. Is there something
> I'm
> doing wrong?
> --
> G


Reply With Quote
  #3 (permalink)  
Old 02-22-2009
Curious
 

Posts: n/a
Re: Vista Premium and Hauppauge HVR-1600
Make sure you are getting the latest drivers from the Hauppaug.com website
and not the "latest" from Win Update.

"Michael Walraven" <mexxwalraven@verizon.not> wrote in message
news:eVunuhPlJHA.4372@TK2MSFTNGP02.phx.gbl...
> Can't help with what is wrong with your setup but I can tell you that I
> have Vista Home Premium, HVR-1600 card and my screen is presently
> 1680x1050 32 bit color.
> Standard advice to get latest drivers for the card apply (only the
> drivers, the user interface doesn't work with Vista, use Windows Media
> Center).
> Michael
>
>
> "Icebox" <Icebox@discussions.microsoft.com> wrote in message
> news:EEEDE3D6-AA41-472C-83AA-B55FA6AC9D85@microsoft.com...
>> I am working on a PC that has Vista Premium, 4gb memory, lots of hd space
>> and
>> a Nvidia 7600 GS. It works great in just about any resolution
>> (1280x1024).
>> However, when I install the Hauppauge HVR-1600 card the PC comes up in
>> 800x600 4bit color! I've swapped slots (it is a PCI card); uninstalled
>> the
>> Nvidia drivers; reinstalled drivers. Nothing works. Is there something
>> I'm
>> doing wrong?
>> --
>> G

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hauppauge HVR-1600 NTSC/ATSC and 64 bit Vista Media Center billfern microsoft.public.windows.vista hardware devices 4 12-19-2008 07:14
Vista Ulitimate 64 ~ Media Center works with Hauppauge HVR 1600, or Vista has 4MB memory . Not both. Robert microsoft.public.windows.vista hardware devices 0 04-14-2007 21:29
Hauppauge HVR-1600 =?Utf-8?B?Q2F0YmVk?= microsoft.public.windows.vista hardware devices 22 04-08-2007 15:12
Vista & Hauppauge 1600 Driver Issue =?Utf-8?B?VGFjb3Mxaw==?= microsoft.public.windows.vista.general 2 02-20-2007 07:22
Hauppauge 1600 Anthony Marsh microsoft.public.windows.vista hardware devices 1 02-03-2007 16:23




All times are GMT +1. The time now is 14:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120