Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Null.sys & Windows Away Mode System Issues

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-16-2009
MetalPirate
 

Posts: n/a
Null.sys & Windows Away Mode System Issues

Hey all,

Re-installed Vista Business (32-bit) a few weeks ago, and since then
it's been hanging on the green scrolling bar screen and requires between
2 and 20 restarts before it will boot properly.

Narrowed it down to Null.sys failing to boot. I've read that this can
be caused by Microsoft Away Mode System, which installed itself on me
(without me realising). Now in device manager under hidden devices Null
is claiming null.sys does not exist in the correct place (although it
does). The suggestion is that this away mode system has corrupted the
Null driver.

Anyone got any ideas for fixes? I've tried all the usual Vista fixes
with the disk etc. And i've uninstalled the Away Mode System, but it
seems the damage is done and the problem persists

Cheers!


--
MetalPirate
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
NULL boot or system driver failed to load. peter c.a.hawkins microsoft.public.windows.vista.general 3 04-29-2008 18:20
Windows Contacts Prints (null) spahn microsoft.public.windows.vista.mail 0 01-15-2008 16:45
Re: "Error: 'null' is null or not an object" when trying to view video Robert Aldwinckle microsoft.public.windows.vista.performance maintenance 1 12-18-2007 18:32
Article ID: 941311 Un mode Ultra DMA Mode 5 de transfert peut tre rpertori comme un mode Ultra DMA Mode 2 de Windows Vista de transfert KBArticles French 0 10-23-2007 20:00
Article ID: 937426 You are prompted to activate Windows Vista after you start the system in diagnostic startup mode KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 20:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120