Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

dvd-cdrom and code 39

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 02-01-2009
JB
 

Posts: n/a
dvd-cdrom and code 39
all of a sudden my DVD-cd rom stopped working and in the device manager
there is a yellow exclamation mark. I have researched this online and have
tried everything from deleting/reinstalling to trying regedit and the upper
and lower filters thing which were nowhere to be found to installing another
drive but the same message came up. I'm lost. I went to Dell forums,
Microsoft help and forums but all to no avail.

Does anyone have any ideas as to how to correct this mess and get my DVD-cd
drive back.

DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram, larger enough
hard drives

Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!

Thanks in advance for any direction!!!!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-01-2009
Peter Foldes
 

Posts: n/a
Re: dvd-cdrom and code 39
Code 39
http://support.microsoft.com/default...b;en-us;314060
--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"JB" <jbuesgen@rcn.com> wrote in message
news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
> all of a sudden my DVD-cd rom stopped working and in the device manager there is a
> yellow exclamation mark. I have researched this online and have tried everything
> from deleting/reinstalling to trying regedit and the upper and lower filters thing
> which were nowhere to be found to installing another drive but the same message
> came up. I'm lost. I went to Dell forums, Microsoft help and forums but all to no
> avail.
>
> Does anyone have any ideas as to how to correct this mess and get my DVD-cd drive
> back.
>
> DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram, larger enough hard
> drives
>
> Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
>
> Thanks in advance for any direction!!!!


Reply With Quote
  #3 (permalink)  
Old 02-01-2009
JoeCool
 

Posts: n/a
Re: dvd-cdrom and code 39
Been there , done that to no avail...no incidences of upper/lowerfilters to
delete !!!!
As said in original what tried so far.
Thanks anyways.


"Peter Foldes" wrote:

> Code 39
> http://support.microsoft.com/default...b;en-us;314060
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "JB" <jbuesgen@rcn.com> wrote in message
> news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
> > all of a sudden my DVD-cd rom stopped working and in the device manager there is a
> > yellow exclamation mark. I have researched this online and have tried everything
> > from deleting/reinstalling to trying regedit and the upper and lower filters thing
> > which were nowhere to be found to installing another drive but the same message
> > came up. I'm lost. I went to Dell forums, Microsoft help and forums but all to no
> > avail.
> >
> > Does anyone have any ideas as to how to correct this mess and get my DVD-cd drive
> > back.
> >
> > DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram, larger enough hard
> > drives
> >
> > Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
> >
> > Thanks in advance for any direction!!!!

>
>

Reply With Quote
  #4 (permalink)  
Old 02-02-2009
Peter Foldes
 

Posts: n/a
Re: dvd-cdrom and code 39
Yes but the OP has Code 39 error. You just jumped in here. Start your own post and
not hijack someone else's. We have no idea what your issue is exactly

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
news:1F70BA99-D8BE-4239-95BD-64688D19B8BC@microsoft.com...
> Been there , done that to no avail...no incidences of upper/lowerfilters to
> delete !!!!
> As said in original what tried so far.
> Thanks anyways.
>
>
> "Peter Foldes" wrote:
>
>> Code 39
>> http://support.microsoft.com/default...b;en-us;314060
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be acknowledged.
>>
>> "JB" <jbuesgen@rcn.com> wrote in message
>> news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
>> > all of a sudden my DVD-cd rom stopped working and in the device manager there
>> > is a
>> > yellow exclamation mark. I have researched this online and have tried
>> > everything
>> > from deleting/reinstalling to trying regedit and the upper and lower filters
>> > thing
>> > which were nowhere to be found to installing another drive but the same message
>> > came up. I'm lost. I went to Dell forums, Microsoft help and forums but all to
>> > no
>> > avail.
>> >
>> > Does anyone have any ideas as to how to correct this mess and get my DVD-cd
>> > drive
>> > back.
>> >
>> > DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram, larger enough hard
>> > drives
>> >
>> > Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
>> >
>> > Thanks in advance for any direction!!!!

>>
>>


Reply With Quote
  #5 (permalink)  
Old 02-02-2009
JoeCool
 

Posts: n/a
Re: dvd-cdrom and code 39
What are you talking about..I mentioned my issue in the first statement. I
previously researched it on my own and tried all the internet infomation that
I could find and hoped for some more insights here in a forim
setting..highjack someone else's WHAT!?
Sorry to have bothered you. I guess I made the wrong decision coming here
expecting help and understanding.
JBC

"Peter Foldes" wrote:

> Yes but the OP has Code 39 error. You just jumped in here. Start your own post and
> not hijack someone else's. We have no idea what your issue is exactly
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
> news:1F70BA99-D8BE-4239-95BD-64688D19B8BC@microsoft.com...
> > Been there , done that to no avail...no incidences of upper/lowerfilters to
> > delete !!!!
> > As said in original what tried so far.
> > Thanks anyways.
> >
> >
> > "Peter Foldes" wrote:
> >
> >> Code 39
> >> http://support.microsoft.com/default...b;en-us;314060
> >> --
> >> Peter
> >>
> >> Please Reply to Newsgroup for the benefit of others
> >> Requests for assistance by email can not and will not be acknowledged.
> >>
> >> "JB" <jbuesgen@rcn.com> wrote in message
> >> news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
> >> > all of a sudden my DVD-cd rom stopped working and in the device manager there
> >> > is a
> >> > yellow exclamation mark. I have researched this online and have tried
> >> > everything
> >> > from deleting/reinstalling to trying regedit and the upper and lower filters
> >> > thing
> >> > which were nowhere to be found to installing another drive but the same message
> >> > came up. I'm lost. I went to Dell forums, Microsoft help and forums but all to
> >> > no
> >> > avail.
> >> >
> >> > Does anyone have any ideas as to how to correct this mess and get my DVD-cd
> >> > drive
> >> > back.
> >> >
> >> > DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram, larger enough hard
> >> > drives
> >> >
> >> > Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
> >> >
> >> > Thanks in advance for any direction!!!!
> >>
> >>

>
>

Reply With Quote
  #6 (permalink)  
Old 02-02-2009
Addison Steele
 

Posts: n/a
Re: dvd-cdrom and code 39
On Sun, 1 Feb 2009 19:51:01 -0800, JoeCool
<JoeCool@discussions.microsoft.com> wrote:

>What are you talking about..I mentioned my issue in the first statement. I
>previously researched it on my own and tried all the internet infomation that
>I could find and hoped for some more insights here in a forim
>setting..highjack someone else's WHAT!?


You jump into a discussion of SOMEONE ELSE'S PROBLEM with YOUR
problem, and you don't know what hijacking a thread is?

You're a moron.

Change your moniker to JoeFool.


>Sorry to have bothered you. I guess I made the wrong decision coming here
>expecting help and understanding.
>JBC
>
>"Peter Foldes" wrote:
>
>> Yes but the OP has Code 39 error. You just jumped in here. Start your own post and
>> not hijack someone else's. We have no idea what your issue is exactly
>>
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be acknowledged.
>>
>> "JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
>> news:1F70BA99-D8BE-4239-95BD-64688D19B8BC@microsoft.com...
>> > Been there , done that to no avail...no incidences of upper/lowerfilters to
>> > delete !!!!
>> > As said in original what tried so far.
>> > Thanks anyways.
>> >
>> >
>> > "Peter Foldes" wrote:
>> >
>> >> Code 39
>> >> http://support.microsoft.com/default...b;en-us;314060
>> >> --
>> >> Peter
>> >>
>> >> Please Reply to Newsgroup for the benefit of others
>> >> Requests for assistance by email can not and will not be acknowledged.
>> >>
>> >> "JB" <jbuesgen@rcn.com> wrote in message
>> >> news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
>> >> > all of a sudden my DVD-cd rom stopped working and in the device manager there
>> >> > is a
>> >> > yellow exclamation mark. I have researched this online and have tried
>> >> > everything
>> >> > from deleting/reinstalling to trying regedit and the upper and lower filters
>> >> > thing
>> >> > which were nowhere to be found to installing another drive but the same message
>> >> > came up. I'm lost. I went to Dell forums, Microsoft help and forums but all to
>> >> > no
>> >> > avail.
>> >> >
>> >> > Does anyone have any ideas as to how to correct this mess and get my DVD-cd
>> >> > drive
>> >> > back.
>> >> >
>> >> > DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram, larger enough hard
>> >> > drives
>> >> >
>> >> > Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
>> >> >
>> >> > Thanks in advance for any direction!!!!
>> >>
>> >>

>>
>>

Reply With Quote
  #7 (permalink)  
Old 02-02-2009
JoeCool
 

Posts: n/a
Re: dvd-cdrom and code 39
I have never met any people like you two in any forum .
What's the point of being rude and personally INSULTING?

I STARTED THIS THREAD ON 2/1/09(FOR WHATEVER YOU MEAN BY "hijacking") FOR
HELP NOT ABUSE !!!!!!
BUG-OFF.
Sincerely !

"Addison Steele" wrote:

> On Sun, 1 Feb 2009 19:51:01 -0800, JoeCool
> <JoeCool@discussions.microsoft.com> wrote:
>
> >What are you talking about..I mentioned my issue in the first statement. I
> >previously researched it on my own and tried all the internet infomation that
> >I could find and hoped for some more insights here in a forim
> >setting..highjack someone else's WHAT!?

>
> You jump into a discussion of SOMEONE ELSE'S PROBLEM with YOUR
> problem, and you don't know what hijacking a thread is?
>
> You're a moron.
>
> Change your moniker to JoeFool.
>
>
> >Sorry to have bothered you. I guess I made the wrong decision coming here
> >expecting help and understanding.
> >JBC
> >
> >"Peter Foldes" wrote:
> >
> >> Yes but the OP has Code 39 error. You just jumped in here. Start your own post and
> >> not hijack someone else's. We have no idea what your issue is exactly
> >>
> >> --
> >> Peter
> >>
> >> Please Reply to Newsgroup for the benefit of others
> >> Requests for assistance by email can not and will not be acknowledged.
> >>
> >> "JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
> >> news:1F70BA99-D8BE-4239-95BD-64688D19B8BC@microsoft.com...
> >> > Been there , done that to no avail...no incidences of upper/lowerfilters to
> >> > delete !!!!
> >> > As said in original what tried so far.
> >> > Thanks anyways.
> >> >
> >> >
> >> > "Peter Foldes" wrote:
> >> >
> >> >> Code 39
> >> >> http://support.microsoft.com/default...b;en-us;314060
> >> >> --
> >> >> Peter
> >> >>
> >> >> Please Reply to Newsgroup for the benefit of others
> >> >> Requests for assistance by email can not and will not be acknowledged.
> >> >>
> >> >> "JB" <jbuesgen@rcn.com> wrote in message
> >> >> news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
> >> >> > all of a sudden my DVD-cd rom stopped working and in the device manager there
> >> >> > is a
> >> >> > yellow exclamation mark. I have researched this online and have tried
> >> >> > everything
> >> >> > from deleting/reinstalling to trying regedit and the upper and lower filters
> >> >> > thing
> >> >> > which were nowhere to be found to installing another drive but the same message
> >> >> > came up. I'm lost. I went to Dell forums, Microsoft help and forums but all to
> >> >> > no
> >> >> > avail.
> >> >> >
> >> >> > Does anyone have any ideas as to how to correct this mess and get my DVD-cd
> >> >> > drive
> >> >> > back.
> >> >> >
> >> >> > DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram, larger enough hard
> >> >> > drives
> >> >> >
> >> >> > Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
> >> >> >
> >> >> > Thanks in advance for any direction!!!!
> >> >>
> >> >>
> >>
> >>

>

Reply With Quote
  #8 (permalink)  
Old 02-02-2009
Dave
 

Posts: n/a
Re: dvd-cdrom and code 39
Are you JB?
If so, why did you change your name? It appears to everyone reading that JB
and Joe Cool are 2 different people..


--
Windows 7 beta
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


"JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
news:BFDF2416-FCEA-46E9-A83E-1596D96EAF11@microsoft.com...
> I have never met any people like you two in any forum .
> What's the point of being rude and personally INSULTING?
>
> I STARTED THIS THREAD ON 2/1/09(FOR WHATEVER YOU MEAN BY "hijacking") FOR
> HELP NOT ABUSE !!!!!!
> BUG-OFF.
> Sincerely !
>
> "Addison Steele" wrote:
>
>> On Sun, 1 Feb 2009 19:51:01 -0800, JoeCool
>> <JoeCool@discussions.microsoft.com> wrote:
>>
>> >What are you talking about..I mentioned my issue in the first statement.
>> >I
>> >previously researched it on my own and tried all the internet infomation
>> >that
>> >I could find and hoped for some more insights here in a forim
>> >setting..highjack someone else's WHAT!?

>>
>> You jump into a discussion of SOMEONE ELSE'S PROBLEM with YOUR
>> problem, and you don't know what hijacking a thread is?
>>
>> You're a moron.
>>
>> Change your moniker to JoeFool.
>>
>>
>> >Sorry to have bothered you. I guess I made the wrong decision coming
>> >here
>> >expecting help and understanding.
>> >JBC
>> >
>> >"Peter Foldes" wrote:
>> >
>> >> Yes but the OP has Code 39 error. You just jumped in here. Start your
>> >> own post and
>> >> not hijack someone else's. We have no idea what your issue is exactly
>> >>
>> >> --
>> >> Peter
>> >>
>> >> Please Reply to Newsgroup for the benefit of others
>> >> Requests for assistance by email can not and will not be acknowledged.
>> >>
>> >> "JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
>> >> news:1F70BA99-D8BE-4239-95BD-64688D19B8BC@microsoft.com...
>> >> > Been there , done that to no avail...no incidences of
>> >> > upper/lowerfilters to
>> >> > delete !!!!
>> >> > As said in original what tried so far.
>> >> > Thanks anyways.
>> >> >
>> >> >
>> >> > "Peter Foldes" wrote:
>> >> >
>> >> >> Code 39
>> >> >> http://support.microsoft.com/default...b;en-us;314060
>> >> >> --
>> >> >> Peter
>> >> >>
>> >> >> Please Reply to Newsgroup for the benefit of others
>> >> >> Requests for assistance by email can not and will not be
>> >> >> acknowledged.
>> >> >>
>> >> >> "JB" <jbuesgen@rcn.com> wrote in message
>> >> >> news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
>> >> >> > all of a sudden my DVD-cd rom stopped working and in the device
>> >> >> > manager there
>> >> >> > is a
>> >> >> > yellow exclamation mark. I have researched this online and have
>> >> >> > tried
>> >> >> > everything
>> >> >> > from deleting/reinstalling to trying regedit and the upper and
>> >> >> > lower filters
>> >> >> > thing
>> >> >> > which were nowhere to be found to installing another drive but
>> >> >> > the same message
>> >> >> > came up. I'm lost. I went to Dell forums, Microsoft help and
>> >> >> > forums but all to
>> >> >> > no
>> >> >> > avail.
>> >> >> >
>> >> >> > Does anyone have any ideas as to how to correct this mess and get
>> >> >> > my DVD-cd
>> >> >> > drive
>> >> >> > back.
>> >> >> >
>> >> >> > DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram,
>> >> >> > larger enough hard
>> >> >> > drives
>> >> >> >
>> >> >> > Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
>> >> >> >
>> >> >> > Thanks in advance for any direction!!!!
>> >> >>
>> >> >>
>> >>
>> >>

>>

Reply With Quote
  #9 (permalink)  
Old 02-02-2009
JoeCool
 

Posts: n/a
Re: dvd-cdrom and code 39
Yes I am but I do not know how or why that happened!
What can I do to correct this matter.
Sooooo sorry for the mix-up!

"Dave" wrote:

> Are you JB?
> If so, why did you change your name? It appears to everyone reading that JB
> and Joe Cool are 2 different people..
>
>
> --
> Windows 7 beta
> http://get.live.com/wlmail/overview
> http://download.live.com/wlmail
>
>
> "JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
> news:BFDF2416-FCEA-46E9-A83E-1596D96EAF11@microsoft.com...
> > I have never met any people like you two in any forum .
> > What's the point of being rude and personally INSULTING?
> >
> > I STARTED THIS THREAD ON 2/1/09(FOR WHATEVER YOU MEAN BY "hijacking") FOR
> > HELP NOT ABUSE !!!!!!
> > BUG-OFF.
> > Sincerely !
> >
> > "Addison Steele" wrote:
> >
> >> On Sun, 1 Feb 2009 19:51:01 -0800, JoeCool
> >> <JoeCool@discussions.microsoft.com> wrote:
> >>
> >> >What are you talking about..I mentioned my issue in the first statement.
> >> >I
> >> >previously researched it on my own and tried all the internet infomation
> >> >that
> >> >I could find and hoped for some more insights here in a forim
> >> >setting..highjack someone else's WHAT!?
> >>
> >> You jump into a discussion of SOMEONE ELSE'S PROBLEM with YOUR
> >> problem, and you don't know what hijacking a thread is?
> >>
> >> You're a moron.
> >>
> >> Change your moniker to JoeFool.
> >>
> >>
> >> >Sorry to have bothered you. I guess I made the wrong decision coming
> >> >here
> >> >expecting help and understanding.
> >> >JBC
> >> >
> >> >"Peter Foldes" wrote:
> >> >
> >> >> Yes but the OP has Code 39 error. You just jumped in here. Start your
> >> >> own post and
> >> >> not hijack someone else's. We have no idea what your issue is exactly
> >> >>
> >> >> --
> >> >> Peter
> >> >>
> >> >> Please Reply to Newsgroup for the benefit of others
> >> >> Requests for assistance by email can not and will not be acknowledged.
> >> >>
> >> >> "JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
> >> >> news:1F70BA99-D8BE-4239-95BD-64688D19B8BC@microsoft.com...
> >> >> > Been there , done that to no avail...no incidences of
> >> >> > upper/lowerfilters to
> >> >> > delete !!!!
> >> >> > As said in original what tried so far.
> >> >> > Thanks anyways.
> >> >> >
> >> >> >
> >> >> > "Peter Foldes" wrote:
> >> >> >
> >> >> >> Code 39
> >> >> >> http://support.microsoft.com/default...b;en-us;314060
> >> >> >> --
> >> >> >> Peter
> >> >> >>
> >> >> >> Please Reply to Newsgroup for the benefit of others
> >> >> >> Requests for assistance by email can not and will not be
> >> >> >> acknowledged.
> >> >> >>
> >> >> >> "JB" <jbuesgen@rcn.com> wrote in message
> >> >> >> news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
> >> >> >> > all of a sudden my DVD-cd rom stopped working and in the device
> >> >> >> > manager there
> >> >> >> > is a
> >> >> >> > yellow exclamation mark. I have researched this online and have
> >> >> >> > tried
> >> >> >> > everything
> >> >> >> > from deleting/reinstalling to trying regedit and the upper and
> >> >> >> > lower filters
> >> >> >> > thing
> >> >> >> > which were nowhere to be found to installing another drive but
> >> >> >> > the same message
> >> >> >> > came up. I'm lost. I went to Dell forums, Microsoft help and
> >> >> >> > forums but all to
> >> >> >> > no
> >> >> >> > avail.
> >> >> >> >
> >> >> >> > Does anyone have any ideas as to how to correct this mess and get
> >> >> >> > my DVD-cd
> >> >> >> > drive
> >> >> >> > back.
> >> >> >> >
> >> >> >> > DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram,
> >> >> >> > larger enough hard
> >> >> >> > drives
> >> >> >> >
> >> >> >> > Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
> >> >> >> >
> >> >> >> > Thanks in advance for any direction!!!!
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >>

>

Reply With Quote
  #10 (permalink)  
Old 02-02-2009
Dave
 

Posts: n/a
Re: dvd-cdrom and code 39
So, the first post was thru Windows Mail, which used your email address, and
the subsequent posts were via the
Communities website, which used your login name.
There's no way to correct it, but now that folks know you are the OP,
perhaps someone can assist.

I don't have any suggestions, as I only had this problem one time, and
deleting the upper/lower filters fixed it for me...


--
Windows 7 beta
http://get.live.com/wlmail/overview
http://download.live.com/wlmail


"JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
news:F8DB2696-3D8E-4648-81AF-E6658C82A25A@microsoft.com...
> Yes I am but I do not know how or why that happened!
> What can I do to correct this matter.
> Sooooo sorry for the mix-up!
>
> "Dave" wrote:
>
>> Are you JB?
>> If so, why did you change your name? It appears to everyone reading that
>> JB
>> and Joe Cool are 2 different people..
>>
>>
>> --
>> Windows 7 beta
>> http://get.live.com/wlmail/overview
>> http://download.live.com/wlmail
>>
>>
>> "JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
>> news:BFDF2416-FCEA-46E9-A83E-1596D96EAF11@microsoft.com...
>> > I have never met any people like you two in any forum .
>> > What's the point of being rude and personally INSULTING?
>> >
>> > I STARTED THIS THREAD ON 2/1/09(FOR WHATEVER YOU MEAN BY "hijacking")
>> > FOR
>> > HELP NOT ABUSE !!!!!!
>> > BUG-OFF.
>> > Sincerely !
>> >
>> > "Addison Steele" wrote:
>> >
>> >> On Sun, 1 Feb 2009 19:51:01 -0800, JoeCool
>> >> <JoeCool@discussions.microsoft.com> wrote:
>> >>
>> >> >What are you talking about..I mentioned my issue in the first
>> >> >statement.
>> >> >I
>> >> >previously researched it on my own and tried all the internet
>> >> >infomation
>> >> >that
>> >> >I could find and hoped for some more insights here in a forim
>> >> >setting..highjack someone else's WHAT!?
>> >>
>> >> You jump into a discussion of SOMEONE ELSE'S PROBLEM with YOUR
>> >> problem, and you don't know what hijacking a thread is?
>> >>
>> >> You're a moron.
>> >>
>> >> Change your moniker to JoeFool.
>> >>
>> >>
>> >> >Sorry to have bothered you. I guess I made the wrong decision coming
>> >> >here
>> >> >expecting help and understanding.
>> >> >JBC
>> >> >
>> >> >"Peter Foldes" wrote:
>> >> >
>> >> >> Yes but the OP has Code 39 error. You just jumped in here. Start
>> >> >> your
>> >> >> own post and
>> >> >> not hijack someone else's. We have no idea what your issue is
>> >> >> exactly
>> >> >>
>> >> >> --
>> >> >> Peter
>> >> >>
>> >> >> Please Reply to Newsgroup for the benefit of others
>> >> >> Requests for assistance by email can not and will not be
>> >> >> acknowledged.
>> >> >>
>> >> >> "JoeCool" <JoeCool@discussions.microsoft.com> wrote in message
>> >> >> news:1F70BA99-D8BE-4239-95BD-64688D19B8BC@microsoft.com...
>> >> >> > Been there , done that to no avail...no incidences of
>> >> >> > upper/lowerfilters to
>> >> >> > delete !!!!
>> >> >> > As said in original what tried so far.
>> >> >> > Thanks anyways.
>> >> >> >
>> >> >> >
>> >> >> > "Peter Foldes" wrote:
>> >> >> >
>> >> >> >> Code 39
>> >> >> >> http://support.microsoft.com/default...b;en-us;314060
>> >> >> >> --
>> >> >> >> Peter
>> >> >> >>
>> >> >> >> Please Reply to Newsgroup for the benefit of others
>> >> >> >> Requests for assistance by email can not and will not be
>> >> >> >> acknowledged.
>> >> >> >>
>> >> >> >> "JB" <jbuesgen@rcn.com> wrote in message
>> >> >> >> news:EE8267B8-0A68-4820-9F76-21D591A14981@microsoft.com...
>> >> >> >> > all of a sudden my DVD-cd rom stopped working and in the
>> >> >> >> > device
>> >> >> >> > manager there
>> >> >> >> > is a
>> >> >> >> > yellow exclamation mark. I have researched this online and
>> >> >> >> > have
>> >> >> >> > tried
>> >> >> >> > everything
>> >> >> >> > from deleting/reinstalling to trying regedit and the upper and
>> >> >> >> > lower filters
>> >> >> >> > thing
>> >> >> >> > which were nowhere to be found to installing another drive but
>> >> >> >> > the same message
>> >> >> >> > came up. I'm lost. I went to Dell forums, Microsoft help and
>> >> >> >> > forums but all to
>> >> >> >> > no
>> >> >> >> > avail.
>> >> >> >> >
>> >> >> >> > Does anyone have any ideas as to how to correct this mess and
>> >> >> >> > get
>> >> >> >> > my DVD-cd
>> >> >> >> > drive
>> >> >> >> > back.
>> >> >> >> >
>> >> >> >> > DellE510, Pentium/2.8Ghz,windows vista home basic,3 MB ram,
>> >> >> >> > larger enough hard
>> >> >> >> > drives
>> >> >> >> >
>> >> >> >> > Philips DVD+RW DVD8801 ATA Device !!!!!!!!!!!!
>> >> >> >> >
>> >> >> >> > Thanks in advance for any direction!!!!
>> >> >> >>
>> >> >> >>
>> >> >>
>> >> >>
>> >>

>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
This device cannot start. (Code 10) CDROM woes Matty microsoft.public.windows.vista hardware devices 5 07-01-2009 05:12
MY CDROM DRIVE IS GONE Pete n Loni microsoft.public.windows.vista hardware devices 0 04-06-2008 10:23
Vanishing CDROM =?Utf-8?B?U2lsdmVyc2hhZG93?= microsoft.public.windows.vista hardware devices 19 02-27-2008 23:50
Bug in cdrom.sys? Lamy microsoft.public.windows.vista.general 2 07-18-2007 15:30
error code 19 cdrom sunny3580 microsoft.public.windows.vista hardware devices 1 05-11-2007 05:33




All times are GMT +1. The time now is 01:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120