Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista not reporting the correct amount in Sys Properties

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 01-20-2009
joshuar19
 

Posts: n/a
Vista not reporting the correct amount in Sys Properties
I have a HP Pavilion a1110n desktip pc. The specs are: MSI K8MM3-V
motherboard, AMD Sempron 3400+ (2.0 GHz), 1.5 gb of ram, 128 mb NVIDIA
GeForce 5200 agp 8x video card, onboard sound, lan, agare modem, standard
mouse/keyboard, 17" monitor, epson perfection 3490 series, and canon ip1800
usb printer. The problem is that the system properties is showing 12 gb of
memory installed, when the task manager, and the bios show 1.5 gb (1536 mb)
installed. I am wondering if I need to switch out the memory brand and/or
check drivers on my system. I have ran the Memory Diagnostics, looked at the
task manager in the performance tab, resource monitor, and the bios itself.
All these areas show the correct amount of memory. Can you help me figure
this out??
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Modifying OEM properties listed in system properties fireman604 microsoft.public.windows.vista.installation setup 45 10-04-2008 01:04
Vista does not seem to be reporting correct memory through taskbar Anand microsoft.public.windows.vista.performance maintenance 3 05-04-2008 19:34
Vista Ultimate has wrong amount of RAM displayed. Joe microsoft.public.windows.vista.performance maintenance 5 09-28-2007 23:44
Why not shrink the amount System Restore uses on Vista... BlogFeed Windows Vista Blogs Forum 0 04-27-2007 04:28
Vista shows incorrect amount of RAM. =?Utf-8?B?R3JlZw==?= microsoft.public.windows.vista.installation setup 14 03-01-2007 17:47




All times are GMT +1. The time now is 16:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120