Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Distorted System Sounds

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 12-03-2008
Dave
 

Posts: n/a
Distorted System Sounds
Whenever I change the default systems sounds, those files are distorted when
they play. Example, if I change the Empty Recycle Bin sound file from the
default, it will be distorted. When I use the default sounds, they are fine.

I try playing the files through Windows Media Player manually and they play
fine. They are only distorted when they are assigned as a system sound.
Music also plays without any problems. The sound files I am using are the
same files I've used on all of my past computers and laptops and have never
had a problem with them.

System Specs:

Motherboard: Intel P45 Extreme DP45SG
Processor: Intel Q9650
RAM: 8GB DDR3 (4 x 2GB 1333MHz DIMMs)
OS: Vista Enterprise 64 bit with SP1 - fully patched
Audio: Intel Onboard using the latest drivers/software from the Intel site
Graphics: NVidia XFX GeForce 9800GTX+

Has anyone seen anything like this? If so, do you know how to fix it or at
least what the problem is?

Thanks!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-03-2008
trouble
 

Posts: n/a
Re: Distorted System Sounds
Do you use hibernate?
Reply With Quote
  #3 (permalink)  
Old 12-04-2008
Dave
 

Posts: n/a
Re: Distorted System Sounds
Nope.

"trouble" wrote:

> Do you use hibernate?
>

Reply With Quote
  #4 (permalink)  
Old 12-06-2008
Timothy Davis [MSFT]
 

Posts: n/a
Re: Distorted System Sounds
What format are you custom sound files in (.wav/.mp3/.wmv)?

How big are these files?
Reply With Quote
  #5 (permalink)  
Old 12-06-2008
Dave
 

Posts: n/a
Re: Distorted System Sounds
..wav

"Timothy Davis [MSFT]" wrote:

> What format are you custom sound files in (.wav/.mp3/.wmv)?
>
> How big are these files?

Reply With Quote
  #6 (permalink)  
Old 12-06-2008
Dick D.
 

Posts: n/a
Re: Distorted System Sounds
Dave <Dave@discussions.microsoft.com> wrote:

>.wav


He also asked HOW BIG?

>"Timothy Davis [MSFT]" wrote:
>
>> What format are you custom sound files in (.wav/.mp3/.wmv)?
>>
>> How big are these files?

Reply With Quote
  #7 (permalink)  
Old 12-06-2008
Dave
 

Posts: n/a
Re: Distorted System Sounds
Sorry about that. Anywhere from 10K to around 500K. I've tried this with
several different .wav files.

"**** D." wrote:

> Dave <Dave@discussions.microsoft.com> wrote:
>
> >.wav

>
> He also asked HOW BIG?
>
> >"Timothy Davis [MSFT]" wrote:
> >
> >> What format are you custom sound files in (.wav/.mp3/.wmv)?
> >>
> >> How big are these files?

>

Reply With Quote
  #8 (permalink)  
Old 01-18-2009
Owen
 

Posts: n/a
RE: Distorted System Sounds
I have the SAME issue. with an HP HDX 18 running Vista 64. I looked at the
file sizes on the included system files and they are waaay bigger for the
length of recording than the stuff I wanted to switch to. For instance:
Random system wav file: 1411kbps bit rate. The wave file I wanted to change
to: 88kbps. I am pretty sure that is the problem, the question for our
friends at the "Redmond Mother Ship" is what can we do about it?

"Dave" wrote:

> Whenever I change the default systems sounds, those files are distorted when
> they play. Example, if I change the Empty Recycle Bin sound file from the
> default, it will be distorted. When I use the default sounds, they are fine.
>
> I try playing the files through Windows Media Player manually and they play
> fine. They are only distorted when they are assigned as a system sound.
> Music also plays without any problems. The sound files I am using are the
> same files I've used on all of my past computers and laptops and have never
> had a problem with them.
>
> System Specs:
>
> Motherboard: Intel P45 Extreme DP45SG
> Processor: Intel Q9650
> RAM: 8GB DDR3 (4 x 2GB 1333MHz DIMMs)
> OS: Vista Enterprise 64 bit with SP1 - fully patched
> Audio: Intel Onboard using the latest drivers/software from the Intel site
> Graphics: NVidia XFX GeForce 9800GTX+
>
> Has anyone seen anything like this? If so, do you know how to fix it or at
> least what the problem is?
>
> Thanks!

Reply With Quote
  #9 (permalink)  
Old 01-27-2009
Owen
 

Posts: n/a
RE: Distorted System Sounds
Dave,

If you are checking these, you'll find out that Microsoft has been NO help.
In their defense, it isn't a vista problem. I had the same issue and
reinstalled drivers and everything. I happened to notice that the defaukt
format on the sound card (Manage Audio Devices--Speakers and
Headphones--Properties--Advanced Tab, the sample rate and audio depth when
running in shared mode was 16 bit, 44100 hz (CD quality) I upped it to the
max (24 bit, 192000 hz (Studio Quality)) and the files work fine. This
SHOULD fix the problem. Cheers!

"Dave" wrote:

> Whenever I change the default systems sounds, those files are distorted when
> they play. Example, if I change the Empty Recycle Bin sound file from the
> default, it will be distorted. When I use the default sounds, they are fine.
>
> I try playing the files through Windows Media Player manually and they play
> fine. They are only distorted when they are assigned as a system sound.
> Music also plays without any problems. The sound files I am using are the
> same files I've used on all of my past computers and laptops and have never
> had a problem with them.
>
> System Specs:
>
> Motherboard: Intel P45 Extreme DP45SG
> Processor: Intel Q9650
> RAM: 8GB DDR3 (4 x 2GB 1333MHz DIMMs)
> OS: Vista Enterprise 64 bit with SP1 - fully patched
> Audio: Intel Onboard using the latest drivers/software from the Intel site
> Graphics: NVidia XFX GeForce 9800GTX+
>
> Has anyone seen anything like this? If so, do you know how to fix it or at
> least what the problem is?
>
> Thanks!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System sounds restrictions? Midashand Windows Vista General 1 06-22-2008 12:28
System sounds and notification sounds have stopped working in wind Ant microsoft.public.windows.vista.general 0 01-30-2008 14:14
WMP11 & Distorted Windows Sounds mhajii210 microsoft.public.windows.vista.general 5 12-03-2007 20:18
CD sound distorted; all other sounds fine. jclauser microsoft.public.windows.vista.music pictures video 0 11-21-2007 03:59
No system sounds or internet sounds. but media still works hayatosan microsoft.public.windows.vista.general 0 09-09-2007 20:46




All times are GMT +1. The time now is 15:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120