Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No sound from rear speakers

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-16-2008
NLC757
 

Posts: n/a
No sound from rear speakers
Hi,

I have just bought a Packard Bell (2414 I think) as my old pc was dying. I
have connected my old Creative 7.1 speakers (via the subwoofer etc) as per my
old pc.

However I only get sound through the front two speakers, I have tried to set
up for both 7.1 and 5.1 sound in all the options I can find and the strange
thing is if I run the speaker tests I can get sound from all speakers (in a
5.1 setup) including the sub, but only sound from the front two speakers for
windows sounds, music etc.

completely new to vista but is this a problem other people have seen?

thanks!

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound through rear jack sleepyjoe microsoft.public.windows.vista.music pictures video 1 06-07-2008 15:46
NO sound in rear speakers k K c. microsoft.public.windows.vista.music pictures video 3 10-09-2007 15:20
XFi Platinum Rear Speakers Henry Thomas microsoft.public.windows.vista hardware devices 1 05-05-2007 18:46
"Full range" not working for 5.1 rear speakers =?Utf-8?B?U2x5dGhl?= microsoft.public.windows.vista hardware devices 5 04-14-2007 07:41
Rear Channel Speakers Not Functioning In Windows Vista With Realte =?Utf-8?B?RHJlYW5tYWNoaW5l?= microsoft.public.windows.vista.general 1 03-01-2007 08:44




All times are GMT +1. The time now is 15:29.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120