Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ES1980 Audio Card on PCI giving problems with Vista

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-15-2008
Kirpal Singh
 

Posts: n/a
ES1980 Audio Card on PCI giving problems with Vista
ES1980 is an Audio card of ESS company but they haven't released the drivers
for this card for vista, so I extracted the files from a setup for XP and
Installed the drivers from Device Management by choosing the location of
exctracted files. Drivers were intalled all right but when I restart I get
stuck at lfile loading scree mid-way then I have to restart in Safe Mode and
uninstall the drives to boot normally.

Is there a solution to above problem?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-15-2008
DL
 

Posts: n/a
Re: ES1980 Audio Card on PCI giving problems with Vista
What makes you think drivers designed for winxp will work under Vista?
If Vista doesnt install a default set of drivers for you card that works,
buy a card that has Vista support

"Kirpal Singh" <KirpalSingh@discussions.microsoft.com> wrote in message
news:81BF8F87-A7C5-4B98-9ECC-8BA6A9BF3DC0@microsoft.com...
> ES1980 is an Audio card of ESS company but they haven't released the
> drivers
> for this card for vista, so I extracted the files from a setup for XP and
> Installed the drivers from Device Management by choosing the location of
> exctracted files. Drivers were intalled all right but when I restart I get
> stuck at lfile loading scree mid-way then I have to restart in Safe Mode
> and
> uninstall the drives to boot normally.
>
> Is there a solution to above problem?



Reply With Quote
  #3 (permalink)  
Old 06-16-2008
Kirpal Singh
 

Posts: n/a
Re: ES1980 Audio Card on PCI giving problems with Vista
I thought so because I have intel 845 Chipset whose integrated graphic card
is not supported under vista but I can use it by installing its XP drivers
through Device Manager (although now I have got ATI x1600 dedicated graphic
card to run Aero).

"DL" wrote:

> What makes you think drivers designed for winxp will work under Vista?
> If Vista doesnt install a default set of drivers for you card that works,
> buy a card that has Vista support
>
> "Kirpal Singh" <KirpalSingh@discussions.microsoft.com> wrote in message
> news:81BF8F87-A7C5-4B98-9ECC-8BA6A9BF3DC0@microsoft.com...
> > ES1980 is an Audio card of ESS company but they haven't released the
> > drivers
> > for this card for vista, so I extracted the files from a setup for XP and
> > Installed the drivers from Device Management by choosing the location of
> > exctracted files. Drivers were intalled all right but when I restart I get
> > stuck at lfile loading scree mid-way then I have to restart in Safe Mode
> > and
> > uninstall the drives to boot normally.
> >
> > Is there a solution to above problem?

>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
To All With Vista TV Tuner Card Problems =?Utf-8?B?bnlvdW5n?= microsoft.public.windows.vista.general 44 12-03-2009 23:32
Creative X-Fi Card problems in Vista x64 Paul microsoft.public.windows.vista.general 4 09-30-2007 03:39
Can't get sigmatel onboard audio card to work with Vista no_spam_paquette@uwo.ca microsoft.public.windows.vista hardware devices 3 06-02-2007 06:57
Vista DVD Maker is giving us all problems -HELP Rich microsoft.public.windows.vista.music pictures video 0 05-18-2007 19:15
Audio Driver came out For my audio card. =?Utf-8?B?U2hhd24gV3l0Y2g=?= microsoft.public.windows.vista.general 0 04-03-2007 03:06




All times are GMT +1. The time now is 09:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120