Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Logitech Pro 9000 installation trouble

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-14-2008
Rene Grothmann
 

Posts: n/a
Logitech Pro 9000 installation trouble
I have a Logitech pro 9000, which turns out to be an excellent webcam.
I installed the server under my account in Windows Vista with
administrator rights. It works quite well.

However, when I open another account, I am confronted with "Windows is
trying to configure your webcam", then another window "your software
cannot be found". It seems the installation is looking for some *.msi
file to run it. This cannot be stopped. After close or abort the same
windows open again, searching for the software.

I do not want the other account to use the webcam, nor to install
anything there. Can I switch that off. My idea is that the device
driver of Logitech cannot find the configuration for the other user,
so it starts an installation. Can that be stopped without harming the
installation for the main user?

Logitech asks me to reinstall the software, deactivating any Microsoft
driver support during the installation. This is a pain in the ass.

Thanks for any ideas.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-14-2008
Rene Grothmann
 

Posts: n/a
Re: Logitech Pro 9000 installation trouble
> I installed the server under my account in Windows Vista with

Sorry, I mean I installed the driver.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kein Sound mehr nach Installation Logitech Webcam Rainer microsoft.public.de.windows.vista.hardware 1 01-12-2008 14:34
webcam logitech pro 9000 / Vista Business / windows live messenger Erie microsoft.public.windows.vista hardware devices 0 12-30-2007 12:13
installation d'une webcam logitech platon02 microsoft.public.fr.windows.vista.general 3 08-25-2007 09:58
Installation Logitech Cordless Desktop MX for Bluetooth Timm Frankrone microsoft.public.de.windows.vista.hardware 0 05-14-2007 10:10
No sound after installation of Logitech QuickCam Scott microsoft.public.windows.vista.general 3 03-24-2007 02:44




All times are GMT +1. The time now is 22:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120