Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Improper cd-rom icon

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-09-2008
helpmeplz
 

Posts: n/a
Improper cd-rom icon
Im using vista home premium sp1 and recently i uninstalled an old game, after
uninstalling i find that my cd-rom icon in my computer has been changed into
a 'uninstall icon'.

If i change the view the icon returns to normal,but if i put it back to
tiles it will return into the 'uninstall icon'.

I have tried disabling and after re enabling the cdrom,
also tried reinstalling the driver but still get the same 'uninstall icon'.

any ideas?
thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-09-2008
Dwarf
 

Posts: n/a
RE: Improper cd-rom icon
Hi,

Refer to the information in the following post 'How to Rebuild the Icon
Cache in Vista' to see if that is able to help you.
Dwarf

http://www.vistax64.com/tutorials/11...e-rebuild.html

"helpmeplz" wrote:

> Im using vista home premium sp1 and recently i uninstalled an old game, after
> uninstalling i find that my cd-rom icon in my computer has been changed into
> a 'uninstall icon'.
>
> If i change the view the icon returns to normal,but if i put it back to
> tiles it will return into the 'uninstall icon'.
>
> I have tried disabling and after re enabling the cdrom,
> also tried reinstalling the driver but still get the same 'uninstall icon'.
>
> any ideas?
> thanks

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista doesn't start after improper shutdown Ilkka Pirskanen microsoft.public.windows.vista.general 7 04-17-2008 18:56
ANN: Remove Kevin For Improper Conduct Bill Yanaire microsoft.public.windows.vista.general 1 02-20-2008 22:45
Improper file association with .cmd jrohbock microsoft.public.windows.vista.general 2 12-16-2007 00:21
Computer Icon changed to WORD Icon with an envelope bobwool microsoft.public.windows.vista.general 3 11-28-2007 03:51
Solving Business Threats Caused by Improper Use of the Internet by Employees Steve Security News 0 10-05-2007 21:51




All times are GMT +1. The time now is 05:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120