Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

DISPLAY ERROR - LINES (ATI RADEON X1600)

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-08-2008
WarOfGenesis
 

Posts: n/a
DISPLAY ERROR - LINES (ATI RADEON X1600)
Im Running windows vista ultimate, before hand it was fine and still but its
my bloody grahpics card, i keep on getting lines across my screen.

this comes up when i run some applications or viewing some pictures from my
camera? i've tried updating my drivers, directx 10 and also ati Catalyst has
been updated. can any one help??
--
壮大なマスター
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-08-2008
Curious
 

Posts: n/a
Re: DISPLAY ERROR - LINES (ATI RADEON X1600)
What resolution are you sending over what interface to what type of display?
If a digital display what is its native resolution?
What is the resolution of the camera pictures you have trouble with?
"WarOfGenesis" <WarOfGenesis@discussions.microsoft.com> wrote in message
news:6C98A9DC-6DBC-42F8-B4A0-5B59B7623C38@microsoft.com...
> Im Running windows vista ultimate, before hand it was fine and still but
> its
> my bloody grahpics card, i keep on getting lines across my screen.
>
> this comes up when i run some applications or viewing some pictures from
> my
> camera? i've tried updating my drivers, directx 10 and also ati Catalyst
> has
> been updated. can any one help??
> --
> 壮大なマスター


Reply With Quote
  #3 (permalink)  
Old 06-08-2008
WarOfGenesis
 

Posts: n/a
Re: DISPLAY ERROR - LINES (ATI RADEON X1600)
well in terms of inputs im using DVI and my resulotion is 1680*1050
but the lines come up @ random. but it happens alot on pictuers.
--
壮大なマスター


"Curious" wrote:

> What resolution are you sending over what interface to what type of display?
> If a digital display what is its native resolution?
> What is the resolution of the camera pictures you have trouble with?
> "WarOfGenesis" <WarOfGenesis@discussions.microsoft.com> wrote in message
> news:6C98A9DC-6DBC-42F8-B4A0-5B59B7623C38@microsoft.com...
> > Im Running windows vista ultimate, before hand it was fine and still but
> > its
> > my bloody grahpics card, i keep on getting lines across my screen.
> >
> > this comes up when i run some applications or viewing some pictures from
> > my
> > camera? i've tried updating my drivers, directx 10 and also ati Catalyst
> > has
> > been updated. can any one help??
> > --
> > 壮大なマスター

>

Reply With Quote
  #4 (permalink)  
Old 06-08-2008
V Green
 

Posts: n/a
Re: DISPLAY ERROR - LINES (ATI RADEON X1600)
This kind of stuff is usually a hardware problem:

overheating (fan on vidcard frozen/running slowly
or heatsink full of crud)

insufficient PSU for the system

PSU voltages out of tolerance

system ventilation insufficient

etc., etc., etc.

"WarOfGenesis" <WarOfGenesis@discussions.microsoft.com> wrote in message
news:2C4AE2CC-637F-4FDA-B653-5CC57527D153@microsoft.com...
> well in terms of inputs im using DVI and my resulotion is 1680*1050
> but the lines come up @ random. but it happens alot on pictuers.
> --
> ???????
>
>
> "Curious" wrote:
>
> > What resolution are you sending over what interface to what type of display?
> > If a digital display what is its native resolution?
> > What is the resolution of the camera pictures you have trouble with?
> > "WarOfGenesis" <WarOfGenesis@discussions.microsoft.com> wrote in message
> > news:6C98A9DC-6DBC-42F8-B4A0-5B59B7623C38@microsoft.com...
> > > Im Running windows vista ultimate, before hand it was fine and still but
> > > its
> > > my bloody grahpics card, i keep on getting lines across my screen.
> > >
> > > this comes up when i run some applications or viewing some pictures from
> > > my
> > > camera? i've tried updating my drivers, directx 10 and also ati Catalyst
> > > has
> > > been updated. can any one help??
> > > --
> > > ???????

> >



Reply With Quote
  #5 (permalink)  
Old 06-09-2008
Curious
 

Posts: n/a
Re: DISPLAY ERROR - LINES (ATI RADEON X1600)
OK I understand that you are using a 1680x1050 widescreen PC monitor.
You did not say what resolution camera pictures you were having problems
with. If they are of a much higher resolution(such as 5 megapixel size)
then your X1600 card is having performance problems downscaling them to
1680x1050
"WarOfGenesis" <WarOfGenesis@discussions.microsoft.com> wrote in message
news:2C4AE2CC-637F-4FDA-B653-5CC57527D153@microsoft.com...
> well in terms of inputs im using DVI and my resulotion is 1680*1050
> but the lines come up @ random. but it happens alot on pictuers.
> --
> 壮大なマスター
>
>
> "Curious" wrote:
>
>> What resolution are you sending over what interface to what type of
>> display?
>> If a digital display what is its native resolution?
>> What is the resolution of the camera pictures you have trouble with?
>> "WarOfGenesis" <WarOfGenesis@discussions.microsoft.com> wrote in message
>> news:6C98A9DC-6DBC-42F8-B4A0-5B59B7623C38@microsoft.com...
>> > Im Running windows vista ultimate, before hand it was fine and still
>> > but
>> > its
>> > my bloody grahpics card, i keep on getting lines across my screen.
>> >
>> > this comes up when i run some applications or viewing some pictures
>> > from
>> > my
>> > camera? i've tried updating my drivers, directx 10 and also ati
>> > Catalyst
>> > has
>> > been updated. can any one help??
>> > --
>> > 壮大なマスター

>>


Reply With Quote
  #6 (permalink)  
Old 06-09-2008
Tony
 

Posts: n/a
Re: DISPLAY ERROR - LINES (ATI RADEON X1600)
The problem you are having is caused by over driving the card. This causes
it to over heat. check to see if you have enough air flow in the case. don't
forget to check the front of the case to make sure it is not plugged up that
is where most if not all the fresh air enters the system case.
Many time people forget that.
if that is all ok have the card pull and replaced.
you are having a problem with the card and that is the only fix.
how old is the card.
if it is the older one it is time to replace it.
Because if it was working fine before that is a good sign that the card is
dyeing.

"Curious" <spammenot@nospam.nospam> wrote in message
news:5B0B1AE4-FCFE-445E-90FB-705C4FD02D6B@microsoft.com...
> OK I understand that you are using a 1680x1050 widescreen PC monitor.
> You did not say what resolution camera pictures you were having problems
> with. If they are of a much higher resolution(such as 5 megapixel size)
> then your X1600 card is having performance problems downscaling them to
> 1680x1050
> "WarOfGenesis" <WarOfGenesis@discussions.microsoft.com> wrote in message
> news:2C4AE2CC-637F-4FDA-B653-5CC57527D153@microsoft.com...
>> well in terms of inputs im using DVI and my resulotion is 1680*1050
>> but the lines come up @ random. but it happens alot on pictuers.
>> --
>> 壮大なマスター
>>
>>
>> "Curious" wrote:
>>
>>> What resolution are you sending over what interface to what type of
>>> display?
>>> If a digital display what is its native resolution?
>>> What is the resolution of the camera pictures you have trouble with?
>>> "WarOfGenesis" <WarOfGenesis@discussions.microsoft.com> wrote in message
>>> news:6C98A9DC-6DBC-42F8-B4A0-5B59B7623C38@microsoft.com...
>>> > Im Running windows vista ultimate, before hand it was fine and still
>>> > but
>>> > its
>>> > my bloody grahpics card, i keep on getting lines across my screen.
>>> >
>>> > this comes up when i run some applications or viewing some pictures
>>> > from
>>> > my
>>> > camera? i've tried updating my drivers, directx 10 and also ati
>>> > Catalyst
>>> > has
>>> > been updated. can any one help??
>>> > --
>>> > 壮大なマスター
>>>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon x1600 driver problem Al microsoft.public.windows.vista.games 1 11-13-2007 01:59
Aero not working with Radeon X1600 Paul in Toronto microsoft.public.windows.vista.hardware assessment 1 10-14-2007 03:06
Ati Radeon x1600 series 512mb =?Utf-8?B?TG9zdCBfU291bA==?= microsoft.public.windows.vista.general 11 04-12-2007 18:00
No colour after driver update Radeon x1600 (ati) Rokli microsoft.public.windows.vista.general 3 03-29-2007 13:11
ATI Radeon X1600 Pro 512 MB AGP Installation =?Utf-8?B?anBsYXBwbw==?= microsoft.public.windows.vista.installation setup 5 02-10-2007 12:11




All times are GMT +1. The time now is 00:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120