Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem with Plug and Play

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-06-2008
Patrick Schoenbach
 

Posts: n/a
Problem with Plug and Play
Hi,

I have a GigaByte P35 DS3 mainboard with an Intel ICH9 chipset. Since I
have accidentally removed this chipset in the device manager, it is only
detected as "Unknown device" on bootup, and the device manager entry has
a yellow warning entry. Often, I also have two entries, one working
entry, but still named "Unknown device", and one with a warning. Getting
these hardware detection dialogues on every boot is annoying. How could
I fix this without a complete reinstall?

--
Regards,
Patrick
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-06-2008
Colin Barnhorst
 

Posts: n/a
Re: Problem with Plug and Play
Rerun the driver installer on the cd that came with the mobo. You can
deselect portions not applicable to the issue. If you can't find the cd
download what you need from GigaByte.

"Patrick Schoenbach" <pschoenb@gmx.de> wrote in message
news:1aw0jnbk00bc1.1uwuedvx4408n.dlg@40tude.net...
> Hi,
>
> I have a GigaByte P35 DS3 mainboard with an Intel ICH9 chipset. Since I
> have accidentally removed this chipset in the device manager, it is only
> detected as "Unknown device" on bootup, and the device manager entry has
> a yellow warning entry. Often, I also have two entries, one working
> entry, but still named "Unknown device", and one with a warning. Getting
> these hardware detection dialogues on every boot is annoying. How could
> I fix this without a complete reinstall?
>
> --
> Regards,
> Patrick


Reply With Quote
  #3 (permalink)  
Old 06-07-2008
Patrician
 

Posts: n/a
Re: Problem with Plug and Play


"Patrick Schoenbach" <pschoenb@gmx.de> wrote in message
news:1aw0jnbk00bc1.1uwuedvx4408n.dlg@40tude.net...
> Hi,
>
> I have a GigaByte P35 DS3 mainboard with an Intel ICH9 chipset. Since I
> have accidentally removed this chipset in the device manager, it is only
> detected as "Unknown device" on bootup, and the device manager entry has
> a yellow warning entry. Often, I also have two entries, one working
> entry, but still named "Unknown device", and one with a warning. Getting
> these hardware detection dialogues on every boot is annoying. How could
> I fix this without a complete reinstall?
>
> --
> Regards,
> Patrick


Download and install the Intel Inf drivers for your chipset/motherboard
from, either, Gigabyte website or Intel's

Trev



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with drivers regarding plug and play devices in vista Peter Jonstrup microsoft.public.windows.vista.general 0 12-14-2007 17:16
plug and play devices Farzin microsoft.public.windows.vista hardware devices 1 11-21-2007 18:46
Plug and Play faceless microsoft.public.windows.vista.general 0 05-21-2007 17:54
plug and play George microsoft.public.windows.vista hardware devices 0 05-02-2007 12:04
Plug and Play George microsoft.public.windows.vista.general 0 05-02-2007 09:31




All times are GMT +1. The time now is 19:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120