Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

New hardware not detected

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-06-2008
Sue
 

Posts: n/a
New hardware not detected
Hi, I am trying to install a usb wireless modem on my Vista Home laptop.
When I first attached the device, the hardware manager detected it, but as
the recommended manufacturer's install is to load the software first, I
selected "Try again later" (or similar) when the box popped up.
The software is installed but now the machine is not "seeing" the modem at
all. I've been to the control panel and "detect new hardware" but it's not
seeing it. I have rebooted several times trying to force the issue.

Is there a time limit or something on the "try again later" option?

--
Sue
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-06-2008
Mick Murphy
 

Posts: n/a
RE: New hardware not detected
You should have hit "Cancel". Why "Try again later"?
You had a modem's manufacturer's instructions!

Go into Device Manager, and see what is going on in there wth it.
And make sure you know EXACTLY where you installed the software to!
--
Mick Murphy - Qld - Australia


"Sue" wrote:

> Hi, I am trying to install a usb wireless modem on my Vista Home laptop.
> When I first attached the device, the hardware manager detected it, but as
> the recommended manufacturer's install is to load the software first, I
> selected "Try again later" (or similar) when the box popped up.
> The software is installed but now the machine is not "seeing" the modem at
> all. I've been to the control panel and "detect new hardware" but it's not
> seeing it. I have rebooted several times trying to force the issue.
>
> Is there a time limit or something on the "try again later" option?
>
> --
> Sue

Reply With Quote
  #3 (permalink)  
Old 06-06-2008
Mike Hall - MVP
 

Posts: n/a
Re: New hardware not detected
"Sue" <Sue@discussions.microsoft.com> wrote in message
news:3817B38A-FA11-4C9C-9314-9E3CED0A4B60@microsoft.com...
> Hi, I am trying to install a usb wireless modem on my Vista Home laptop.
> When I first attached the device, the hardware manager detected it, but as
> the recommended manufacturer's install is to load the software first, I
> selected "Try again later" (or similar) when the box popped up.
> The software is installed but now the machine is not "seeing" the modem at
> all. I've been to the control panel and "detect new hardware" but it's not
> seeing it. I have rebooted several times trying to force the issue.
>
> Is there a time limit or something on the "try again later" option?
>
> --
> Sue



Try disconnecting the modem, rebooting the computer, then reconnecting the
modem..



--
Mike Hall - MVP
How to construct a good post..
http://dts-l.com/goodpost.htm
How to use the Microsoft Product Support Newsgroups..
http://support.microsoft.com/default...help&style=toc
Mike's Window - My Blog..
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restore Points, InstallShield, New Hardware Detected PROBLEMS PLEASE HELP madblade microsoft.public.windows.vista.general 1 02-20-2008 18:28
IR hardware not detected derekJago microsoft.public.windows.vista.general 0 08-19-2007 20:21
CD rom not detected DD microsoft.public.windows.vista hardware devices 4 08-06-2007 22:52
CD rom not detected viboart microsoft.public.windows.vista hardware devices 1 07-24-2007 15:20
IR Hardware Not Detected While trying to setup TV on Ultimate Shkedy microsoft.public.windows.vista.general 1 05-27-2007 23:18




All times are GMT +1. The time now is 06:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120