Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

iPod won't install

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 06-04-2008
born_sleepy
 

Posts: n/a
iPod won't install
Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod
to install on my computer. I'm running Windows Vista Home Basic. I have my
iPod set to manually manage and I have disk use enabled. Previously I've
installed it on my laptop running XP and it worked perfectly. Now on my new
computer, it doesn't appear at all in iTunes, Windows Explorer, or even
Device Manager. I've installed it on another computer running Vista using the
same USB cable, so I know that there's nothing wrong with my iPod or USB
cable. I've tried plugging other USB storage devices into my computer and
they work fine, so I know there's nothing wrong with my USB ports (and I've
tried all six ports). I've reset my iPod, restarted my computer with my iPod
plugged in, reinstalled iTunes and QuickTime, reinstalled my motherboard
chipset, did a system restore, and I have all the latest Vista updates
including Service Pack 1.

I have no clue how to get this working. I'm not about to pay tech support
$30 to tell me what I already know, and I'm not about to reinstall my entire
OS just for one USB device. If anyone has any information, I'd greatly
appreciate it. I originally posted my problem here:
http://discussions.apple.com/thread....42650&tstart=0
You can read about everything I've tried up to this point.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-04-2008
Nonny
 

Posts: n/a
Re: iPod won't install
On Tue, 3 Jun 2008 18:13:02 -0700, born_sleepy
<bornsleepy@discussions.microsoft.com> wrote:

>Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod
>to install on my computer.


http://www.apple.com/support/ipod/


>I'm running Windows Vista Home Basic. I have my
>iPod set to manually manage and I have disk use enabled. Previously I've
>installed it on my laptop running XP and it worked perfectly. Now on my new
>computer, it doesn't appear at all in iTunes, Windows Explorer, or even
>Device Manager. I've installed it on another computer running Vista using the
>same USB cable, so I know that there's nothing wrong with my iPod or USB
>cable. I've tried plugging other USB storage devices into my computer and
>they work fine, so I know there's nothing wrong with my USB ports (and I've
>tried all six ports). I've reset my iPod, restarted my computer with my iPod
>plugged in, reinstalled iTunes and QuickTime, reinstalled my motherboard
>chipset, did a system restore, and I have all the latest Vista updates
>including Service Pack 1.
>
>I have no clue how to get this working. I'm not about to pay tech support
>$30 to tell me what I already know, and I'm not about to reinstall my entire
>OS just for one USB device. If anyone has any information, I'd greatly
>appreciate it. I originally posted my problem here:
>http://discussions.apple.com/thread....42650&tstart=0
>You can read about everything I've tried up to this point.


Reply With Quote
  #3 (permalink)  
Old 06-04-2008
born_sleepy
 

Posts: n/a
Re: iPod won't install


"Nonny" wrote:

> On Tue, 3 Jun 2008 18:13:02 -0700, born_sleepy
> <bornsleepy@discussions.microsoft.com> wrote:
>
> >Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod
> >to install on my computer.

>
> http://www.apple.com/support/ipod/
>
>
> >I'm running Windows Vista Home Basic. I have my
> >iPod set to manually manage and I have disk use enabled. Previously I've
> >installed it on my laptop running XP and it worked perfectly. Now on my new
> >computer, it doesn't appear at all in iTunes, Windows Explorer, or even
> >Device Manager. I've installed it on another computer running Vista using the
> >same USB cable, so I know that there's nothing wrong with my iPod or USB
> >cable. I've tried plugging other USB storage devices into my computer and
> >they work fine, so I know there's nothing wrong with my USB ports (and I've
> >tried all six ports). I've reset my iPod, restarted my computer with my iPod
> >plugged in, reinstalled iTunes and QuickTime, reinstalled my motherboard
> >chipset, did a system restore, and I have all the latest Vista updates
> >including Service Pack 1.
> >
> >I have no clue how to get this working. I'm not about to pay tech support
> >$30 to tell me what I already know, and I'm not about to reinstall my entire
> >OS just for one USB device. If anyone has any information, I'd greatly
> >appreciate it. I originally posted my problem here:
> >http://discussions.apple.com/thread....42650&tstart=0
> >You can read about everything I've tried up to this point.

>
> I've already tried all the articles on Apple's support page and none of them worked. As I said before, I even posted my problem on Apple's discussion page here: http://discussions.apple.com/thread....42650&tstart=0


I've read and tried these articles/threads and they didn't work:
http://www.apple.com/support/ipod/five_rs/classic/
http://support.apple.com/kb/TS1538
http://support.apple.com/kb/TS1363
http://support.apple.com/kb/TS1369?viewlocale=en_US
http://support.apple.com/kb/TS1496?viewlocale=en_US
http://discussions.apple.com/thread....2559&tstart=15
http://discussions.apple.com/thread....53403&#6853403

Any other ideas?
Reply With Quote
  #4 (permalink)  
Old 06-04-2008
Nonny
 

Posts: n/a
Re: iPod won't install
On Tue, 3 Jun 2008 19:49:00 -0700, born_sleepy
<bornsleepy@discussions.microsoft.com> wrote:

>
>
>"Nonny" wrote:
>
>> On Tue, 3 Jun 2008 18:13:02 -0700, born_sleepy
>> <bornsleepy@discussions.microsoft.com> wrote:
>>
>> >Hi, I've been trying endlessly for the last three days to get my 5G 60gb iPod
>> >to install on my computer.

>>
>> http://www.apple.com/support/ipod/
>>
>>
>> >I'm running Windows Vista Home Basic. I have my
>> >iPod set to manually manage and I have disk use enabled. Previously I've
>> >installed it on my laptop running XP and it worked perfectly. Now on my new
>> >computer, it doesn't appear at all in iTunes, Windows Explorer, or even
>> >Device Manager. I've installed it on another computer running Vista using the
>> >same USB cable, so I know that there's nothing wrong with my iPod or USB
>> >cable. I've tried plugging other USB storage devices into my computer and
>> >they work fine, so I know there's nothing wrong with my USB ports (and I've
>> >tried all six ports). I've reset my iPod, restarted my computer with my iPod
>> >plugged in, reinstalled iTunes and QuickTime, reinstalled my motherboard
>> >chipset, did a system restore, and I have all the latest Vista updates
>> >including Service Pack 1.
>> >
>> >I have no clue how to get this working. I'm not about to pay tech support
>> >$30 to tell me what I already know, and I'm not about to reinstall my entire
>> >OS just for one USB device. If anyone has any information, I'd greatly
>> >appreciate it. I originally posted my problem here:
>> >http://discussions.apple.com/thread....42650&tstart=0
>> >You can read about everything I've tried up to this point.

>>
>> I've already tried all the articles on Apple's support page and none of them worked. As I said before, I even posted my problem on Apple's discussion page here: http://discussions.apple.com/thread....42650&tstart=0

>
>I've read and tried these articles/threads and they didn't work:
>http://www.apple.com/support/ipod/five_rs/classic/
>http://support.apple.com/kb/TS1538
>http://support.apple.com/kb/TS1363
>http://support.apple.com/kb/TS1369?viewlocale=en_US
>http://support.apple.com/kb/TS1496?viewlocale=en_US
>http://discussions.apple.com/thread....2559&tstart=15
>http://discussions.apple.com/thread....53403&#6853403
>
>Any other ideas?


Not for you... just one for me.

I'm gonna killfile this thread to keep it from coming back.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 06:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120