Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

quickcam not working

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-30-2008
quickie
 

Posts: n/a
quickcam not working
i have a logitech quickcam pro 5000, installed the software and drivers, and
it continually comes up with the error msg that "quickcam has stopped
working"

in the problem details it comes up with

Problem signature:
Problem Event Name: APPCRASH
Application Name: Quickcam.exe
Application Version: 11.5.0.1169
Application Timestamp: 472126c8
Fault Module Name: Quickcam.exe
Fault Module Version: 11.5.0.1169
Fault Module Timestamp: 472126c8
Exception Code: c00000fd
Exception Offset: 0009bba8
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 2057
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Read our privacy statement:
http://go.microsoft.com/fwlink/?link...3&clcid=0x0409

can anyone tell me how to resolve this matter and get on with using the
quickcam?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-30-2008
Colin Barnhorst
 

Posts: n/a
Re: quickcam not working
Have you downloaded and installed the Vista software from Logitech? You may
need to install the software before connecting the webcam. Be sure to
choose the right platform (32bit or 64bit).
http://www.logitech.com/index.cfm/43...d=3933&osid=13

"quickie" <digi_dix@yahoo.co.uk> wrote in message
news:963A87BE-C1BF-4C9D-B3F8-5807C6B4BDEA@microsoft.com...
>i have a logitech quickcam pro 5000, installed the software and drivers,
>and it continually comes up with the error msg that "quickcam has stopped
>working"
>
> in the problem details it comes up with
>
> Problem signature:
> Problem Event Name: APPCRASH
> Application Name: Quickcam.exe
> Application Version: 11.5.0.1169
> Application Timestamp: 472126c8
> Fault Module Name: Quickcam.exe
> Fault Module Version: 11.5.0.1169
> Fault Module Timestamp: 472126c8
> Exception Code: c00000fd
> Exception Offset: 0009bba8
> OS Version: 6.0.6001.2.1.0.256.1
> Locale ID: 2057
> Additional Information 1: fd00
> Additional Information 2: ea6f5fe8924aaa756324d57f87834160
> Additional Information 3: fd00
> Additional Information 4: ea6f5fe8924aaa756324d57f87834160
>
> Read our privacy statement:
> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>
> can anyone tell me how to resolve this matter and get on with using the
> quickcam?


Reply With Quote
  #3 (permalink)  
Old 05-30-2008
quickie
 

Posts: n/a
Re: quickcam not working
thats what I have done, I know the different versions, since I know that I
am running a quad core, and I am using x64 ultimate


"Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
news:5AF428E1-CF9A-49B4-8B16-B21558EEBD8D@microsoft.com...
> Have you downloaded and installed the Vista software from Logitech? You
> may need to install the software before connecting the webcam. Be sure to
> choose the right platform (32bit or 64bit).
> http://www.logitech.com/index.cfm/43...d=3933&osid=13
>
> "quickie" <digi_dix@yahoo.co.uk> wrote in message
> news:963A87BE-C1BF-4C9D-B3F8-5807C6B4BDEA@microsoft.com...
>>i have a logitech quickcam pro 5000, installed the software and drivers,
>>and it continually comes up with the error msg that "quickcam has stopped
>>working"
>>
>> in the problem details it comes up with
>>
>> Problem signature:
>> Problem Event Name: APPCRASH
>> Application Name: Quickcam.exe
>> Application Version: 11.5.0.1169
>> Application Timestamp: 472126c8
>> Fault Module Name: Quickcam.exe
>> Fault Module Version: 11.5.0.1169
>> Fault Module Timestamp: 472126c8
>> Exception Code: c00000fd
>> Exception Offset: 0009bba8
>> OS Version: 6.0.6001.2.1.0.256.1
>> Locale ID: 2057
>> Additional Information 1: fd00
>> Additional Information 2: ea6f5fe8924aaa756324d57f87834160
>> Additional Information 3: fd00
>> Additional Information 4: ea6f5fe8924aaa756324d57f87834160
>>
>> Read our privacy statement:
>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>
>> can anyone tell me how to resolve this matter and get on with using the
>> quickcam?

>


Reply With Quote
  #4 (permalink)  
Old 05-30-2008
Colin Barnhorst
 

Posts: n/a
Re: quickcam not working
Have you asked for help from the Logitech support site? Other than issues
with a cable (try another) I don't know what else you can do.

"quickie" <digi_dix@yahoo.co.uk> wrote in message
news:C962104B-8BE0-4B91-A428-A6C0C4294AE0@microsoft.com...
> thats what I have done, I know the different versions, since I know that I
> am running a quad core, and I am using x64 ultimate
>
>
> "Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
> news:5AF428E1-CF9A-49B4-8B16-B21558EEBD8D@microsoft.com...
>> Have you downloaded and installed the Vista software from Logitech? You
>> may need to install the software before connecting the webcam. Be sure
>> to choose the right platform (32bit or 64bit).
>> http://www.logitech.com/index.cfm/43...d=3933&osid=13
>>
>> "quickie" <digi_dix@yahoo.co.uk> wrote in message
>> news:963A87BE-C1BF-4C9D-B3F8-5807C6B4BDEA@microsoft.com...
>>>i have a logitech quickcam pro 5000, installed the software and drivers,
>>>and it continually comes up with the error msg that "quickcam has stopped
>>>working"
>>>
>>> in the problem details it comes up with
>>>
>>> Problem signature:
>>> Problem Event Name: APPCRASH
>>> Application Name: Quickcam.exe
>>> Application Version: 11.5.0.1169
>>> Application Timestamp: 472126c8
>>> Fault Module Name: Quickcam.exe
>>> Fault Module Version: 11.5.0.1169
>>> Fault Module Timestamp: 472126c8
>>> Exception Code: c00000fd
>>> Exception Offset: 0009bba8
>>> OS Version: 6.0.6001.2.1.0.256.1
>>> Locale ID: 2057
>>> Additional Information 1: fd00
>>> Additional Information 2: ea6f5fe8924aaa756324d57f87834160
>>> Additional Information 3: fd00
>>> Additional Information 4: ea6f5fe8924aaa756324d57f87834160
>>>
>>> Read our privacy statement:
>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>
>>> can anyone tell me how to resolve this matter and get on with using the
>>> quickcam?

>>

>


Reply With Quote
  #5 (permalink)  
Old 05-30-2008
quickie
 

Posts: n/a
Re: quickcam not working
i am sure that the camera did work, because when the installation finished,
it asked me to put the camera in the usb, and I did see the picture,
unfortunately of me, lol


"Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
news4E19AC9-AFF1-4AD3-993E-132C85729C37@microsoft.com...
> Have you asked for help from the Logitech support site? Other than issues
> with a cable (try another) I don't know what else you can do.
>
> "quickie" <digi_dix@yahoo.co.uk> wrote in message
> news:C962104B-8BE0-4B91-A428-A6C0C4294AE0@microsoft.com...
>> thats what I have done, I know the different versions, since I know that
>> I
>> am running a quad core, and I am using x64 ultimate
>>
>>
>> "Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
>> news:5AF428E1-CF9A-49B4-8B16-B21558EEBD8D@microsoft.com...
>>> Have you downloaded and installed the Vista software from Logitech? You
>>> may need to install the software before connecting the webcam. Be sure
>>> to choose the right platform (32bit or 64bit).
>>> http://www.logitech.com/index.cfm/43...d=3933&osid=13
>>>
>>> "quickie" <digi_dix@yahoo.co.uk> wrote in message
>>> news:963A87BE-C1BF-4C9D-B3F8-5807C6B4BDEA@microsoft.com...
>>>>i have a logitech quickcam pro 5000, installed the software and drivers,
>>>>and it continually comes up with the error msg that "quickcam has
>>>>stopped working"
>>>>
>>>> in the problem details it comes up with
>>>>
>>>> Problem signature:
>>>> Problem Event Name: APPCRASH
>>>> Application Name: Quickcam.exe
>>>> Application Version: 11.5.0.1169
>>>> Application Timestamp: 472126c8
>>>> Fault Module Name: Quickcam.exe
>>>> Fault Module Version: 11.5.0.1169
>>>> Fault Module Timestamp: 472126c8
>>>> Exception Code: c00000fd
>>>> Exception Offset: 0009bba8
>>>> OS Version: 6.0.6001.2.1.0.256.1
>>>> Locale ID: 2057
>>>> Additional Information 1: fd00
>>>> Additional Information 2: ea6f5fe8924aaa756324d57f87834160
>>>> Additional Information 3: fd00
>>>> Additional Information 4: ea6f5fe8924aaa756324d57f87834160
>>>>
>>>> Read our privacy statement:
>>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>>
>>>> can anyone tell me how to resolve this matter and get on with using the
>>>> quickcam?
>>>

>>

>


Reply With Quote
  #6 (permalink)  
Old 05-31-2008
quickie
 

Posts: n/a
Re: quickcam not working
this is because the microphone drivers isnt being installed


"quickie" <spambuster@yahoo.co.uk> wrote in message
news:F7C6E7A0-1584-4042-A3B1-0C239AC20338@microsoft.com...
>i am sure that the camera did work, because when the installation finished,
>it asked me to put the camera in the usb, and I did see the picture,
>unfortunately of me, lol
>
>
> "Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
> news4E19AC9-AFF1-4AD3-993E-132C85729C37@microsoft.com...
>> Have you asked for help from the Logitech support site? Other than
>> issues with a cable (try another) I don't know what else you can do.
>>
>> "quickie" <digi_dix@yahoo.co.uk> wrote in message
>> news:C962104B-8BE0-4B91-A428-A6C0C4294AE0@microsoft.com...
>>> thats what I have done, I know the different versions, since I know that
>>> I
>>> am running a quad core, and I am using x64 ultimate
>>>
>>>
>>> "Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
>>> news:5AF428E1-CF9A-49B4-8B16-B21558EEBD8D@microsoft.com...
>>>> Have you downloaded and installed the Vista software from Logitech?
>>>> You may need to install the software before connecting the webcam. Be
>>>> sure to choose the right platform (32bit or 64bit).
>>>> http://www.logitech.com/index.cfm/43...d=3933&osid=13
>>>>
>>>> "quickie" <digi_dix@yahoo.co.uk> wrote in message
>>>> news:963A87BE-C1BF-4C9D-B3F8-5807C6B4BDEA@microsoft.com...
>>>>>i have a logitech quickcam pro 5000, installed the software and
>>>>>drivers, and it continually comes up with the error msg that "quickcam
>>>>>has stopped working"
>>>>>
>>>>> in the problem details it comes up with
>>>>>
>>>>> Problem signature:
>>>>> Problem Event Name: APPCRASH
>>>>> Application Name: Quickcam.exe
>>>>> Application Version: 11.5.0.1169
>>>>> Application Timestamp: 472126c8
>>>>> Fault Module Name: Quickcam.exe
>>>>> Fault Module Version: 11.5.0.1169
>>>>> Fault Module Timestamp: 472126c8
>>>>> Exception Code: c00000fd
>>>>> Exception Offset: 0009bba8
>>>>> OS Version: 6.0.6001.2.1.0.256.1
>>>>> Locale ID: 2057
>>>>> Additional Information 1: fd00
>>>>> Additional Information 2: ea6f5fe8924aaa756324d57f87834160
>>>>> Additional Information 3: fd00
>>>>> Additional Information 4: ea6f5fe8924aaa756324d57f87834160
>>>>>
>>>>> Read our privacy statement:
>>>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>>>
>>>>> can anyone tell me how to resolve this matter and get on with using
>>>>> the quickcam?
>>>>
>>>

>>

>


Reply With Quote
  #7 (permalink)  
Old 06-04-2008
quickie
 

Posts: n/a
Re: quickcam not working
i think I know what is going on, somehow the UAC is stopping it from working
or autoplay is conflicting with it, thinking its some kind of "drive", this
is because my Photoshop Elements 6 starts up with the "download" screen,
where it asks to download the pictures on to the computer

"quickie" <spambuster@yahoo.co.uk> wrote in message
news:E2B45254-B53E-403D-B528-BD0F06672BCE@microsoft.com...
> this is because the microphone drivers isnt being installed
>
>
> "quickie" <spambuster@yahoo.co.uk> wrote in message
> news:F7C6E7A0-1584-4042-A3B1-0C239AC20338@microsoft.com...
>>i am sure that the camera did work, because when the installation
>>finished, it asked me to put the camera in the usb, and I did see the
>>picture, unfortunately of me, lol
>>
>>
>> "Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
>> news4E19AC9-AFF1-4AD3-993E-132C85729C37@microsoft.com...
>>> Have you asked for help from the Logitech support site? Other than
>>> issues with a cable (try another) I don't know what else you can do.
>>>
>>> "quickie" <digi_dix@yahoo.co.uk> wrote in message
>>> news:C962104B-8BE0-4B91-A428-A6C0C4294AE0@microsoft.com...
>>>> thats what I have done, I know the different versions, since I know
>>>> that I
>>>> am running a quad core, and I am using x64 ultimate
>>>>
>>>>
>>>> "Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
>>>> news:5AF428E1-CF9A-49B4-8B16-B21558EEBD8D@microsoft.com...
>>>>> Have you downloaded and installed the Vista software from Logitech?
>>>>> You may need to install the software before connecting the webcam. Be
>>>>> sure to choose the right platform (32bit or 64bit).
>>>>> http://www.logitech.com/index.cfm/43...d=3933&osid=13
>>>>>
>>>>> "quickie" <digi_dix@yahoo.co.uk> wrote in message
>>>>> news:963A87BE-C1BF-4C9D-B3F8-5807C6B4BDEA@microsoft.com...
>>>>>>i have a logitech quickcam pro 5000, installed the software and
>>>>>>drivers, and it continually comes up with the error msg that "quickcam
>>>>>>has stopped working"
>>>>>>
>>>>>> in the problem details it comes up with
>>>>>>
>>>>>> Problem signature:
>>>>>> Problem Event Name: APPCRASH
>>>>>> Application Name: Quickcam.exe
>>>>>> Application Version: 11.5.0.1169
>>>>>> Application Timestamp: 472126c8
>>>>>> Fault Module Name: Quickcam.exe
>>>>>> Fault Module Version: 11.5.0.1169
>>>>>> Fault Module Timestamp: 472126c8
>>>>>> Exception Code: c00000fd
>>>>>> Exception Offset: 0009bba8
>>>>>> OS Version: 6.0.6001.2.1.0.256.1
>>>>>> Locale ID: 2057
>>>>>> Additional Information 1: fd00
>>>>>> Additional Information 2: ea6f5fe8924aaa756324d57f87834160
>>>>>> Additional Information 3: fd00
>>>>>> Additional Information 4: ea6f5fe8924aaa756324d57f87834160
>>>>>>
>>>>>> Read our privacy statement:
>>>>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>>>>
>>>>>> can anyone tell me how to resolve this matter and get on with using
>>>>>> the quickcam?
>>>>>
>>>>
>>>

>>

>


Reply With Quote
  #8 (permalink)  
Old 06-04-2008
Nonny
 

Posts: n/a
Re: quickcam not working
On Wed, 4 Jun 2008 00:15:27 +0100, "quickie" <spambuster@yahoo.co.uk>
wrote:

>i think I know what is going on, somehow the UAC is stopping it from working
>or autoplay is conflicting with it, thinking its some kind of "drive", this
>is because my Photoshop Elements 6 starts up with the "download" screen,
>where it asks to download the pictures on to the computer


You're talking to yourself this and the past post.

You never answered Colin when asked if you've tried Logitech support.

Try it.


>
>"quickie" <spambuster@yahoo.co.uk> wrote in message
>news:E2B45254-B53E-403D-B528-BD0F06672BCE@microsoft.com...
>> this is because the microphone drivers isnt being installed
>>
>>
>> "quickie" <spambuster@yahoo.co.uk> wrote in message
>> news:F7C6E7A0-1584-4042-A3B1-0C239AC20338@microsoft.com...
>>>i am sure that the camera did work, because when the installation
>>>finished, it asked me to put the camera in the usb, and I did see the
>>>picture, unfortunately of me, lol
>>>
>>>
>>> "Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
>>> news4E19AC9-AFF1-4AD3-993E-132C85729C37@microsoft.com...
>>>> Have you asked for help from the Logitech support site? Other than
>>>> issues with a cable (try another) I don't know what else you can do.
>>>>
>>>> "quickie" <digi_dix@yahoo.co.uk> wrote in message
>>>> news:C962104B-8BE0-4B91-A428-A6C0C4294AE0@microsoft.com...
>>>>> thats what I have done, I know the different versions, since I know
>>>>> that I
>>>>> am running a quad core, and I am using x64 ultimate
>>>>>
>>>>>
>>>>> "Colin Barnhorst" <c.barnhorst@comcast.net> wrote in message
>>>>> news:5AF428E1-CF9A-49B4-8B16-B21558EEBD8D@microsoft.com...
>>>>>> Have you downloaded and installed the Vista software from Logitech?
>>>>>> You may need to install the software before connecting the webcam. Be
>>>>>> sure to choose the right platform (32bit or 64bit).
>>>>>> http://www.logitech.com/index.cfm/43...d=3933&osid=13
>>>>>>
>>>>>> "quickie" <digi_dix@yahoo.co.uk> wrote in message
>>>>>> news:963A87BE-C1BF-4C9D-B3F8-5807C6B4BDEA@microsoft.com...
>>>>>>>i have a logitech quickcam pro 5000, installed the software and
>>>>>>>drivers, and it continually comes up with the error msg that "quickcam
>>>>>>>has stopped working"
>>>>>>>
>>>>>>> in the problem details it comes up with
>>>>>>>
>>>>>>> Problem signature:
>>>>>>> Problem Event Name: APPCRASH
>>>>>>> Application Name: Quickcam.exe
>>>>>>> Application Version: 11.5.0.1169
>>>>>>> Application Timestamp: 472126c8
>>>>>>> Fault Module Name: Quickcam.exe
>>>>>>> Fault Module Version: 11.5.0.1169
>>>>>>> Fault Module Timestamp: 472126c8
>>>>>>> Exception Code: c00000fd
>>>>>>> Exception Offset: 0009bba8
>>>>>>> OS Version: 6.0.6001.2.1.0.256.1
>>>>>>> Locale ID: 2057
>>>>>>> Additional Information 1: fd00
>>>>>>> Additional Information 2: ea6f5fe8924aaa756324d57f87834160
>>>>>>> Additional Information 3: fd00
>>>>>>> Additional Information 4: ea6f5fe8924aaa756324d57f87834160
>>>>>>>
>>>>>>> Read our privacy statement:
>>>>>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>>>>>
>>>>>>> can anyone tell me how to resolve this matter and get on with using
>>>>>>> the quickcam?
>>>>>>
>>>>>
>>>>
>>>

>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Logitech QuickCam Gall Lötsch von Lötschberg microsoft.public.de.windows.vista.hardware 9 02-14-2008 14:06
New Logitech QuickCam Software (Ver. 11.1) Cal Bear '66 microsoft.public.windows.vista.general 0 09-15-2007 20:41
Logitech QuickCam 8.4.1 Brendan Tierney microsoft.public.windows.vista hardware devices 7 05-28-2007 10:11
Logitech Quickcam home Ralf Meyer microsoft.public.de.windows.vista.hardware 1 04-25-2007 07:48
Logitech QuickCam Derek Sinclair microsoft.public.windows.vista.general 1 04-22-2007 09:39




All times are GMT +1. The time now is 05:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120