Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Canoscan Scanner Not Working on Vista (I hate Vista)

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-26-2008
Squander
 

Posts: n/a
Canoscan Scanner Not Working on Vista (I hate Vista)
I am still trying to get this to work...
My Canoscan lide 35 worked fine on my XP machine. Now attached to my new
vistamachine it is not working. I went to Canon and downloaded files to
delete the old driver, install a new Vista driver, and install a new Canoscan
Toolbox for Vista. I ran the driver deleter then the new driver .Exe file. I
saw a few seconds of a file unzipping and then it was done. I could not tell
if it loaded a new driver or not.
Still, does not work. I have unplugged and replugged the USB connection,
changed the USB location, and still it does not work. I get two error
messages; the first says "Cannot communicate with scanner. Cable may be
disconnected (it is not). Check Status. Scanner Driver will be closed". When
I close that
message box I get "Unable to open TWAIN source, please check connection then
restart Toolbox".
When I check the control panel, hardware. scanners and cameras, it is listed
but in Properties it reads "unavailable". When I look under Device Manager,
Imaging Devices it lists the Canoscan Lide35, and
the properties it says "this device is working
properly". I rebooted numerous times as I
tried the various functions...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-27-2008
Mike Hall - MVP
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
"Squander" <Squander@discussions.microsoft.com> wrote in message
news:42651423-8A7C-40F8-8E3B-403C5C9E0065@microsoft.com...
>I am still trying to get this to work...
> My Canoscan lide 35 worked fine on my XP machine. Now attached to my new
> vistamachine it is not working. I went to Canon and downloaded files to
> delete the old driver, install a new Vista driver, and install a new
> Canoscan
> Toolbox for Vista. I ran the driver deleter then the new driver .Exe file.
> I
> saw a few seconds of a file unzipping and then it was done. I could not
> tell
> if it loaded a new driver or not.
> Still, does not work. I have unplugged and replugged the USB connection,
> changed the USB location, and still it does not work. I get two error
> messages; the first says "Cannot communicate with scanner. Cable may be
> disconnected (it is not). Check Status. Scanner Driver will be closed".
> When
> I close that
> message box I get "Unable to open TWAIN source, please check connection
> then
> restart Toolbox".
> When I check the control panel, hardware. scanners and cameras, it is
> listed
> but in Properties it reads "unavailable". When I look under Device
> Manager,
> Imaging Devices it lists the Canoscan Lide35, and
> the properties it says "this device is working
> properly". I rebooted numerous times as I
> tried the various functions...



Did you download the Canoscan Toolbox?

You should because the Canon Lide scanners do not work with Windows Fax and
Scan..



--
Mike Hall - MVP
How to construct a good post..
http://dts-l.com/goodpost.htm
How to use the Microsoft Product Support Newsgroups..
http://support.microsoft.com/default...help&style=toc
Mike's Window - My Blog..
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
  #3 (permalink)  
Old 05-27-2008
Squander
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
Yes, after I deleted the old driver I installed the new driver and the new
Vista toolbox...

"Mike Hall - MVP" wrote:

> "Squander" <Squander@discussions.microsoft.com> wrote in message
> news:42651423-8A7C-40F8-8E3B-403C5C9E0065@microsoft.com...
> >I am still trying to get this to work...
> > My Canoscan lide 35 worked fine on my XP machine. Now attached to my new
> > vistamachine it is not working. I went to Canon and downloaded files to
> > delete the old driver, install a new Vista driver, and install a new
> > Canoscan
> > Toolbox for Vista. I ran the driver deleter then the new driver .Exe file.
> > I
> > saw a few seconds of a file unzipping and then it was done. I could not
> > tell
> > if it loaded a new driver or not.
> > Still, does not work. I have unplugged and replugged the USB connection,
> > changed the USB location, and still it does not work. I get two error
> > messages; the first says "Cannot communicate with scanner. Cable may be
> > disconnected (it is not). Check Status. Scanner Driver will be closed".
> > When
> > I close that
> > message box I get "Unable to open TWAIN source, please check connection
> > then
> > restart Toolbox".
> > When I check the control panel, hardware. scanners and cameras, it is
> > listed
> > but in Properties it reads "unavailable". When I look under Device
> > Manager,
> > Imaging Devices it lists the Canoscan Lide35, and
> > the properties it says "this device is working
> > properly". I rebooted numerous times as I
> > tried the various functions...

>
>
> Did you download the Canoscan Toolbox?
>
> You should because the Canon Lide scanners do not work with Windows Fax and
> Scan..
>
>
>
> --
> Mike Hall - MVP
> How to construct a good post..
> http://dts-l.com/goodpost.htm
> How to use the Microsoft Product Support Newsgroups..
> http://support.microsoft.com/default...help&style=toc
> Mike's Window - My Blog..
> http://msmvps.com/blogs/mikehall/default.aspx
>
>
>
>
>

Reply With Quote
  #4 (permalink)  
Old 05-27-2008
Polaris
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
Remember the old saying? Misery loves company. Well I have the same problem.
I too have jumped through all the hoops to no avail. I contacted Canon and
received no solution. Fortunately I have XP on another HD so when I have to
scan I switch systems. If you ever find a solution, please share it by
posting. Good luck.

"Squander" wrote:

> Yes, after I deleted the old driver I installed the new driver and the new
> Vista toolbox...
>
> "Mike Hall - MVP" wrote:
>
> > "Squander" <Squander@discussions.microsoft.com> wrote in message
> > news:42651423-8A7C-40F8-8E3B-403C5C9E0065@microsoft.com...
> > >I am still trying to get this to work...
> > > My Canoscan lide 35 worked fine on my XP machine. Now attached to my new
> > > vistamachine it is not working. I went to Canon and downloaded files to
> > > delete the old driver, install a new Vista driver, and install a new
> > > Canoscan
> > > Toolbox for Vista. I ran the driver deleter then the new driver .Exe file.
> > > I
> > > saw a few seconds of a file unzipping and then it was done. I could not
> > > tell
> > > if it loaded a new driver or not.
> > > Still, does not work. I have unplugged and replugged the USB connection,
> > > changed the USB location, and still it does not work. I get two error
> > > messages; the first says "Cannot communicate with scanner. Cable may be
> > > disconnected (it is not). Check Status. Scanner Driver will be closed".
> > > When
> > > I close that
> > > message box I get "Unable to open TWAIN source, please check connection
> > > then
> > > restart Toolbox".
> > > When I check the control panel, hardware. scanners and cameras, it is
> > > listed
> > > but in Properties it reads "unavailable". When I look under Device
> > > Manager,
> > > Imaging Devices it lists the Canoscan Lide35, and
> > > the properties it says "this device is working
> > > properly". I rebooted numerous times as I
> > > tried the various functions...

> >
> >
> > Did you download the Canoscan Toolbox?
> >
> > You should because the Canon Lide scanners do not work with Windows Fax and
> > Scan..
> >
> >
> >
> > --
> > Mike Hall - MVP
> > How to construct a good post..
> > http://dts-l.com/goodpost.htm
> > How to use the Microsoft Product Support Newsgroups..
> > http://support.microsoft.com/default...help&style=toc
> > Mike's Window - My Blog..
> > http://msmvps.com/blogs/mikehall/default.aspx
> >
> >
> >
> >
> >

Reply With Quote
  #5 (permalink)  
Old 05-27-2008
Mike Hall - MVP
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
You need two files from the Canon web site..

The drivers file..

lide35vst7700a_xpen.exe

and the Canoscan Toolbox file

cstbwin4512en.exe

I have a Lide 30 which uses almost the same files, and it works great, but
as I have already stated, is NOT compatible with Vista Fax and Scan.

You have to use the Canoscan Toolbox..




--
Mike Hall - MVP
How to construct a good post..
http://dts-l.com/goodpost.htm
How to use the Microsoft Product Support Newsgroups..
http://support.microsoft.com/default...help&style=toc
Mike's Window - My Blog..
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
  #6 (permalink)  
Old 05-28-2008
Polaris
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
Mike, I downloaded driver file and the Canoscan Toolbox file. I executed both
files without incident. I then received the message that Vista needed to
install the driver. I clicked OK and after a few seconds the following
message appeared:Windows found the driver for your device but encountered an
error while attempting to install it. Windows recommended I contact the
manufacturer for assistance. This is the same message I received several
months ago when attempting to use LiDe 35 with Vista. Since your LiDe 30
works with Vista perhaps the '30' drivers would work with the '35' ??

"Mike Hall - MVP" wrote:

> You need two files from the Canon web site..
>
> The drivers file..
>
> lide35vst7700a_xpen.exe
>
> and the Canoscan Toolbox file
>
> cstbwin4512en.exe
>
> I have a Lide 30 which uses almost the same files, and it works great, but
> as I have already stated, is NOT compatible with Vista Fax and Scan.
>
> You have to use the Canoscan Toolbox..
>
>
>
>
> --
> Mike Hall - MVP
> How to construct a good post..
> http://dts-l.com/goodpost.htm
> How to use the Microsoft Product Support Newsgroups..
> http://support.microsoft.com/default...help&style=toc
> Mike's Window - My Blog..
> http://msmvps.com/blogs/mikehall/default.aspx
>
>
>
>
>

Reply With Quote
  #7 (permalink)  
Old 05-28-2008
Mike Hall - MVP
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
"Polaris" <Polaris@discussions.microsoft.com> wrote in message
news:CA3A9ACA-052C-4618-8013-592F9862441E@microsoft.com...
> Mike, I downloaded driver file and the Canoscan Toolbox file. I executed
> both
> files without incident. I then received the message that Vista needed to
> install the driver. I clicked OK and after a few seconds the following
> message appeared:Windows found the driver for your device but encountered
> an
> error while attempting to install it. Windows recommended I contact the
> manufacturer for assistance. This is the same message I received several
> months ago when attempting to use LiDe 35 with Vista. Since your LiDe 30
> works with Vista perhaps the '30' drivers would work with the '35' ??
>
> "Mike Hall - MVP" wrote:
>
>> You need two files from the Canon web site..
>>
>> The drivers file..
>>
>> lide35vst7700a_xpen.exe
>>
>> and the Canoscan Toolbox file
>>
>> cstbwin4512en.exe
>>
>> I have a Lide 30 which uses almost the same files, and it works great,
>> but
>> as I have already stated, is NOT compatible with Vista Fax and Scan.
>>
>> You have to use the Canoscan Toolbox..
>>
>>
>>
>>
>> --
>> Mike Hall - MVP
>> How to construct a good post..
>> http://dts-l.com/goodpost.htm
>> How to use the Microsoft Product Support Newsgroups..
>> http://support.microsoft.com/default...help&style=toc
>> Mike's Window - My Blog..
>> http://msmvps.com/blogs/mikehall/default.aspx
>>
>>
>>
>>
>>



You could try it. The major difference in the models is one extra front
panel button..



--
Mike Hall - MVP
How to construct a good post..
http://dts-l.com/goodpost.htm
How to use the Microsoft Product Support Newsgroups..
http://support.microsoft.com/default...help&style=toc
Mike's Window - My Blog..
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
  #8 (permalink)  
Old 05-28-2008
Squander
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
Mike and Polaris- As I mentioned in the original post, I downloaded 3 files;
the driver deleter (required prior to installing new driver), the new driver,
and teh new CanoScan Toolbox. No luck.

Polaris- I'll let you know if I find a solution.
Thanks Guys.

"Mike Hall - MVP" wrote:

> "Polaris" <Polaris@discussions.microsoft.com> wrote in message
> news:CA3A9ACA-052C-4618-8013-592F9862441E@microsoft.com...
> > Mike, I downloaded driver file and the Canoscan Toolbox file. I executed
> > both
> > files without incident. I then received the message that Vista needed to
> > install the driver. I clicked OK and after a few seconds the following
> > message appeared:Windows found the driver for your device but encountered
> > an
> > error while attempting to install it. Windows recommended I contact the
> > manufacturer for assistance. This is the same message I received several
> > months ago when attempting to use LiDe 35 with Vista. Since your LiDe 30
> > works with Vista perhaps the '30' drivers would work with the '35' ??
> >
> > "Mike Hall - MVP" wrote:
> >
> >> You need two files from the Canon web site..
> >>
> >> The drivers file..
> >>
> >> lide35vst7700a_xpen.exe
> >>
> >> and the Canoscan Toolbox file
> >>
> >> cstbwin4512en.exe
> >>
> >> I have a Lide 30 which uses almost the same files, and it works great,
> >> but
> >> as I have already stated, is NOT compatible with Vista Fax and Scan.
> >>
> >> You have to use the Canoscan Toolbox..
> >>
> >>
> >>
> >>
> >> --
> >> Mike Hall - MVP
> >> How to construct a good post..
> >> http://dts-l.com/goodpost.htm
> >> How to use the Microsoft Product Support Newsgroups..
> >> http://support.microsoft.com/default...help&style=toc
> >> Mike's Window - My Blog..
> >> http://msmvps.com/blogs/mikehall/default.aspx
> >>
> >>
> >>
> >>
> >>

>
>
> You could try it. The major difference in the models is one extra front
> panel button..
>
>
>
> --
> Mike Hall - MVP
> How to construct a good post..
> http://dts-l.com/goodpost.htm
> How to use the Microsoft Product Support Newsgroups..
> http://support.microsoft.com/default...help&style=toc
> Mike's Window - My Blog..
> http://msmvps.com/blogs/mikehall/default.aspx
>
>
>
>
>

Reply With Quote
  #9 (permalink)  
Old 05-28-2008
Polaris
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
Mike & Squander, Tried LiDe 30 files, no go. Message said file may not have
installed correctly did I want to continue? Clicked yes. Received same
message as with LiDe 35 files. By the way, for what it's worth, Vista
drivers, etc. for LiDe 35 work fine with WindowXP.

"Squander" wrote:

> Mike and Polaris- As I mentioned in the original post, I downloaded 3 files;
> the driver deleter (required prior to installing new driver), the new driver,
> and teh new CanoScan Toolbox. No luck.
>
> Polaris- I'll let you know if I find a solution.
> Thanks Guys.
>
> "Mike Hall - MVP" wrote:
>
> > "Polaris" <Polaris@discussions.microsoft.com> wrote in message
> > news:CA3A9ACA-052C-4618-8013-592F9862441E@microsoft.com...
> > > Mike, I downloaded driver file and the Canoscan Toolbox file. I executed
> > > both
> > > files without incident. I then received the message that Vista needed to
> > > install the driver. I clicked OK and after a few seconds the following
> > > message appeared:Windows found the driver for your device but encountered
> > > an
> > > error while attempting to install it. Windows recommended I contact the
> > > manufacturer for assistance. This is the same message I received several
> > > months ago when attempting to use LiDe 35 with Vista. Since your LiDe 30
> > > works with Vista perhaps the '30' drivers would work with the '35' ??
> > >
> > > "Mike Hall - MVP" wrote:
> > >
> > >> You need two files from the Canon web site..
> > >>
> > >> The drivers file..
> > >>
> > >> lide35vst7700a_xpen.exe
> > >>
> > >> and the Canoscan Toolbox file
> > >>
> > >> cstbwin4512en.exe
> > >>
> > >> I have a Lide 30 which uses almost the same files, and it works great,
> > >> but
> > >> as I have already stated, is NOT compatible with Vista Fax and Scan.
> > >>
> > >> You have to use the Canoscan Toolbox..
> > >>
> > >>
> > >>
> > >>
> > >> --
> > >> Mike Hall - MVP
> > >> How to construct a good post..
> > >> http://dts-l.com/goodpost.htm
> > >> How to use the Microsoft Product Support Newsgroups..
> > >> http://support.microsoft.com/default...help&style=toc
> > >> Mike's Window - My Blog..
> > >> http://msmvps.com/blogs/mikehall/default.aspx
> > >>
> > >>
> > >>
> > >>
> > >>

> >
> >
> > You could try it. The major difference in the models is one extra front
> > panel button..
> >
> >
> >
> > --
> > Mike Hall - MVP
> > How to construct a good post..
> > http://dts-l.com/goodpost.htm
> > How to use the Microsoft Product Support Newsgroups..
> > http://support.microsoft.com/default...help&style=toc
> > Mike's Window - My Blog..
> > http://msmvps.com/blogs/mikehall/default.aspx
> >
> >
> >
> >
> >

Reply With Quote
  #10 (permalink)  
Old 05-28-2008
Mike Hall - MVP
 

Posts: n/a
Re: Canoscan Scanner Not Working on Vista (I hate Vista)
"Polaris" <Polaris@discussions.microsoft.com> wrote in message
news:BB9CAB57-4790-4C83-8C00-F59B4D0242AA@microsoft.com...
> Mike & Squander, Tried LiDe 30 files, no go. Message said file may not
> have
> installed correctly did I want to continue? Clicked yes. Received same
> message as with LiDe 35 files. By the way, for what it's worth, Vista
> drivers, etc. for LiDe 35 work fine with WindowXP.
>
> "Squander" wrote:
>
>> Mike and Polaris- As I mentioned in the original post, I downloaded 3
>> files;
>> the driver deleter (required prior to installing new driver), the new
>> driver,
>> and teh new CanoScan Toolbox. No luck.
>>
>> Polaris- I'll let you know if I find a solution.
>> Thanks Guys.
>>
>> "Mike Hall - MVP" wrote:
>>
>> > "Polaris" <Polaris@discussions.microsoft.com> wrote in message
>> > news:CA3A9ACA-052C-4618-8013-592F9862441E@microsoft.com...
>> > > Mike, I downloaded driver file and the Canoscan Toolbox file. I
>> > > executed
>> > > both
>> > > files without incident. I then received the message that Vista needed
>> > > to
>> > > install the driver. I clicked OK and after a few seconds the
>> > > following
>> > > message appeared:Windows found the driver for your device but
>> > > encountered
>> > > an
>> > > error while attempting to install it. Windows recommended I contact
>> > > the
>> > > manufacturer for assistance. This is the same message I received
>> > > several
>> > > months ago when attempting to use LiDe 35 with Vista. Since your LiDe
>> > > 30
>> > > works with Vista perhaps the '30' drivers would work with the '35' ??
>> > >
>> > > "Mike Hall - MVP" wrote:
>> > >
>> > >> You need two files from the Canon web site..
>> > >>
>> > >> The drivers file..
>> > >>
>> > >> lide35vst7700a_xpen.exe
>> > >>
>> > >> and the Canoscan Toolbox file
>> > >>
>> > >> cstbwin4512en.exe
>> > >>
>> > >> I have a Lide 30 which uses almost the same files, and it works
>> > >> great,
>> > >> but
>> > >> as I have already stated, is NOT compatible with Vista Fax and Scan.
>> > >>
>> > >> You have to use the Canoscan Toolbox..
>> > >>
>> > >>
>> > >>
>> > >>
>> > >> --
>> > >> Mike Hall - MVP
>> > >> How to construct a good post..
>> > >> http://dts-l.com/goodpost.htm
>> > >> How to use the Microsoft Product Support Newsgroups..
>> > >> http://support.microsoft.com/default...help&style=toc
>> > >> Mike's Window - My Blog..
>> > >> http://msmvps.com/blogs/mikehall/default.aspx
>> > >>
>> > >>
>> > >>
>> > >>
>> > >>
>> >
>> >
>> > You could try it. The major difference in the models is one extra front
>> > panel button..
>> >
>> >
>> >
>> > --
>> > Mike Hall - MVP
>> > How to construct a good post..
>> > http://dts-l.com/goodpost.htm
>> > How to use the Microsoft Product Support Newsgroups..
>> > http://support.microsoft.com/default...help&style=toc
>> > Mike's Window - My Blog..
>> > http://msmvps.com/blogs/mikehall/default.aspx
>> >


The Vista/XP drivers appear to be one and the same. While I was beta testing
Vista, the XP drivers for the Lide scanner worked well in Vista. The only
thing is that Windows Fax and Scan does not work with the scanner..

I wish I could help you guys more, but I did nothing more than install the
same files as you have already tried.

Much as I do not normally recommend use of a registry cleaner, you may want
to use 'Regcleaner 4.3' along with some very careful manual editing of the
registry, removing all instances of any Canon installation, and then try
again with the installation files..




--
Mike Hall - MVP
How to construct a good post..
http://dts-l.com/goodpost.htm
How to use the Microsoft Product Support Newsgroups..
http://support.microsoft.com/default...help&style=toc
Mike's Window - My Blog..
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scanner Canon Canoscan 3000f on 64bit Vista SandyX microsoft.public.windows.vista hardware devices 5 10-08-2009 18:31
Canoscan lide 35 not working in Vista Squander microsoft.public.windows.vista.print fax scan 4 10-15-2008 07:35
Maybe SP1 issue with Canoscan scanner? rvgraham microsoft.public.windows.vista.print fax scan 2 05-22-2008 11:42
Scanner Canon Canoscan 300 Tangi Olier microsoft.public.fr.windows.vista.materiel 0 01-02-2008 22:16
CanoScan LiDE 30, Vista & Acrobat doesn't see scanner SwampYankee microsoft.public.windows.vista.general 0 06-08-2007 13:45




All times are GMT +1. The time now is 13:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120