Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Broken

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-25-2008
Lorin
 

Posts: n/a
Vista Broken
Vista Ultmate
Windwos Explorer cut and paste fails.
1) will not do it.
2) leaves empty folders behind.
Cut and paste to folder of same name always fails one way or another.
Says save folder so I check the do i anyway box and it seems to run but
really does not.
Never had this problem in XP.
From D: to C: or from Pen Drive to C: etc.
And it is very slow doing any kind of copy.
A utilit I have does 60 Bytes / sec.
WE does < 1MByte/Sec.
Very poor performamce through WE.
What can Ido to fix this.
same with SP1 too.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-25-2008
Mick Murphy
 

Posts: n/a
RE: Vista Broken
Do you right-click> CUT on what you want to move, after selecting it; then
right-click>PASTE on its destination?
Or use File>Cut, after selecting it, then File> Paste at destination?
--
Mick Murphy - Qld - Australia


"Lorin" wrote:

> Vista Ultmate
> Windwos Explorer cut and paste fails.
> 1) will not do it.
> 2) leaves empty folders behind.
> Cut and paste to folder of same name always fails one way or another.
> Says save folder so I check the do i anyway box and it seems to run but
> really does not.
> Never had this problem in XP.
> From D: to C: or from Pen Drive to C: etc.
> And it is very slow doing any kind of copy.
> A utilit I have does 60 Bytes / sec.
> WE does < 1MByte/Sec.
> Very poor performamce through WE.
> What can Ido to fix this.
> same with SP1 too.
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Broken Lorin microsoft.public.windows.vista.general 8 05-29-2008 00:05
WMP 11 in Vista is BROKEN Dmhoo29 microsoft.public.windows.vista.music pictures video 1 11-26-2007 08:01
Even shutdown is broken in Vista?!?!?! Keith Patrick microsoft.public.windows.vista.general 3 10-27-2007 04:09
Vista Repair Broken Tony microsoft.public.windows.vista.general 5 09-15-2007 07:49
Vista DRM broken already? N4nNKljhljkl34jklkjlkoii9jioijojoijojiojoijiojoijojoijoijoiu microsoft.public.windows.vista.general 1 07-18-2007 01:55




All times are GMT +1. The time now is 08:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120