Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

no sound and no obvious reason

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-08-2008
aparznie
 

Posts: n/a
no sound and no obvious reason
Hello,

My computer has suddenly stopped to play sounds. It is very strange
because:

1) There is the newest audio driver and it is reported to work
properly in device manager (SoundMAX Integrated Digital HD Audio)
2) There are no messages about audio/sound problems in Windows Event
Viewer
3) Control Panel / Sound configuration is avaible - however
a) when I want to play test sound - the error appears (unable to play
test sound)
b) when I want to configure recording settings - the dialog box
freezes (hangs up), and I must kill it in task manager.
4) Mixer tool insystem tray is avaible, but it doesn't play "ding-
dong" sound when changing volume.
5) When I boot computer to use different operating system (Linux Live-
CD) I can play and record sound.

I've already tried following actions:

1) reinstalling audio drivers
2) installing latest upates (Windows Update, HP Upadate) - Including
Vista SP1.
3) monitoring system using sysinternals tools (process monitor)
4) I've even bought external USB sound card - the problem remains.

My computer is hp 6910p laptop, Vista Business 32 bit.

Thank you for any advice or solution!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-08-2008
Vergelegen
 

Posts: n/a
RE: no sound and no obvious reason

--
I may be slow - but the second mouse gets the cheese...


"aparznie" wrote:

> Hello,
>
> My computer has suddenly stopped to play sounds. .......


I'm afraid I am not here to help, aparznie, but I have just developed the
same problem and I have carried out identical remedial action with no
success. I even bought another sound card and installed it with no luck. So
I am appealing for help too. Incidentally, I managed to clear my error code
80070005 problem whilst trying to solve this. If anyone needs help on that -
let me know...
Reply With Quote
  #3 (permalink)  
Old 05-08-2008
t-4-2
 

Posts: n/a
Re: no sound and no obvious reason

aparznie;706281 Wrote:
> Hello,
>
> My computer has suddenly stopped to play sounds. It is very strange
> because:
>
> 1) There is the newest audio driver and it is reported to work
> properly in device manager (SoundMAX Integrated Digital HD Audio)
> 2) There are no messages about audio/sound problems in Windows Event
> Viewer
> 3) Control Panel / Sound configuration is avaible - however
> a) when I want to play test sound - the error appears (unable to play
> test sound)
> b) when I want to configure recording settings - the dialog box
> freezes (hangs up), and I must kill it in task manager.
> 4) Mixer tool insystem tray is avaible, but it doesn't play "ding-
> dong" sound when changing volume.
> 5) When I boot computer to use different operating system (Linux Live-
> CD) I can play and record sound.
>
> I've already tried following actions:
>
> 1) reinstalling audio drivers
> 2) installing latest upates (Windows Update, HP Upadate) - Including
> Vista SP1.
> 3) monitoring system using sysinternals tools (process monitor)
> 4) I've even bought external USB sound card - the problem remains.
>
> My computer is hp 6910p laptop, Vista Business 32 bit.
>
> Thank you for any advice or solution!


Vergelegen;706323 Wrote:
> --
> I may be slow - but the second mouse gets the cheese...
>
>
> "aparznie" wrote:
> > > >
> > > Hello,
> > >
> > > My computer has suddenly stopped to play sounds. ....... > >

>
> I'm afraid I am not here to help, aparznie, but I have just developed
> the
> same problem and I have carried out identical remedial action with no
> success. I even bought another sound card and installed it with no
> luck. So
> I am appealing for help too. Incidentally, I managed to clear my
> error code
> 80070005 problem whilst trying to solve this. If anyone needs help on
> that -
> let me know...

Hello,
Don't know it this will help at all. Here is a link from MS Help &
Support re: fix common sound problems. There are several categories,
take your pick :

'Windows Vista Help: Tips for fixing common sound problems'
(http://windowshelp.microsoft.com/Win...f42d21033.mspx)


--
t-4-2
Reply With Quote
  #4 (permalink)  
Old 05-09-2008
aparznie
 

Posts: n/a
Re: no sound and no obvious reason
On 8 Maj, 17:59, Vergelegen <Vergele...@discussions.microsoft.com>
wrote:

> I'm afraid I am not here to help, aparznie, but I have just developed the
> same problem and I have carried out identical remedial action with no
> success. I even bought another sound card and installed it with no luck. *So
> I am appealing for help too. *Incidentally, I managed to clear my error code
> 80070005 problem whilst trying to solve this. *If anyone needs help on that -
> let me know...


Thank you for the error code and I've got good news for you!!! There
is a solution:

http://doogalbellend.blogspot.com/20...one-sound.html

It worked for me!!!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Akamai Wins Lawsuit to Protect Obvious Patent Steve General Technology News 0 03-03-2008 01:50
Akamai Wins Lawsuit to Protect Obvious Patent Steve General Technology News 0 03-03-2008 00:50
USPTO Reaffirms 1-Click Claims 'Old And Obvious' Steve General Technology News 0 12-25-2007 22:40
Disable/Uninstall AppBar Bullet. Not Obvious Andlie Coll microsoft.public.windows.vista.general 1 08-12-2007 17:30
USPTO Examiner Rejected 1-Click Claims As "Obvious" Steve General Technology News 0 05-15-2007 09:02




All times are GMT +1. The time now is 10:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120