Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

External Hard Drive Goes Missing

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-07-2008
husky86
 

Posts: n/a
External Hard Drive Goes Missing
I have an external 1 TB Lacie Big Disk Extreme drive that goes missing from
time to time. Getting it back requires a full restart.

I'm running Windows Vista Ultimate (Service Pack 1).

The device is still listed under Device Manager when it goes missing. There
is a yellow exclamation point next to the drive. Double-clicking on the
drive brings up a window that informs me that Error Code 43 is responsible
for this drive being inoperable.

After contacting Lacie's technical support I was informed that this is a
Windows Vista problem. Specifically, Code 43 is related to a missing driver.
"We don't make a driver for this drive..." is what I was informed by the
technical support representative. The guy also noted that this problem is
almost nonexistent under Windows XP. "But with Windows Vista... well, it's
just all over the place..."

If there is no driver associated with this drive -- according to Lacie --
and yet if Windows Vista is requiring this driver (and thus reporting it
missing) how am I ever to get past this problem????

Or is there something else that might explain what is going on here?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-08-2008
Nogginsaked
 

Posts: n/a
Re: External Hard Drive Goes Missing
I have a USB powered 2.5 inch form factor external drive connected to a
notebook which occasionally does the same thing under XP.
Occasionally when the computer is booted the external hard drive is not
recognized although it is powered up.
Presumably when the USB bus is scanned under some circumstances some devices
are not properly recognized USB is not infallible.
You should also make sure the drive is plugged into a USB port that connects
directly to the motherboard and not an external USB multiport device.
Your leg should feel longer after talking to whoever you talked to at Lacie.
There are no additional drivers needed to run your device in Vista.
When my notebook drive acts up simply unplugging and replugging in the drive
restores its functions. Of course every time you do that you have to reset
the sharing permissions because it is a brand new drive as far as Windows is
concerned.
I do not know if you have tried this or, in system/device manager right
clicking on anything and select scan for hardware changes.
If the problem persists it could be a sign that the hard drive is failing,
or there is a problem with its USB circuitry. I would run a software
diagnostic on the hard drive as soon as possible because if the hard drive
is failing a terrabyte is a lot of lost data.


Reply With Quote
  #3 (permalink)  
Old 05-08-2008
husky86
 

Posts: n/a
Re: External Hard Drive Goes Missing
Thanks very much for your input.

By the way, I'm using a FireWire 400 connection to this external hard drive.

I will continue to play around with some of the settings/options you noted.
Hopefully this situation will not continue too much longer.


"Nogginsaked" wrote:

> I have a USB powered 2.5 inch form factor external drive connected to a
> notebook which occasionally does the same thing under XP.
> Occasionally when the computer is booted the external hard drive is not
> recognized although it is powered up.
> Presumably when the USB bus is scanned under some circumstances some devices
> are not properly recognized USB is not infallible.
> You should also make sure the drive is plugged into a USB port that connects
> directly to the motherboard and not an external USB multiport device.
> Your leg should feel longer after talking to whoever you talked to at Lacie.
> There are no additional drivers needed to run your device in Vista.
> When my notebook drive acts up simply unplugging and replugging in the drive
> restores its functions. Of course every time you do that you have to reset
> the sharing permissions because it is a brand new drive as far as Windows is
> concerned.
> I do not know if you have tried this or, in system/device manager right
> clicking on anything and select scan for hardware changes.
> If the problem persists it could be a sign that the hard drive is failing,
> or there is a problem with its USB circuitry. I would run a software
> diagnostic on the hard drive as soon as possible because if the hard drive
> is failing a terrabyte is a lot of lost data.
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: External Hard Drive (USB MassStorage Device missing?) alx6 microsoft.public.windows.vista hardware devices 0 07-12-2007 01:29
RE: External Hard Drive (USB MassStorage Device missing?) =?Utf-8?B?S2V2NTAwMjc=?= microsoft.public.windows.vista hardware devices 2 07-11-2007 17:01
RE: External Hard Drive (USB MassStorage Device missing?) =?Utf-8?B?S2V2NTAwMjc=?= microsoft.public.windows.vista hardware devices 3 04-29-2007 19:54
RE: External Hard Drive (USB MassStorage Device missing?) =?Utf-8?B?bHVjYQ==?= microsoft.public.windows.vista hardware devices 0 03-28-2007 02:47
RE: External Hard Drive (USB MassStorage Device missing?) =?Utf-8?B?bHVjYQ==?= microsoft.public.windows.vista hardware devices 0 03-28-2007 00:13




All times are GMT +1. The time now is 15:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120