Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

5:1 SOUND and Vista Ultimate

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-03-2008
Si
 

Posts: n/a
5:1 SOUND and Vista Ultimate
i have a 5:1 AC97 onboard sound ...every speaker works fine when testing but
when playing music or a movie through Mediaplayer i only get sound from the
front 2 speakers and sub
Any idea's


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-03-2008
Paul Smith
 

Posts: n/a
Re: 5:1 SOUND and Vista Ultimate
"Si" <s.mallatratt1@ntlworld.com> wrote in message
news:elkdyAQrIHA.5580@TK2MSFTNGP04.phx.gbl...
>i have a 5:1 AC97 onboard sound ...every speaker works fine when testing
>but when playing music or a movie through Mediaplayer i only get sound from
>the front 2 speakers and sub
> Any idea's


If you're using a stereo source (pretty much everything apart from games and
DVDs) then that's to be expected as the source material is only two
channels.

Your soundcard's software *may* have an option to mirror it to the rear
channels, but that varies from card to card.

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.dasmirnov.net/blog/
http://www.windowsresource.net/

*Remove nospam. to reply by e-mail*


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade from Vista Basic to Ultimate and now no sound Vegasmellie microsoft.public.windows.vista hardware devices 1 04-05-2008 09:39
vista ultimate 64 bit sound equilizer maxvista microsoft.public.windows.vista.general 2 12-01-2007 04:41
Question on sound devices with Vista Ultimate Meek dba Tangentals Design microsoft.public.windows.vista.general 0 04-27-2007 17:28
Sound skips in Vista Ultimate DVD Maker =?Utf-8?B?SmltIEI=?= microsoft.public.windows.vista.music pictures video 0 03-05-2007 16:04
All games experience sound hickups in Vista Ultimate X32? Patrick microsoft.public.windows.vista.games 3 02-28-2007 14:07




All times are GMT +1. The time now is 04:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120