Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SATA Drive disappears...

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-02-2008
RogueWarrior
 

Posts: n/a
SATA Drive disappears...
I installed SP1 and all of a sudden when my machine wakes from sleep - my SATA
drive disappears. Why is this???

I have enabld AHCI in BIOS and it worked great
I did NOT install Intel's Matrix driver
I have an Intel DP35DP Mother board
I have Vista Ultimate
I have an IDE drive as my primary/boot drive
I have two SATA drives. One is a SATA/300 and has no issues (so far). The
one with issues is a Maxtor 250GB SATA/150 drive.
IT DID not have any issue before SP!.

Please help!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-05-2008
mao2002
 

Posts: n/a
RE: SATA Drive disappears...
dutiec

"RogueWarrior" wrote:

> I installed SP1 and all of a sudden when my machine wakes from sleep - my SATA
> drive disappears. Why is this???
>
> I have enabld AHCI in BIOS and it worked great
> I did NOT install Intel's Matrix driver
> I have an Intel DP35DP Mother board
> I have Vista Ultimate
> I have an IDE drive as my primary/boot drive
> I have two SATA drives. One is a SATA/300 and has no issues (so far). The
> one with issues is a Maxtor 250GB SATA/150 drive.
> IT DID not have any issue before SP!.
>
> Please help!


1- you can downlord suppprt OS Vista SATA Driver.
2-Matrix Driver don,t support Vista . tthis driver Support Windows Xp Only.
3- you can update bios motherborad. but you don,t support Sata driver
4- to vista Sp1 IT his no longer support in the machine.
Reply With Quote
  #3 (permalink)  
Old 05-09-2008
RogueWarrior
 

Posts: n/a
RE: SATA Drive disappears...
I have no idea what you mean. Again - Vista Ultimate without SP1 was working
quite nice with AHCI mode. The default AHCI driver within Vista is fine to
enable AHCI features of the SATA drive. Once I installed SP1 - the drive
does not wake from sleep - is there really no help out here???

I thought this was the place to get help with SP1!

"mao2002" wrote:

> dutiec
>
> "RogueWarrior" wrote:
>
> > I installed SP1 and all of a sudden when my machine wakes from sleep - my SATA
> > drive disappears. Why is this???
> >
> > I have enabld AHCI in BIOS and it worked great
> > I did NOT install Intel's Matrix driver
> > I have an Intel DP35DP Mother board
> > I have Vista Ultimate
> > I have an IDE drive as my primary/boot drive
> > I have two SATA drives. One is a SATA/300 and has no issues (so far). The
> > one with issues is a Maxtor 250GB SATA/150 drive.
> > IT DID not have any issue before SP!.
> >
> > Please help!

>
> 1- you can downlord suppprt OS Vista SATA Driver.
> 2-Matrix Driver don,t support Vista . tthis driver Support Windows Xp Only.
> 3- you can update bios motherborad. but you don,t support Sata driver
> 4- to vista Sp1 IT his no longer support in the machine.

Reply With Quote
  #4 (permalink)  
Old 05-09-2008
Colin Barnhorst
 

Posts: n/a
Re: SATA Drive disappears...
The place to get help with SP1 is
https://support.microsoft.com/oas/de...spx?prid=11274

"RogueWarrior" <RogueWarrior@discussions.microsoft.com> wrote in message
news:477178D4-266A-4D14-8A7A-394F9DEFC460@microsoft.com...
>I have no idea what you mean. Again - Vista Ultimate without SP1 was
>working
> quite nice with AHCI mode. The default AHCI driver within Vista is fine
> to
> enable AHCI features of the SATA drive. Once I installed SP1 - the drive
> does not wake from sleep - is there really no help out here???
>
> I thought this was the place to get help with SP1!
>
> "mao2002" wrote:
>
>> dutiec
>>
>> "RogueWarrior" wrote:
>>
>> > I installed SP1 and all of a sudden when my machine wakes from sleep -
>> > my SATA
>> > drive disappears. Why is this???
>> >
>> > I have enabld AHCI in BIOS and it worked great
>> > I did NOT install Intel's Matrix driver
>> > I have an Intel DP35DP Mother board
>> > I have Vista Ultimate
>> > I have an IDE drive as my primary/boot drive
>> > I have two SATA drives. One is a SATA/300 and has no issues (so far).
>> > The
>> > one with issues is a Maxtor 250GB SATA/150 drive.
>> > IT DID not have any issue before SP!.
>> >
>> > Please help!

>>
>> 1- you can downlord suppprt OS Vista SATA Driver.
>> 2-Matrix Driver don,t support Vista . tthis driver Support Windows Xp
>> Only.
>> 3- you can update bios motherborad. but you don,t support Sata driver
>> 4- to vista Sp1 IT his no longer support in the machine.


Reply With Quote
  #5 (permalink)  
Old 05-09-2008
RogueWarrior
 

Posts: n/a
Re: SATA Drive disappears...
Thanks - but I called them and they are useless. They took my info down and
told me there is no answer. What does that mean? Is there sbug filed - or
what? I asked and they had no answer. I was hoping this forum had some
people who actually know Vista and SP1 issues.

"Colin Barnhorst" wrote:

> The place to get help with SP1 is
> https://support.microsoft.com/oas/de...spx?prid=11274
>
> "RogueWarrior" <RogueWarrior@discussions.microsoft.com> wrote in message
> news:477178D4-266A-4D14-8A7A-394F9DEFC460@microsoft.com...
> >I have no idea what you mean. Again - Vista Ultimate without SP1 was
> >working
> > quite nice with AHCI mode. The default AHCI driver within Vista is fine
> > to
> > enable AHCI features of the SATA drive. Once I installed SP1 - the drive
> > does not wake from sleep - is there really no help out here???
> >
> > I thought this was the place to get help with SP1!
> >
> > "mao2002" wrote:
> >
> >> dutiec
> >>
> >> "RogueWarrior" wrote:
> >>
> >> > I installed SP1 and all of a sudden when my machine wakes from sleep -
> >> > my SATA
> >> > drive disappears. Why is this???
> >> >
> >> > I have enabld AHCI in BIOS and it worked great
> >> > I did NOT install Intel's Matrix driver
> >> > I have an Intel DP35DP Mother board
> >> > I have Vista Ultimate
> >> > I have an IDE drive as my primary/boot drive
> >> > I have two SATA drives. One is a SATA/300 and has no issues (so far).
> >> > The
> >> > one with issues is a Maxtor 250GB SATA/150 drive.
> >> > IT DID not have any issue before SP!.
> >> >
> >> > Please help!
> >>
> >> 1- you can downlord suppprt OS Vista SATA Driver.
> >> 2-Matrix Driver don,t support Vista . tthis driver Support Windows Xp
> >> Only.
> >> 3- you can update bios motherborad. but you don,t support Sata driver
> >> 4- to vista Sp1 IT his no longer support in the machine.

>

Reply With Quote
  #6 (permalink)  
Old 05-12-2008
giorgi
 

Posts: n/a
Re: SATA Drive disappears...

Hello, I have got HP pavilion dv6000 here is Operation System Vista..
And also Sata Drive..

Today I restart my computer and after this i find out that my
Patiotion D: lost.. When I cheked In Disk Menigment, in the list is my
patiotion but without name...

I cant change letter I cant Refresh.. I cant do nothing .. I repair
start up I donwload Vista Recovery Disc .. but no way. Also I check my
driverParagon Hard Disk Manager, but it not recognized nothing. Please
.. I need help On this patiotion is located all my data all my
information all my work documents programs date base. I cant imagen lost
it. Please if someone knows about this problem . Write, Thanks


--
giorgi
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA disk disappears after deleting Volume Shadow Copy by system, Update for Visual Studio 2005 , KB932232 Tony microsoft.public.windows.vista.installation setup 2 03-13-2008 15:36
Problems installing Vista on SATA drive as third master drive Marshall Lymer microsoft.public.windows.vista.installation setup 13 03-05-2008 10:44
DVD Drive disappears Elkman microsoft.public.windows.vista hardware devices 1 07-24-2007 04:27
SATA disk disappears after deleting Volume Shadow Copy by system, Update for Visual Studio 2005 , KB932232 Tony microsoft.public.windows.vista.general 3 05-17-2007 19:08
SATA disk disappears after deleting Volume Shadow Copy by system, Update for Visual Studio 2005 , KB932232 Tony microsoft.public.windows.vista hardware devices 1 05-17-2007 17:31




All times are GMT +1. The time now is 18:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120