Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

NVidia 8600GT Graphics Card - Vista 64

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 05-01-2008
Jeff Gaines
 

Posts: n/a
NVidia 8600GT Graphics Card - Vista 64

I have just finished a new build on a GAX48DQ6 mainboard, Q8450 (quad
core) 8GB RAM and an Asus version of the 9600GT.

Having installed the board drivers and latest NVidia graphics drivers my
performance index is 1 - based on the graphics card (everything else is
5.9 except the boot drive which is 5.5). I have re-calculated it about 6
times because I couldn't believe it.

Does the performance index not work in Vista 64, this card (with the same
version drivers) scores 5.9 in Vista 32. I don't particularly care about
the performance index, unless it is indicating a problem.

--
Jeff Gaines
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-01-2008
Colin Barnhorst
 

Posts: n/a
Re: NVidia 8600GT Graphics Card - Vista 64
It sounds like it is indicating a problem. I use an 8600 on Vista x64 and
get a 5.9 rating on the card.

"Jeff Gaines" <whitedragon@newsgroups.nospam> wrote in message
news:xn0fpo5c88vylco003@msnews.microsoft.com...
>
> I have just finished a new build on a GAX48DQ6 mainboard, Q8450 (quad
> core) 8GB RAM and an Asus version of the 9600GT.
>
> Having installed the board drivers and latest NVidia graphics drivers my
> performance index is 1 - based on the graphics card (everything else is
> 5.9 except the boot drive which is 5.5). I have re-calculated it about 6
> times because I couldn't believe it.
>
> Does the performance index not work in Vista 64, this card (with the same
> version drivers) scores 5.9 in Vista 32. I don't particularly care about
> the performance index, unless it is indicating a problem.
>
> --
> Jeff Gaines


Reply With Quote
  #3 (permalink)  
Old 05-01-2008
Paul Shapiro
 

Posts: n/a
Re: NVidia 8600GT Graphics Card - Vista 64
I have an Asus 8600 GT graphics card (your post title says 8600 but text
says 9600?) running in Vista x64. My graphics performance index is 5.5. Did
you rerun the performance index after installing the audio card? I seem to
remember that's a manual operation. When you just look at the index, it is
not automatically recomputed. I initially used a driver from the Asus
website, and later updated from nVidia's site since Asus seemed out of date.

"Jeff Gaines" <whitedragon@newsgroups.nospam> wrote in message
news:xn0fpo5c88vylco003@msnews.microsoft.com...
>
> I have just finished a new build on a GAX48DQ6 mainboard, Q8450 (quad
> core) 8GB RAM and an Asus version of the 9600GT.
>
> Having installed the board drivers and latest NVidia graphics drivers my
> performance index is 1 - based on the graphics card (everything else is
> 5.9 except the boot drive which is 5.5). I have re-calculated it about 6
> times because I couldn't believe it.
>
> Does the performance index not work in Vista 64, this card (with the same
> version drivers) scores 5.9 in Vista 32. I don't particularly care about
> the performance index, unless it is indicating a problem.


Reply With Quote
  #4 (permalink)  
Old 05-01-2008
Carey Frisch [MVP]
 

Posts: n/a
Re: NVidia 8600GT Graphics Card - Vista 64
The Windows Experience Index rating may inherit an incorrect value
after you make a change to your computer's hardware configuration:
http://support.microsoft.com/kb/933478/en-us

--
Carey Frisch
Microsoft MVP
Windows Desktop Experience -
Windows Vista Enthusiast

---------------------------------------------------------------

"Jeff Gaines" wrote:

I have just finished a new build on a GAX48DQ6 mainboard, Q8450 (quad
core) 8GB RAM and an Asus version of the 9600GT.

Having installed the board drivers and latest NVidia graphics drivers my
performance index is 1 - based on the graphics card (everything else is
5.9 except the boot drive which is 5.5). I have re-calculated it about 6
times because I couldn't believe it.

Does the performance index not work in Vista 64, this card (with the same
version drivers) scores 5.9 in Vista 32. I don't particularly care about
the performance index, unless it is indicating a problem.

--
Jeff Gaines
Reply With Quote
  #5 (permalink)  
Old 05-01-2008
Jeff Gaines
 

Posts: n/a
Re: NVidia 8600GT Graphics Card - Vista 64
On 01/05/2008 in message <#CCb#P6qIHA.4788@TK2MSFTNGP03.phx.gbl> Carey
Frisch [MVP] wrote:

>The Windows Experience Index rating may inherit an incorrect value
>after you make a change to your computer's hardware configuration:
>http://support.microsoft.com/kb/933478/en-us


Many thanks for all the prompt replies :-)

It is a 9600 (nine), this keyboard has a mind of its own sometimes. After
deleting the xml files in accordance with the KB article I re-ran the
performance Index and it is 5.9 all round (apart from the HD).

Looks like it has installed OK!

--
Jeff Gaines
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA 6200 -> 8600GT = Blank screen? David Tombs microsoft.public.windows.vista hardware devices 6 10-25-2007 21:33
Article ID: 936710 When a DirectX 10 application runs on a Windows Vista-based computer that has multiple graphics cards, the computer does not use the secondary graphics card KBArticles English 0 10-22-2007 20:00
NVIDIA GRAPHICS CARD USING RAM =?Utf-8?B?cmljaGFyZG1hbg==?= microsoft.public.windows.vista hardware devices 8 07-17-2007 15:30
Help! nVidia 7950GX2 graphics card driver problem Moody Marco microsoft.public.windows.vista.performance maintenance 2 03-17-2007 10:32
Vista drivers for Nvidia Geforce 2 Go graphics card =?Utf-8?B?RGFuaWVs?= microsoft.public.windows.vista hardware devices 3 02-05-2007 19:36




All times are GMT +1. The time now is 16:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120