Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

NVidia Network Device Recognised - but no network

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-29-2008
Jeff Gaines
 

Posts: n/a
NVidia Network Device Recognised - but no network

I am trying XP64 and Vista 64 to decide which to use on a new PC I am
building.

Vista 64 runs fine, much better support for 64 bit drivers now, but my
network had disappeared (it worked yesterday). In Device Manager the NIC
(NVidia) is shown as working properly but the Network Centre says there
are no network devices. I have tried to un-install it but that doesn't
seem to work. I am using the latest NVidia drivers. I have been round the
loop of clicking the various help buttons that appear but they all end up
offering to help me find a wireless network. It works fine in XP64 so I
don't think it's a hardware problem.

Vista was winning by a short head but this is a show stopper, I can't
understand why Device Manage says no problems but the OS doesn't think
there is a NIC installed.

Any thoughts? If not it'll have to be back to XP64.

--
Jeff Gaines
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVidia 680i - Network Adapter - Sleep - BSOD timb microsoft.public.windows.vista hardware devices 2 04-21-2008 20:56
Vista cannot correctly place network storage device on network map gazzoowen microsoft.public.windows.vista.networking sharing 0 01-27-2008 20:23
Article ID: 930517 Message when a device on a Windows Vista-based computer uses a network bridge to access the network: "Connected with limited access" KBArticles English 0 10-22-2007 20:00
Nvidia Network Controller Rutetuti microsoft.public.windows.vista hardware devices 6 06-25-2007 23:29
Network device Scott microsoft.public.windows.vista.networking sharing 1 06-08-2007 14:41




All times are GMT +1. The time now is 03:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120