Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem connecting IDE and SATA HDDs

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-28-2008
alex99
 

Posts: n/a
Problem connecting IDE and SATA HDDs

Hi,
I have recently purchased a new PC which has a SATA harddrive fitted as
standard (running Vista Home Premium from this drive). I want to connect
my old IDE hard-drive - a 180GB IBM DeskStar IDE drive - but simply
cannot get it to work in my new computer...

Is there any special combination for which SATA slot you connect the
new drive to/jumpers on the old IDE drive/or even drivers that need to
be installed etc... I know that the new drive has power as it is warm
when the PC starts and that the SATA cable is fine as I tried it with
the new drive.

Thanks very much!


--
alex99
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-28-2008
Carey Frisch [MVP]
 

Posts: n/a
Re: Problem connecting IDE and SATA HDDs
You need to open your motherboard's BIOS
and enable PATA support.

--
Carey Frisch
Microsoft MVP
Windows Desktop Experience -
Windows Vista Enthusiast

---------------------------------------------------------------

"alex99" <guest@unknown-email.com> wrote in message news:8f4855a32cea36c716a2fcc814124b96@nntp-gateway.com...

Hi,
I have recently purchased a new PC which has a SATA harddrive fitted as
standard (running Vista Home Premium from this drive). I want to connect
my old IDE hard-drive - a 180GB IBM DeskStar IDE drive - but simply
cannot get it to work in my new computer...

Is there any special combination for which SATA slot you connect the
new drive to/jumpers on the old IDE drive/or even drivers that need to
be installed etc... I know that the new drive has power as it is warm
when the PC starts and that the SATA cable is fine as I tried it with
the new drive.

Thanks very much!


--
alex99
Reply With Quote
  #3 (permalink)  
Old 04-28-2008
Richard Urban
 

Posts: n/a
Re: Problem connecting IDE and SATA HDDs
You said nothing about having an IDE port on the M/B of your new computer.

You can't connect an IDE drive to a SATA port. If you don't have a legacy
IDE port on the M/B you can not use the drive without an IDE add-in board.


"alex99" <guest@unknown-email.com> wrote in message
news:8f4855a32cea36c716a2fcc814124b96@nntp-gateway.com...
>
> Hi,
> I have recently purchased a new PC which has a SATA harddrive fitted as
> standard (running Vista Home Premium from this drive). I want to connect
> my old IDE hard-drive - a 180GB IBM DeskStar IDE drive - but simply
> cannot get it to work in my new computer...
>
> Is there any special combination for which SATA slot you connect the
> new drive to/jumpers on the old IDE drive/or even drivers that need to
> be installed etc... I know that the new drive has power as it is warm
> when the PC starts and that the SATA cable is fine as I tried it with
> the new drive.
>
> Thanks very much!
>
>
> --
> alex99


Reply With Quote
  #4 (permalink)  
Old 04-29-2008
alex99
 

Posts: n/a
Re: Problem connecting IDE and SATA HDDs

Thanks for your help - I couldn't find a setting anywhere in the BIOS to
enable PATA as such, but after changing a few SATA settings in the BIOS
and changing the jumpers on the IDE drive, I have managed to get it
working...


--
alex99
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem connecting to LAN Jassim Rahma microsoft.public.windows.vista.general 10 08-03-2007 10:36
Vista problem with 2 sata hd Karl microsoft.public.windows.vista.general 9 06-25-2007 17:13
RAID Vs. JBOD Vs. Standard HDDs Steve General Technology News 0 06-05-2007 01:37
Can't use removable HDDs as bcackups w4xg@nova.org microsoft.public.windows.vista.general 0 05-16-2007 00:48
Question about using WET between 2 HDDs =?Utf-8?B?V2FycmVu?= microsoft.public.windows.vista.installation setup 0 02-02-2007 09:22




All times are GMT +1. The time now is 02:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120