Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Agere Win Modem disappears after sleep or hibernation

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 03-16-2007
=?Utf-8?B?SmltIFcu?=
 

Posts: n/a
Agere Win Modem disappears after sleep or hibernation
I just built a computer and have installed Vista Home Premium on it. For the
most part it's working quite well. One exception is my Agere V.90 Win Modem
that I pulled out of an older computer. Although the modem was working very
well on that computer with XP, on this new machine Vista keeps forgetting
that the modem is installed. It seems to happen after the computer has come
out of sleep or hibernation. When I try to connect Vista says that there is
a problem with the modem, and when I check Device Manager the modem has
disappeared. It was reappearing after a reboot, but today it took two
reboots for it to come back. I also tried “Scan for Hardware Changes” in
Device Manager, but that does not bring the modem back. The modem driver is
built into Vista.

I've been thinking about getting another modem anyway, but now I'm somewhat
hesitant to do so. I don't know if the problem is just with my particular
modem, Vista's driver, or if there is a larger problem with Vista and so a
possibility that this could happen with a new modem, too. Any suggestions?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-16-2007
George
 

Posts: n/a
Re: Agere Win Modem disappears after sleep or hibernation
This is most likely a Vista issue. I have problems with my HD Audio
device disappearing when my computer wakes up. In my case it's random
and doesn't always happen. In fact, sometimes when it happens, I can
put my computer backe to sleep, then wake it up and have the audio
device reappear.

There's a MS knowledge base article that might apply to your
situation. It's here: http://support.microsoft.com/kb/929734

George

On Mar 15, 8:39 pm, Jim W. <jwne...@takeitout.mail.av.k12.mo.us>
wrote:
> I just built a computer and have installed Vista Home Premium on it. For the
> most part it's working quite well. One exception is my Agere V.90 Win Modem
> that I pulled out of an older computer. Although the modem was working very
> well on that computer with XP, on this new machine Vista keeps forgetting
> that the modem is installed. It seems to happen after the computer has come
> out of sleep or hibernation. When I try to connect Vista says that there is
> a problem with the modem, and when I check Device Manager the modem has
> disappeared. It was reappearing after a reboot, but today it took two
> reboots for it to come back. I also tried "Scan for Hardware Changes" in
> Device Manager, but that does not bring the modem back. The modem driver is
> built into Vista.
>
> I've been thinking about getting another modem anyway, but now I'm somewhat
> hesitant to do so. I don't know if the problem is just with my particular
> modem, Vista's driver, or if there is a larger problem with Vista and so a
> possibility that this could happen with a new modem, too. Any suggestions?


Reply With Quote
  #3 (permalink)  
Old 03-17-2007
=?Utf-8?B?SmltIFcu?=
 

Posts: n/a
Re: Agere Win Modem disappears after sleep or hibernation

> This is most likely a Vista issue. I have problems with my HD Audio
> device disappearing when my computer wakes up. In my case it's random
> and doesn't always happen. In fact, sometimes when it happens, I can
> put my computer backe to sleep, then wake it up and have the audio
> device reappear.


I had a similar issue with my Intel onboard sound. It appears to have been
fixed by a patch delivered through Windows Update. Too bad it didn't fix my
modem problem.

> There's a MS knowledge base article that might apply to your
> situation. It's here: http://support.microsoft.com/kb/929734


Although it doesn't say so specifically, this patch appears to apply only to
USB devices. All but one of the files in the patch begins with "usb", and a
web search reveals that the other file is related to USB as well. I
appreciate the tip, but I don't think this one will help in my case.


Reply With Quote
  #4 (permalink)  
Old 03-17-2007
George
 

Posts: n/a
Re: Agere Win Modem disappears after sleep or hibernation
Say I'm curious about your experience with your sound issue. I'm
aware of the patch Windows update installed. Is discribed here:

http://support.microsoft.com/kb/929685

In my case, windows update did not install it and I couldn't install
it manually. When I tried it said the patch does not apply. I have
an ALC888 HD codec on a Gigabyte 965P-DS3 Rev 2 motherboard. The
board use the Intel 965 chip-set.

What motherboard and HD sound codec does your computer have?

On Mar 16, 8:11 pm, Jim W. <jwne...@takeitout.mail.av.k12.mo.us>
wrote:
> > This is most likely a Vista issue. I have problems with my HD Audio
> > device disappearing when my computer wakes up. In my case it's random
> > and doesn't always happen. In fact, sometimes when it happens, I can
> > put my computer backe to sleep, then wake it up and have the audio
> > device reappear.

>
> I had a similar issue with my Intel onboard sound. It appears to have been
> fixed by a patch delivered through Windows Update. Too bad it didn't fix my
> modem problem.
>
> > There's a MS knowledge base article that might apply to your
> > situation. It's here:http://support.microsoft.com/kb/929734

>
> Although it doesn't say so specifically, this patch appears to apply only to
> USB devices. All but one of the files in the patch begins with "usb", and a
> web search reveals that the other file is related to USB as well. I
> appreciate the tip, but I don't think this one will help in my case.



Reply With Quote
  #5 (permalink)  
Old 03-18-2007
=?Utf-8?B?SmltIFcu?=
 

Posts: n/a
Re: Agere Win Modem disappears after sleep or hibernation
> What motherboard and HD sound codec does your computer have?

The motherboard is an Intel DG965WH with a SigmaTel STAC9271D audio codec.

Reply With Quote
  #6 (permalink)  
Old 03-18-2007
George
 

Posts: n/a
Re: Agere Win Modem disappears after sleep or hibernation
On Mar 17, 6:29 pm, Jim W. <jwne...@takeitout.mail.av.k12.mo.us>
wrote:
> > What motherboard and HD sound codec does your computer have?

>
> The motherboard is an Intel DG965WH with a SigmaTel STAC9271D audio codec.


You have a different Audio Codec. That may explain why the fix worked
for you computer and not mine. It may be specific to SigmaTel.

George

Reply With Quote
  #7 (permalink)  
Old 04-04-2007
=?Utf-8?B?SmltIFcu?=
 

Posts: n/a
RE: Agere Win Modem disappears after sleep or hibernation
For the record, the problem seems to have gone away on its own. Go figure.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No internet connection after hibernation or sleep Lakesidezx microsoft.public.windows.vista.general 6 10-08-2007 00:55
Vista: After sleep or hibernation no more sound =?Utf-8?B?Wm9yYQ==?= microsoft.public.windows.vista.general 2 03-02-2007 13:17
Hibernation/Sleep Conflicting with Drivers =?Utf-8?B?SmVyYWQgTA==?= microsoft.public.windows.vista.general 5 03-01-2007 15:23
Serious sleep and hibernation problems ~^_^~ microsoft.public.windows.vista.general 2 02-21-2007 23:10
No internet connection on resume from sleep or hibernation =?Utf-8?B?Q3JhaWd3NDg=?= microsoft.public.windows.vista.networking sharing 1 02-18-2007 02:32




All times are GMT +1. The time now is 20:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120