Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

USB issues while playing games

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-28-2008
Adam Bowers
 

Posts: n/a
USB issues while playing games
I'm having issue with my USB devices when playing games (Lord of the Rings
Online, Team Fortress 2, etc), and only when playing games. I constantly get
the 'USB device disconnect' sound and then a 'usb device reconnect' sound.
Occasionally I will get a dialog box saying I should use the device in a USB
2.0 slot. All of my USB slots are 2.0 and powered. I have tried using
different slots and different devices, but the behavior remains the same.
Here is my hardware. All drivers are up-to-date.

Vista Home Premium w/ SP1 32-bit
ASUS P5E3 Premium@WiFi (X48 Chipset)
eVGA Geforce 8800 GTS 512
Seagate 2700.11 (RAID 0)
Sound Blaster X-Fi Fatal1ty
Logitech G5 Mouse
Logitech G15 V2 Keyboard
Multimedia card reader
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-28-2008
Quaoar
 

Posts: n/a
Re: USB issues while playing games
Adam Bowers wrote:
> I'm having issue with my USB devices when playing games (Lord of the Rings
> Online, Team Fortress 2, etc), and only when playing games. I constantly get
> the 'USB device disconnect' sound and then a 'usb device reconnect' sound.
> Occasionally I will get a dialog box saying I should use the device in a USB
> 2.0 slot. All of my USB slots are 2.0 and powered. I have tried using
> different slots and different devices, but the behavior remains the same.
> Here is my hardware. All drivers are up-to-date.
>
> Vista Home Premium w/ SP1 32-bit
> ASUS P5E3 Premium@WiFi (X48 Chipset)
> eVGA Geforce 8800 GTS 512
> Seagate 2700.11 (RAID 0)
> Sound Blaster X-Fi Fatal1ty
> Logitech G5 Mouse
> Logitech G15 V2 Keyboard
> Multimedia card reader


IMO, in the old world, the BIOS controlled the power to USB. With
Vista, it appears to me that USB devices *must* have the ability to
withstand major power deficiencies. Most pre-vista USB devices do not
have the ability to operate under the wide range of power availability
that Vista wants.

You might gain a "cure" for this problem by turning off the eye-candy
that is standard with Vista. Make Vista operate more like XP.

Q
Reply With Quote
  #3 (permalink)  
Old 04-28-2008
Adam Bowers
 

Posts: n/a
RE: USB issues while playing games
I just wanted to let everyone know that the problem was with my media card
reader. I don't know why it is having problems when I play games. I suspect
it has something to do with the way Vista handles power to USB devices.

"Adam Bowers" wrote:

> I'm having issue with my USB devices when playing games (Lord of the Rings
> Online, Team Fortress 2, etc), and only when playing games. I constantly get
> the 'USB device disconnect' sound and then a 'usb device reconnect' sound.
> Occasionally I will get a dialog box saying I should use the device in a USB
> 2.0 slot. All of my USB slots are 2.0 and powered. I have tried using
> different slots and different devices, but the behavior remains the same.
> Here is my hardware. All drivers are up-to-date.
>
> Vista Home Premium w/ SP1 32-bit
> ASUS P5E3 Premium@WiFi (X48 Chipset)
> eVGA Geforce 8800 GTS 512
> Seagate 2700.11 (RAID 0)
> Sound Blaster X-Fi Fatal1ty
> Logitech G5 Mouse
> Logitech G15 V2 Keyboard
> Multimedia card reader

Reply With Quote
  #4 (permalink)  
Old 04-29-2008
Blade
 

Posts: n/a
Re: USB issues while playing games
Hi,

I have the same problem when I'm using a browser, IE or Firefox, when I
click on a tab, my mouse act like it's disconnected and, like you, I heared
the disconnect/connect usb sound, sometime just by scrolling on a page the
led of the mouse and keyboard are flashing.

I have the same problem on any port and sometimes even the keyboad stop
working at the same time.

I only have my keyboard and mouse connect on my usb port and it's acting
this way, it only started like 4 days ago.


"Adam Bowers" <AdamBowers@discussions.microsoft.com> a écrit dans le message
de news:909B7D21-DEA5-49F6-A268-23850F12CC29@microsoft.com...
>I just wanted to let everyone know that the problem was with my media card
> reader. I don't know why it is having problems when I play games. I
> suspect
> it has something to do with the way Vista handles power to USB devices.
>
> "Adam Bowers" wrote:
>
>> I'm having issue with my USB devices when playing games (Lord of the
>> Rings
>> Online, Team Fortress 2, etc), and only when playing games. I constantly
>> get
>> the 'USB device disconnect' sound and then a 'usb device reconnect'
>> sound.
>> Occasionally I will get a dialog box saying I should use the device in a
>> USB
>> 2.0 slot. All of my USB slots are 2.0 and powered. I have tried using
>> different slots and different devices, but the behavior remains the same.
>> Here is my hardware. All drivers are up-to-date.
>>
>> Vista Home Premium w/ SP1 32-bit
>> ASUS P5E3 Premium@WiFi (X48 Chipset)
>> eVGA Geforce 8800 GTS 512
>> Seagate 2700.11 (RAID 0)
>> Sound Blaster X-Fi Fatal1ty
>> Logitech G5 Mouse
>> Logitech G15 V2 Keyboard
>> Multimedia card reader


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 playing games with me Ron O'Brien microsoft.public.windows.vista.general 5 05-01-2008 05:21
Computer Beeps while playing games on Vista + OS issues... Kev microsoft.public.windows.vista.performance maintenance 1 09-26-2007 20:14
Computer Beeps while playing games + OS issues... Kev microsoft.public.windows.vista.games 1 09-25-2007 00:33
playing games =?Utf-8?B?ZG9ubmE=?= microsoft.public.windows.vista.games 1 03-28-2007 23:38




All times are GMT +1. The time now is 16:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120