Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

installed service pk 1 KB936330,sound output not working now??

microsoft.public.windows.vista hardware devices






Speedup My PC
Reply
  #1 (permalink)  
Old 04-26-2008
Beth
 

Posts: n/a
installed service pk 1 KB936330,sound output not working now??
I installed vista service pack 1 KB936330 and now i have no sound output, it
says NO AUDIO OUTPUT DEVICE INSTALLED, I have a new laptop with vista home
premium, and I have sound all along untill I installed this. Can anyone help
or have ideas, Im a bit off a computer dummy so I need help in easy talk,
thanks to anyone that can help.
--
THANKS, Beth
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-26-2008
Malke
 

Posts: n/a
Re: installed service pk 1 KB936330,sound output not working now??
donotspam wrote:

> I installed vista service pack 1 KB936330 and now i have no sound output,
> it says NO AUDIO OUTPUT DEVICE INSTALLED, I have a new laptop with vista
> home premium, and I have sound all along untill I installed this. Can
> anyone help or have ideas, Im a bit off a computer dummy so I need help in
> easy talk, thanks to anyone that can help.


First check on the laptop mftr.'s website to see if there are any patches,
workarounds, notes about installing SP1 on your particular model laptop. If
there are, consider uninstalling SP1 and applying the patches first before
reinstalling.

If there are not, then download the audio drivers and install them.

How to uninstall Windows Vista SP1 as a troubleshooting step -
http://support.microsoft.com/kb/948537

Malke
--
MS-MVP
Elephant Boy Computers
www.elephantboycomputers.com
Don't Panic!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Vista Service Pack 1 (KB936330) Update tbogs microsoft.public.windowsupdate 10 07-01-2008 17:24
kb936330 service pack 1 court microsoft.public.windowsupdate 2 04-08-2008 22:40
Windows Vista Service Pack 1 (KB936330) fleur4 microsoft.public.windows.vista.security 2 03-23-2008 16:08
Setting per Application Sound Output, or Per Sound Type Outputs... Michichael microsoft.public.windows.vista.general 0 09-24-2007 07:40
no sound output device installed.... Nick microsoft.public.windows.vista hardware devices 10 08-19-2007 09:38




All times are GMT +1. The time now is 04:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120